Internetanschluss und Tarife 23.291 Themen, 97.525 Beiträge

DFÜ-Verbindung hängt alle 5 Minuten!

uwe-carstens / 4 Antworten / Baumansicht Nickles

Wenn ich im Internet surfe bleibt meine Verbindung jede 5 Minuten für ca. 30 sec. stecken. Wenn ich etwas herunterlade gibt es keine Probleme aber wenn ich surfe muss ich immer die 30sec warten ehe ich weiter surfen kann ! Ich surfe mit T-ISDN ! Am Anbieter kann es nicht liegen da ich diesen gewechselt habe.
Mit Fritzcard Classic und auch mit Fritz USB, mit Win98 und Win ME!!!


bei Antwort benachrichtigen
Thommy (Anonym) uwe-carstens

„DFÜ-Verbindung hängt alle 5 Minuten!“

Optionen

Hi ,

probiere folgendes :
Systemsteuerung ---> Netzwerk , dort auf Eigenschaften von "Client für Microsoft-Netzwerke" gehen . Dort den Menüpunkt "Schnelle Anmeldung" wählen .
Dann noch auf Eigenschaften von TCP/IP-> "Deine Netzwerkkarte" (NICHT DFÜ-Adapter!!) gehen . Hier die Option "IP-Adresse" wählen und "IP-Adresse festlegen aktivieren . Als IP-Adresse gibt Du ein : 198.192.0.1 . Als Subnet-Mask gibst Du ein : 255.255.255.0 .

Hatte dieselben Probleme wie Du und dies war nach monatelangen Probieren und Neuinstallationen die Lösung .

Grüße ,

Thommy

bei Antwort benachrichtigen
Thommy (Anonym)

Nachtrag zu: „Hi ,probiere folgendes :Systemsteuerung --- Netzwerk , dort auf Eigenschaften...“

Optionen

Nachtrag :

Oben gesagtes gilt eher für diejenigen , die eher selten im LAN arbeiten . Falls es z.B. beim Zocken im LAN etc. Probleme gibt , ist der Urzustand ja schnell wieder hergestellt . Falls man während des Surfens auch ständig das LAN braucht , müssen u.U. die IP's usw. für die Netzwerkkarten aufeinander abgestimmt werden , da müßte man evtl. mal jemanden fragen , der detailliertere Netzwerkkenntnisse als ich hat .

Thommy

bei Antwort benachrichtigen
uwe-carstens Thommy (Anonym)

„Nachtrag :Oben gesagtes gilt eher für diejenigen , die eher selten im LAN...“

Optionen

Hallo Thommy,
Besten Dank für Deine Hinweise, wie hast Du es herausgefunden?
Ist es nun die „schnelle Anmeldung“ oder die IP-Netzwerkkarten-Einstellung,
oder beides?
Wo liegt die Ursache?
Also ohne Netzwerkkarte hat man so ein Problem nicht?
Jetzt habe ich Millennium Edition neu installiert und alles läuft super !!!

Grüße
UWE
uwe.carstens@epost.de


bei Antwort benachrichtigen
Thommy (Anonym) uwe-carstens

„Hallo Thommy,Besten Dank für Deine Hinweise, wie hast Du es herausgefunden?Ist...“

Optionen

Hi Uwe ,
habe das ganze nur durch Zufall entdeckt , als ich hier einen Tip zum schnelleren Hochfahren von Win gelesen habe . Zwei Fliegen mit einer Klappe sozusagen .
Hast evtl. wie ich eine 3com - Netzwerkkarte ? Vielleicht liegt an dieser die Ursache für diese seltsamen Pausen , da es viele User mit NIC's gibt und nur bei wenigen diese Pausen auftreten .
Die Ursache selbst dafür ist mir völlig schleierhaft , wen wunderts bei Windows...hatte die 3Com schon mit Win95 , da gabs diese Pausen nicht , also vermute ich mal einen Treiberkonflikt von Win98 mit der 3C509 .

Vielleicht gehts ja noch einfacher statt der oben beschriebenen Einstellungen , wenn man außer zum LAN-Zocken die Netzwerkkarte deaktiviert . Werds mal ausprobieren !

Grüße ,

Thommy

bei Antwort benachrichtigen