Internetanschluss und Tarife 23.252 Themen, 96.982 Beiträge

Noch einer mit Netzwerkproblem

Bastian / 5 Antworten / Baumansicht Nickles

GARGL ÄRKS!
Ich brauche dringend Hilfe zu folgendem Netzwerkproblem:
Ich habe vor ca. 1 Jahr 2 Win95-PCs mit NoName ISA-Ethernet Karten über TCP/IP verbunden.
Es hat auf Anhieb tadellos funktioniert, bis es nach ca. 3 Tagen ohne erkennbaren Grund den Geist aufgab. Nach stundenlangem, ergebnislosen rumdoktern habe ich damals aufgegeben.
Das Problem hat mir jedoch keine Ruhe gelassen und jetzt (seit ich Half-Life habe) möchte das Netzwerk gerne wieder zum Leben erwecken.
Mittlerweile habe ich zwei (neue) Rechner mit Win98.
Also Klappe auf; Karte rein; Karte wird erkannt; Treiber installiert.
Ergebnis:
Mal wird ich auf dem einen Rechner dieser und der andere Rechner angezeigt, mal gar keiner, mal das Ganze andersrum (auf dem anderen Rechner), nie nur der eigene. Außerdem kann man nie auf den anderen Rechner zugreifen, mit der Begründung, der angebene Computer werde nicht gefunden (obwohl er in der Netzwerkumgebung angezeigt wird).
Im Geräte-Manager werden beide Karten als korrekt installiert und arbeitend angezeigt; Pingen über DOS kann man nur den eigenen Rechner.
Woran kann's liegen?
Ganz kaputt können die Karten doch nicht sein, denn immerhin wird der jeweils andere Rechner ja manchmal mit richtigem Namen angezeigt. Oder doch?
Ich bin für jede Hilfe dankbar.
Bastian (Bastian)

Antwort:
Hast du auf jeder Netzwerkkarte einen eigene IP-Adresse vergeben?
Die Netzmaske muß bei allen Rechnern in deinem Netz gleich sein,aber jeder PC muß eine IP habe zwischen 1 und 254.
zb IP-Adresse 192.168.1.1 und 192.168.1.2 usw,
Netzmaske 255.255.255.0
durch die Netzmaske wird die letzte stelle zur Identifikation der PC im Netz erreicht, die ersten drei Zahlen definieren das Netzwerk.
zb wäre 192.168.2.1 ein anderer PC als der durch die IP oben.
(Stephan)

Antwort:
Ja, habe ich alles genau so...
(Bastian )

Antwort:
Hallo
Konntest du dein Problem beseitigen, wenn ja schreibe mir mal bitte
wie, denn ich habe fast dasselbe Problem.
Torsten
(Torsten)

Antwort:
Wenn die Karten erkannt werden, dann liegts wohl doch an der Hardware.
Du hast nicht geschrieben, welche Verkabelung du benutzt.
Hast du RJ45, mußt du ein ausgekreutztes Kabel verwenden.
Rx und Dx müssen vertauscht sein, linear gehts nur über HUB!
Mit Koaxkabel mußt du unbedingt Abschlußwiderstände einsetzen.
Die Dinger sind oft sehr filigran.
Sieh sie dir also einmal genau an.
mfG
Karl
(Karl )

Antwort:
Ich benutze Koaxial-Kabel und habe an beiden Rechnern einen Abschlußwiderstand eingesetzt.
Die Karten waren wie gesagt NoName-Billig-Teile für DM 20,-/Stck.
Kann es sein, daß die einfach nach ein paar Tagen Gebrauch den Geist aufgeben?
Ciao
Bastian
(Bastian )

bei Antwort benachrichtigen
Stephan Bastian

„Noch einer mit Netzwerkproblem“

Optionen

Hast du auf jeder Netzwerkkarte einen eigene IP-Adresse vergeben?
Die Netzmaske muß bei allen Rechnern in deinem Netz gleich sein,aber jeder PC muß eine IP habe zwischen 1 und 254.
zb IP-Adresse 192.168.1.1 und 192.168.1.2 usw,
Netzmaske 255.255.255.0
durch die Netzmaske wird die letzte stelle zur Identifikation der PC im Netz erreicht, die ersten drei Zahlen definieren das Netzwerk.
zb wäre 192.168.2.1 ein anderer PC als der durch die IP oben.
(Stephan)

bei Antwort benachrichtigen
Bastian Stephan

„Noch einer mit Netzwerkproblem“

Optionen

Ja, habe ich alles genau so...
(Bastian )

bei Antwort benachrichtigen
Torsten Bastian

„Noch einer mit Netzwerkproblem“

Optionen

Hallo
Konntest du dein Problem beseitigen, wenn ja schreibe mir mal bitte
wie, denn ich habe fast dasselbe Problem.
Torsten
(Torsten)

bei Antwort benachrichtigen
karl Bastian

„Noch einer mit Netzwerkproblem“

Optionen

Wenn die Karten erkannt werden, dann liegts wohl doch an der Hardware.
Du hast nicht geschrieben, welche Verkabelung du benutzt.
Hast du RJ45, mußt du ein ausgekreutztes Kabel verwenden.
Rx und Dx müssen vertauscht sein, linear gehts nur über HUB!
Mit Koaxkabel mußt du unbedingt Abschlußwiderstände einsetzen.
Die Dinger sind oft sehr filigran.
Sieh sie dir also einmal genau an.
mfG
Karl
(Karl )

bei Antwort benachrichtigen
Bastian karl

„Noch einer mit Netzwerkproblem“

Optionen

Ich benutze Koaxial-Kabel und habe an beiden Rechnern einen Abschlußwiderstand eingesetzt.
Die Karten waren wie gesagt NoName-Billig-Teile für DM 20,-/Stck.
Kann es sein, daß die einfach nach ein paar Tagen Gebrauch den Geist aufgeben?
Ciao
Bastian
(Bastian )

bei Antwort benachrichtigen