Internetanschluss und Tarife 23.291 Themen, 97.525 Beiträge

Modem wird nicht erkannt!!!!

Thekla / 3 Antworten / Baumansicht Nickles

Folgendes Problem:
Ich habe meinen AMD K6 mit einem P5HX-B von Elitegruop wieder aktiviert. Mit der Grafikkarte von Elas, die Viktory 3D läuft soweit alles optimal nur wird mein Modem Elsa 28.8TQV nicht erkannt. Ich habe meine Maus an einem Ps2 Port angeschlossen und das Modem wird trotz Wechsel der Com-Anschlüße, der Schnittstellenkabel, Formatierung der FP und Win95 Neuinstallation, nicht erkannt. Wer kann mir helfen. Im Bios ist meiner Meinung nach auch nichts deaktiviert.
Es gíbt keinerlei Fehlermeldung. Der Gerätemanager zeigt keinen Konflikt, auch nicht bei den Systemkoponenten.
Das Modem funktioniert aber an unseren 2. PC, den ich an die Spieler unserer Familie abgegeben habe und die Leitung stimmt auch. Wer kann mir helfen?
Mail an naturi@talknet.de
Vielen Dank schon mal im vorraus.
Tschüß Thekla (Thekla)

Antwort:
Hi Thekla,
Wenn Win Dein Modem nicht erkennt, starte in der Systemsteuerung die Hardwarerkennung. Bei dem Fenster "soll jetzt neue Hardware gesucht werden" den Knopf "Nein" anwählen und auf weiter klicken. Dan bei Hardwaretypen auf Modem klicken und die automatische Modemerkennung ausschalten, weiter. Dann bei Hersteller ELSA auswahlen und bei Modemtyp Microlink 28.8TQV. Danach den Button Diskette anklicken und die Treiber / Software von Diskette bzw. CD installieren. Dieses Modem benutzte ich vor meinem Umstieg auf ISDN auch und es funktionierte alles. Einrichten mußt Du es dann aber noch entsprechend des gewünschten Einsatzzweckes. Damit müßte alles klappen
Tschüß Rudi
(Rudi)

Antwort:
Lieber rudi!
Vielen Dank für Deinen Tip, aber so weit war ich schon. Das Modem wird nicht erkannt und in der Systemsteuerung/ Modem Option Diagnose wird kein Anschluß gefunden. Ich habe das Modem manuell installiert aber obwohl es bei der Diagnose ganz normal blinkt und leuchtet, wird einfach der Anschluß nicht erkannt.
Vielen Dank aber trotzdem.
Tschüß Thekla
(Thekla)

Antwort:
Liebe Thekla
Mir fällt dann auch nichts anderes ein, als alle Deine Kabelanschlüsse noch einmal abzuziehen und auf ordnungsgemäßen Sitz zu überprüfen. Eventuell von COM1 auf COM2 umstöpseln bzw. verwendest Du dort einen Adapter (könnte falsch gepolt sein) ? Um einen Kabelfehler auszuschließen von einem Bekannten einfach mal ein Anschlußkabel zur Überprüfung ausleihen bzw das Modem an einem anderen Rechner testen. Mehr fällt mir dazu sonst auch nicht ein. Vorausgesetzt die COM Ports des Rechners sind intakt. Versuchs also noch mal.
Tschüß
Rudi
(Rudi)

bei Antwort benachrichtigen
Rudi Thekla

„Modem wird nicht erkannt!!!!“

Optionen

Hi Thekla,
Wenn Win Dein Modem nicht erkennt, starte in der Systemsteuerung die Hardwarerkennung. Bei dem Fenster "soll jetzt neue Hardware gesucht werden" den Knopf "Nein" anwählen und auf weiter klicken. Dan bei Hardwaretypen auf Modem klicken und die automatische Modemerkennung ausschalten, weiter. Dann bei Hersteller ELSA auswahlen und bei Modemtyp Microlink 28.8TQV. Danach den Button Diskette anklicken und die Treiber / Software von Diskette bzw. CD installieren. Dieses Modem benutzte ich vor meinem Umstieg auf ISDN auch und es funktionierte alles. Einrichten mußt Du es dann aber noch entsprechend des gewünschten Einsatzzweckes. Damit müßte alles klappen
Tschüß Rudi
(Rudi)

bei Antwort benachrichtigen
Thekla

Nachtrag zu: „Modem wird nicht erkannt!!!!“

Optionen

Lieber rudi!
Vielen Dank für Deinen Tip, aber so weit war ich schon. Das Modem wird nicht erkannt und in der Systemsteuerung/ Modem Option Diagnose wird kein Anschluß gefunden. Ich habe das Modem manuell installiert aber obwohl es bei der Diagnose ganz normal blinkt und leuchtet, wird einfach der Anschluß nicht erkannt.
Vielen Dank aber trotzdem.
Tschüß Thekla
(Thekla)

bei Antwort benachrichtigen
Rudi Thekla

„Modem wird nicht erkannt!!!!“

Optionen

Liebe Thekla
Mir fällt dann auch nichts anderes ein, als alle Deine Kabelanschlüsse noch einmal abzuziehen und auf ordnungsgemäßen Sitz zu überprüfen. Eventuell von COM1 auf COM2 umstöpseln bzw. verwendest Du dort einen Adapter (könnte falsch gepolt sein) ? Um einen Kabelfehler auszuschließen von einem Bekannten einfach mal ein Anschlußkabel zur Überprüfung ausleihen bzw das Modem an einem anderen Rechner testen. Mehr fällt mir dazu sonst auch nicht ein. Vorausgesetzt die COM Ports des Rechners sind intakt. Versuchs also noch mal.
Tschüß
Rudi
(Rudi)

bei Antwort benachrichtigen