Internetanschluss und Tarife 23.284 Themen, 97.372 Beiträge

Modem rauscht????

kishon / 1 Antworten / Baumansicht Nickles

hi,
ich habe folgendes Problem.Mein Modem(1&1 Skyconnect 33,6)rauscht auch nach der Überprüfung von Benutzername und KennwortIst mit der Zeit ziemlich lästig.
Vielen Dank im Voraus.
(Kishon )

Antwort:
Hi Kishon,
es gibt mehrere Möglichkeiten:
1. Lautsprecher immer aus: über Systemsteuerung-Modems-Eigenschaften-
Einstellungen-Allgemein-Lautstärke (Regler ganz nach links).
2. Lautsprecher während Wahl an: kontrolliere in Deinem Modemhandbuch
den AT-Befehl, um dies zu erreichen (normalerweise M1). Trage
dann diesen Befehl (ohne AT) unter Modems-Eigenschaften-Einstell.-
Erweitert-Weitere Einstellungen in das Feld ein.
3. Möglicherweise ist die INF-Datei ("Modemtreiber") fehlerhaft.
Kontrolliere die mit dem Modem gelieferte Treiberdatei *.inf,
der entsprechende Eintrag sieht bei meinem Modem so aus:
HKR, Settings, SpeakerMode_Off, , "M0"
HKR, Settings, SpeakerMode_Dial, , "M1"
HKR, Settings, SpeakerMode_On, , "M2"
HKR, Settings, SpeakerMode_Setup, , "M3"
Wenn Du hier den Eintrag korrigiert hast, mußt Du das Modem
neu installieren, damit die Änderung wirksam wird. Einfacher
geht es mit MODEMTOOL.EXE (freeware), hier wird der Eintrag
direkt in die Registry geschrieben.
Viel Erfolg!
Gruß Thomas
(Thomas)

bei Antwort benachrichtigen
thomas kishon

„Modem rauscht????“

Optionen

Hi Kishon,
es gibt mehrere Möglichkeiten:
1. Lautsprecher immer aus: über Systemsteuerung-Modems-Eigenschaften-
Einstellungen-Allgemein-Lautstärke (Regler ganz nach links).
2. Lautsprecher während Wahl an: kontrolliere in Deinem Modemhandbuch
den AT-Befehl, um dies zu erreichen (normalerweise M1). Trage
dann diesen Befehl (ohne AT) unter Modems-Eigenschaften-Einstell.-
Erweitert-Weitere Einstellungen in das Feld ein.
3. Möglicherweise ist die INF-Datei ("Modemtreiber") fehlerhaft.
Kontrolliere die mit dem Modem gelieferte Treiberdatei *.inf,
der entsprechende Eintrag sieht bei meinem Modem so aus:
HKR, Settings, SpeakerMode_Off, , "M0"
HKR, Settings, SpeakerMode_Dial, , "M1"
HKR, Settings, SpeakerMode_On, , "M2"
HKR, Settings, SpeakerMode_Setup, , "M3"
Wenn Du hier den Eintrag korrigiert hast, mußt Du das Modem
neu installieren, damit die Änderung wirksam wird. Einfacher
geht es mit MODEMTOOL.EXE (freeware), hier wird der Eintrag
direkt in die Registry geschrieben.
Viel Erfolg!
Gruß Thomas
(Thomas)

bei Antwort benachrichtigen