Internetanschluss und Tarife 23.309 Themen, 97.789 Beiträge

Hat jemand Erfahrungen mit einem Elsa Microlink 56k gemacht?

Ralf / 5 Antworten / Baumansicht Nickles

Mein Elsa Microlink Office kriegt keine Verbindungen über 33k hin!
Ich kann mich zwar ohne Probleme bei meinem Provider (1&1) einwählen,
aber es werden weiter keine Daten übertragen. Angeblich bekomme ich
immer Verbindungen von 44-49k hin. Wähle ich mich über t-online ein,
funktioniert das Modem ganz normal, aber halt mit 33600 baud (An dieser
Stelle einen Dank an die Telekomiker!) Mit einem 33.6er Modem (intern)
funktioniert bei 1&1 alles ganz normal. Hat irgendjemand eine Idee,
woran das liegen könnte? Ich danke euch für jeden Tip. (Ralf)

Antwort:
Mittlerweile ist mir aufgefallen, daß das Elsa Modem gar keine brauchbare
Verbindung mit 1&1 mehr hinkriegt. Ich weiß echt nicht mehr weiter!
Hiiiiiilfeeeee!!!
(Ralf)

Antwort:
Hallo
Ich würde dann sagen der Fehler liegt bei 1&1! Ich würde
das Modem aber erstens unter Windows einer Diagnosse unterziehen,
und zweitens mir die neusten Treiber (Firmware) von Elsa Runterladen
und Installieren. Das die Telekom aber gut ist kann ich nicht
sagen, da diese ja noch nicht mal V.90 unterstützen.
Bei weiteren Fragen, einfach eine Mail schreiben.
MFG
Andreas Westphal
(Andreas Westphal)

Antwort:
Ich habe zwar kein ELSA aber ein baugleiches Vobis (Bahnboostar 56k),
aber habe ähnliche erfahrungen. bei der einwahl unter 0180.... bei 1&1 bekomme ich ebenfalls eine datenübetragungsrate >33k i.d.r. bei 45..46k aber diese verbingung ist ebenfalls nicht stabil, meist hat man schon probleme beim einwählen und hat es erst mal geklappt bricht die verbindung oft aus unerklärlichen gründen ab!
(CaRei)

Antwort:
Ich hatte mit meinem original Elsa MicroLink 56K auch riesige v.90-Probleme. Habe mir unter www.elsa.de neue Firmware und Treiber besorgt, seitdem alles o.k.!
Allerdings Keine Garantie dafür, daß das mit BahnBoostar auch klappt, da ich nicht weiß, ob die Modems wirklich absolut identisch sind!
mfg
M.M.
(mm)

Antwort:
Hallo,
ich hatte die gleichen Probleme. Für das original Elsa ML 56K half bei mir ein Firmware-Update von www.elsa.de
Keine Ahnung, ob das auch bei dem Highscreen-Modem geht. Sind die wirklich absolut identisch???
(M.M.)

bei Antwort benachrichtigen
Ralf Nachtrag zu: „Hat jemand Erfahrungen mit einem Elsa Microlink 56k gemacht?“
Optionen

Mittlerweile ist mir aufgefallen, daß das Elsa Modem gar keine brauchbare
Verbindung mit 1&1 mehr hinkriegt. Ich weiß echt nicht mehr weiter!
Hiiiiiilfeeeee!!!
(Ralf)

bei Antwort benachrichtigen
CaRei Ralf „Hat jemand Erfahrungen mit einem Elsa Microlink 56k gemacht?“
Optionen

Ich habe zwar kein ELSA aber ein baugleiches Vobis (Bahnboostar 56k),
aber habe ähnliche erfahrungen. bei der einwahl unter 0180.... bei 1&1 bekomme ich ebenfalls eine datenübetragungsrate >33k i.d.r. bei 45..46k aber diese verbingung ist ebenfalls nicht stabil, meist hat man schon probleme beim einwählen und hat es erst mal geklappt bricht die verbindung oft aus unerklärlichen gründen ab!
(CaRei)

bei Antwort benachrichtigen
mm CaRei „Hat jemand Erfahrungen mit einem Elsa Microlink 56k gemacht?“
Optionen

Ich hatte mit meinem original Elsa MicroLink 56K auch riesige v.90-Probleme. Habe mir unter www.elsa.de neue Firmware und Treiber besorgt, seitdem alles o.k.!
Allerdings Keine Garantie dafür, daß das mit BahnBoostar auch klappt, da ich nicht weiß, ob die Modems wirklich absolut identisch sind!
mfg
M.M.
(mm)

bei Antwort benachrichtigen
M.M. CaRei „Hat jemand Erfahrungen mit einem Elsa Microlink 56k gemacht?“
Optionen

Hallo,
ich hatte die gleichen Probleme. Für das original Elsa ML 56K half bei mir ein Firmware-Update von www.elsa.de
Keine Ahnung, ob das auch bei dem Highscreen-Modem geht. Sind die wirklich absolut identisch???
(M.M.)

bei Antwort benachrichtigen
Andreas Westphal Ralf „Hat jemand Erfahrungen mit einem Elsa Microlink 56k gemacht?“
Optionen

Hallo
Ich würde dann sagen der Fehler liegt bei 1&1! Ich würde
das Modem aber erstens unter Windows einer Diagnosse unterziehen,
und zweitens mir die neusten Treiber (Firmware) von Elsa Runterladen
und Installieren. Das die Telekom aber gut ist kann ich nicht
sagen, da diese ja noch nicht mal V.90 unterstützen.
Bei weiteren Fragen, einfach eine Mail schreiben.
MFG
Andreas Westphal
(Andreas Westphal)

bei Antwort benachrichtigen