Internetanschluss und Tarife 23.290 Themen, 97.513 Beiträge

Arowana Modem 56k fuktioniert nicht richtig

Steve / 2 Antworten / Baumansicht Nickles

Hi, habe mit einem mobilcom-Angebot ein Modem geschenkt bekommen (Arowana 56k, Rockwell-Chipsatz RC 56 D2, angeblich V90- und 56flex-tauglich). Leider funktioniert das Teil nicht richtig, ausser bei mobilcom halt. Auf meinem Uni-Server komme ich gar nicht erst rein und bei arcor fliege ich dauernd raus. Hat jemand Erfahrung mit diesem Teil? Ist das Modem wirklich nur fuer mobilcom zu gebrauchen oder gibt es irgendwie Abhilfe (Treiber, oder vielleicht ist das Geraet ja flashbar). Bin fuer jede Anregung dankbar, das Teil macht mich wahnsinnig!!! (Steve)

Antwort:
Hmmm, ich bin eigentlich mit dem Modem recht zufrieden... Es gibt auf der Arowana-HP Flashes für das Modem, vielleicht klappt es dann, wer weiss.
(Dark Angel)

Antwort:
Also ich bin mit dem Teil ebenfalls zufrieden, allerdings hat meiner den TI-Chipsatz. Nur in letzter Zeit habe ich bei T-Online Verbindungen nur mit 33.600 Kbps , warum das so ist weiß ich nicht. Vor etwa 14 Tagen war alles noch okay. Vielleicht liegt es auch an der T-Online.
(Memo)

bei Antwort benachrichtigen
Dark Angel Steve

„Arowana Modem 56k fuktioniert nicht richtig“

Optionen

Hmmm, ich bin eigentlich mit dem Modem recht zufrieden... Es gibt auf der Arowana-HP Flashes für das Modem, vielleicht klappt es dann, wer weiss.
(Dark Angel)

bei Antwort benachrichtigen
memo Steve

„Arowana Modem 56k fuktioniert nicht richtig“

Optionen

Also ich bin mit dem Teil ebenfalls zufrieden, allerdings hat meiner den TI-Chipsatz. Nur in letzter Zeit habe ich bei T-Online Verbindungen nur mit 33.600 Kbps , warum das so ist weiß ich nicht. Vor etwa 14 Tagen war alles noch okay. Vielleicht liegt es auch an der T-Online.
(Memo)

bei Antwort benachrichtigen