Homepage selbermachen 7.842 Themen, 35.533 Beiträge

einige Links erscheinen immer lila

(Anonym) / 5 Antworten / Baumansicht Nickles

Hi gemeinde,bei mir erscheinen einige (nicht alle) Links immer in lila, also so, als ob schon benutzt. Meine HP habe ich bei T-online, erstellt mit dem Homepage Editor von T-o und nachbearbeitet mit Netscape Composer 4.7. Habe schon einiges ausprobiert; Seite komplett neu gemacht, alle Daten gelöschtund neu, Cache gelöscht und alles neu gemacht usw. keinerfolg. Einige Links erscheinen auf der HP als lila, nicht blau, wie es sein sollte. Wer weis Rat? cu rolf ((Anonym))

Antwort:
wie ist denn die url dieser site?
WM_QUERY
thomas woelfer
(thomas woelfer)

Antwort:
Hi TW, die HP ist zu finden unter " http://home.t-online.de/home/er.ge " oder evtl noch " .index.htm " anhängen. Dort ist auch das schöne Marmor.jpg zum Einsatz gekommen. Mittlerweile kopiere ich alle Dateien die auf der HP erscheinen und auch die Werkzeuge in ein neues Verzeichnis nur zum testen, um so möglichst den Farbwechsel der Links zu vermeiden. Die Originaldateien verbleiben in einem anderen Ordner. Schau dirs mal an. Ihopeyoucanhelp. Beste Wünsche noch für das neue Jahr. cu rolf
(rolf (Anonym))

Antwort:
Ah, ich musste erstmal nachdenken, was Du meinst mit "Farbwechsel", als ich mir Deine Homepage angesehen habe. Meinst Du, dass die Farbe der Links nicht mit der Farbe des Textes in der übrigen Zeile übereinstimmt? Du tippst also Deinen Text bsplw. in rot, und da ist ein Link drin, und der ist immer lila?
Das ist nun mal so in HTML. Die Links müssen zwar nicht Lila sein (im Composer: Format > Seitenfarben), aber auf jeden Fall einheitlich, das macht es für den Besucher einfacher.
War das das Problem, oder habe ich noch nicht genug nachgedacht ;-)
Daddel
(Daddel (Anonym))

Antwort:
Hi daddel, danke für deine antwort, im allgemeine sind jedoch die probleme hier nicht so verpackt, als das man sie wie nüsse knackt. Du musst also noch etwas nachdenken um mir zur lösung zu verhelfen. cu rolf
(rolf (Anonym))

Antwort:
Tja, dann kann ich Dir nicht helfen. Solltest Du noch Hilfe wollen, so beschreibe Dein Problem bitte nochmal - für mich. Sollte Dir schon geholfen sein, dann herzlichen Glückwunsch
:-)
(Daddel (Anonym))

bei Antwort benachrichtigen
thomas woelfer (Anonym)

„einige Links erscheinen immer lila“

Optionen

wie ist denn die url dieser site?
WM_QUERY
thomas woelfer
(thomas woelfer)

this posting contains no tpyos.
bei Antwort benachrichtigen
rolf (Anonym) thomas woelfer

„einige Links erscheinen immer lila“

Optionen

Hi TW, die HP ist zu finden unter " http://home.t-online.de/home/er.ge " oder evtl noch " .index.htm " anhängen. Dort ist auch das schöne Marmor.jpg zum Einsatz gekommen. Mittlerweile kopiere ich alle Dateien die auf der HP erscheinen und auch die Werkzeuge in ein neues Verzeichnis nur zum testen, um so möglichst den Farbwechsel der Links zu vermeiden. Die Originaldateien verbleiben in einem anderen Ordner. Schau dirs mal an. Ihopeyoucanhelp. Beste Wünsche noch für das neue Jahr. cu rolf
(rolf (Anonym))

bei Antwort benachrichtigen
Daddel (Anonym) rolf (Anonym)

„einige Links erscheinen immer lila“

Optionen

Ah, ich musste erstmal nachdenken, was Du meinst mit "Farbwechsel", als ich mir Deine Homepage angesehen habe. Meinst Du, dass die Farbe der Links nicht mit der Farbe des Textes in der übrigen Zeile übereinstimmt? Du tippst also Deinen Text bsplw. in rot, und da ist ein Link drin, und der ist immer lila?
Das ist nun mal so in HTML. Die Links müssen zwar nicht Lila sein (im Composer: Format > Seitenfarben), aber auf jeden Fall einheitlich, das macht es für den Besucher einfacher.
War das das Problem, oder habe ich noch nicht genug nachgedacht ;-)
Daddel
(Daddel (Anonym))

bei Antwort benachrichtigen
rolf (Anonym) Daddel (Anonym)

„einige Links erscheinen immer lila“

Optionen

Hi daddel, danke für deine antwort, im allgemeine sind jedoch die probleme hier nicht so verpackt, als das man sie wie nüsse knackt. Du musst also noch etwas nachdenken um mir zur lösung zu verhelfen. cu rolf
(rolf (Anonym))

bei Antwort benachrichtigen
Daddel (Anonym) rolf (Anonym)

„einige Links erscheinen immer lila“

Optionen

Tja, dann kann ich Dir nicht helfen. Solltest Du noch Hilfe wollen, so beschreibe Dein Problem bitte nochmal - für mich. Sollte Dir schon geholfen sein, dann herzlichen Glückwunsch
:-)
(Daddel (Anonym))

bei Antwort benachrichtigen