Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Bildschirm bleibt schwarz

fipsja / 3 Antworten / Baumansicht Nickles

Hallo liebe Experten,

ich habe folgendes Problem.

Von einem Bekannten hab ich mal zwei identische PC´S bekommen, die er „aussortiert“ hat. Beide haben eigentlich im Grunde noch funktioniert. Bei einem hatte zwar die Grafikarte eine Macke, aber alles andere ging.

Ich wollte nun mit meinen bescheidenen Kenntnissen „Eins aus zwei machen“. Ich habe unter anderem dem eine PC noch einen Speicherriegel aus dem PC mit der defekten Graka eingebaut. Als ich den PC wieder gestartet habe, blieb plötzlich der Bildschirm schwarz. Ich dachte jetzt ist auch an der anderen Graka auch was faul und habe wieder alles umgesteckt auf den „Urzustand“. Und nun habe ich bei beiden PC das Problem, daß diese zwar hochfahren aber der Bildschirm bleibt schwarz. Es kommt auch kein Pfeif- oder Warnton. Nichts.

Kann mir da jemand weiterhelfen?

Danke schon mal!

InvisibleBot fipsja

„Bildschirm bleibt schwarz“

Optionen

Laufen die Lüfter an und leuchten die LEDs am Gehäuse?

Ansonsten solltest Du die Rechner auf ein Minimalsystem zurückbauen. Das bedeutet alle Laufwerke vom Mainboard trennen, alle Erweiterungskarten raus (bis auf die Grafikkarte wenn keine OnBoardgrafik vorhanden ist) und nur ein Speichermodul einbauen (in Slot 1). Läuft er damit an, baust Du nacheinander alles wieder ein und weisst dann irgendwann woran es liegt.

Wichtig: Vor jeder Änderung (besonders bei Speicher oder Erweiterungskarten) den PC stromlos machen, also den Hauptschalter am Netzteil ausschalten (bzw. Stromkabel abziehen, wenn kein solcher Schalter vorhanden ist) und danach nochmal den Einschalter am Gehäuse drücken. Nicht nur wegen Dir, sondern weil eventuell verbliebene Restspannung Komponenten beim Aus- oder Einbau beschädigen kann.

Läuft der PC auch mit einer Minimalkonfiguration nicht an, ist ein BIOS-Reset angesagt. Dazu trennst Du alle Stromkabel vom Mainboard, baust die Batterie auf dem Mainboard aus (einfach raushebeln) und schließt die beiden Kontakte in der Batterieschale für mindestens 10 Sekunden mit einem metallischen Gegenstand kurz. (z.B. Schraubendreher oder Münze)

fipsja InvisibleBot

„Laufen die Lüfter an und leuchten die LEDs am Gehäuse? ...“

Optionen

Hallo,

danke für die schnelle Info.

Ja die Lüfter laufen. Eigentlich alles wie vorher. Nur der Bildschirm bleibt schwarz.Stirnrunzelnd

Noch eine (wahrscheinlich doofe) Frage. Kann ich nicht gleich zuerst Deine zweite "Empfehlung" ausprobieren? Das wäre doch schneller und einfacher. Oder lieg ich da falsch?

Danke!

InvisibleBot fipsja

„Hallo, danke für die schnelle Info. Ja die Lüfter laufen. ...“

Optionen
Kann ich nicht gleich zuerst Deine zweite "Empfehlung" ausprobieren? Das wäre doch schneller und einfacher.

Grundsätzlich kannst Du machen was Du willst. Ich hab es so aufgeschrieben wie ich vorgehen würde - um zuerst systematisch Fehler an den Verkabelung, Speichern oder Einsteckkarten auszuschließen.