Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

XP Pof.:svchost System läuft immerfort auf 99/100% Last CPU

lima2 / 34 Antworten / Baumansicht Nickles

Kann jemand auch nicht schlafen?
XP Pof.:svchost.exe System läuft immerfort auf 99/100% Last CPU, läuft nach normalen Start allein los läßt sich nicht bremsen. es sind keine Anwendungen aktiv(im Task-Manager) irgendwo schon. Wo? Wer? Was gibt es da zu werkeln? Wo kann ich suchen?
Bisher Festplatte gewechselt, BIOS Reset (Batterie raus, F9) Festplatte in einen anderen Rewchner gleicher Bauart(Fujitsu/Siemens E620)

Im PhoenixBIOS /Advanved steht:
SETUP WARNING
Setting items on this menu to incorrect values may cause your system to malfunction
Danke im Voraus!

PaoloP lima2

„XP Pof.:svchost System läuft immerfort auf 99/100% Last CPU“

Optionen

svchost.exe bedeutet soviel wie service host und das du mehrere instanzen davon im Task-Manager angezeigt bekommst ist auch normal(Schlimmer wärs, wenn die nicht da wären). Hier werden, vereinfach gesagt, die Windows Dienste gehostet. Als erstes würde ich dir raten dir das Tool ProcessViewer von SysInternals runterzuladen. Link: http://www.chip.de/downloads/Process-Explorer_12996492.html ProcessViewer kann teilweise aufschlüsseln welche einzelnen Module(typischerweise .dll oder .exe) der Prozess geladen hat. Mach dann bitte einen aussagefähigen Screenshot und von dieser Ansicht und lade diesen hier hoch. (BTW: Die SysInternals Tools sind safe, und selbst unter hoch sicherheitsbewussten Windows Administratoren voll akzeptiert)

lima2 PaoloP

„svchost.exe bedeutet soviel wie service host und das du ...“

Optionen

Fast schäme ich mich, wie einfach ich den Quälgeist (vorerst) losgeworden bin. Ich habe ihn gelöscht. Im Taskmanager.

Nach dem Neustart war er wieder da. Also nur ein Teilerfolg. Ich verfolge Deinen Weg (Danke sehr)  Aber erst einmal muss ich ein Bett suchen. Ich bastele schon das ganze Wochenende an verschiedenen Problemchen.

Bis bald!Lächelnd

 

PaoloP lima2

„Fast schäme ich mich, wie einfach ich den Quälgeist ...“

Optionen
Dieser Beitrag ist gelöscht!
Dieser Beitrag wurde versehentlich doppelt abgesendet. Deshalb wurde das Duplikat gelöscht und nur das Original beibehalten.
PaoloP

Nachtrag zu: „Dieser Beitrag ist gelöscht.“

Optionen

Ja klar kannst du den Prozess im Task-Manager beenden. (WindowsXP ist so toll das du das noch darfst, unter Win7 wäre dir das nicht gelungen) Aber natürlich taucht das Problem nachdem Neustart wieder auf. Im Moment mache ich mir konkret Sorgen das dein System von einer bösartigen Software befallen wurde. Viren die Systeme als Bots jeder Art missbrauchen (DNS, Bitcoin, oder Spambot) weisen typischerweise eine so eine hohe Systemauslastung auf. (Ein anderer plausibler Grund wäre extrem schlecht entwickelte Medium-Level Software die ich bei System Diensten auf einem Consumer System für unwahrscheinlicher halte)

In dem Zusammenhang muss ich dir ein 2. Tool von SysInternals empfehlen und zwar "Autoruns" das ALLE, per default, gestarteten Dienste/Programme/Services/usw. auflistet und auf Wunsch deaktiviert. Hierzu benötigst du allerdings einen fachkundigen Begleiter um zu entscheiden was Dreck und was wichtig ist. Wenn du da niemanden hast, kannst du Ergebniss von Autoruns im Programm als Text Datei speichern und hier posten.

lima2 PaoloP

„Ja klar kannst du den Prozess im Task-Manager beenden. ...“

Optionen

 

Du nimmst Dich meiner Sorgen so intensiv an, dass ich Dir genauer schreiebn muss.

1. Rechner Nr 1 E620 lief 2Jahre in einem Geschäft als Server (über ihn liefen alle Druckaufträge an einen Canon), aber auch als direkter Partner,wenn ein Gast kam oder ein Laptop nicht funktionierte. (es waren mindestens 2 Laptops uber ihn und BOX 802 von Vodafon - WLAN) verbunden. (System XP Prof.)

2. Vor etwa einem halben Jahr wurden seine CPU Lüfter immer lauter und er "schlief". Mühsame Arbeit leistete er. Damals habe ich das nicht so sehr beachtet, war da schon die svchost.exe die Ursache - wahrscheinlich.

3. Das System wurde derart instabil, dass ich anfing mich zu beschäftigen. Diagnose: svchodt.exe 99%, tobender CPU Lüfter. regelte selten ab.

4. Vermutete: Verstellungen im System, da mehrere Nutzer darauf gearbeitet hatten. BIOS angesehn, evtl Prozess vermutet, dass irgendwass ständig gesucht wird, verbunden werden möchte... Nichts konkretes gefunden. Wahrscheinlich fehlt mir da Wissen /Erfahrung.

5.Hat die Platte einen Knacks? 10 Jahre alt.

6. anderePlatte (nicht neu, aber formatiert) eingebaut. XP Prof neuaufgesetzt, ordentlich registriert  . - gleiches Bild  Lüfter tobt.

7. Diese neue Platte in einen zweiten (baugleichen) Rechner E620 eingebaut. Lüfter tobt, ...99%.

 8. jetzt richtig RATLOS!

Wenn Du mir jetzt immer noch helfen willst, wäre toll!, evtl auch gegen Obulus, signalisiere dies bitte, dann ist es wohl auch besser per Telefon. Aber da bist Du erst einmal gefragt.

Danke!!!

mi~we lima2

„XP Pof.:svchost System läuft immerfort auf 99/100% Last CPU“

Optionen
lima2 mi~we

„Könnte wohl das hier sein: ...“

Optionen

Mein Englisch ist begrenzt, was ich verstehe es bezieht sich auf Neuinstallationen. Ob das auf mich zutrifft- ??? Hier mal eine genauere Legende:

1. Rechner Nr 1 E620 lief 2Jahre in einem Geschäft als Server (über ihn liefen alle Druckaufträge an einen Canon), aber auch als direkter Partner,wenn ein Gast kam oder ein Laptop nicht funktionierte. (es waren mindestens 2 Laptops uber ihn und BOX 802 von Vodafon - WLAN) verbunden. (System XP Prof.)

2. Vor etwa einem halben Jahr wurden seine CPU Lüfter immer lauter und er "schlief". Mühsame Arbeit leistete er. Damals habe ich das nicht so sehr beachtet, war da schon die svchost.exe die Ursache - wahrscheinlich.

3. Das System wurde derart instabil, dass ich anfing mich zu beschäftigen. Diagnose: svchodt.exe 99%, tobender CPU Lüfter. regelte selten ab.

4. Vermutete: Verstellungen im System, da mehrere Nutzer darauf gearbeitet hatten. BIOS angesehn, evtl Prozess vermutet, dass irgendwass ständig gesucht wird, verbunden werden möchte... Nichts konkretes gefunden. Wahrscheinlich fehlt mir da Wissen /Erfahrung.

5.Hat die Platte einen Knacks? 10 Jahre alt.

6. anderePlatte (nicht neu, aber formatiert) eingebaut. XP Prof neuaufgesetzt, ordentlich registriert  . - gleiches Bild  Lüfter tobt.

7. Diese neue Platte in einen zweiten (baugleichen) Rechner E620 eingebaut. Lüfter tobt, ...99%.

 8. jetzt richtig RATLOS!

Wenn Du mir jetzt immer noch helfen willst, wäre toll!, evtl auch gegen Obulus, signalisiere dies bitte, dann ist es wohl auch besser per Telefon. Aber da bist Du erst einmal gefragt.

Danke!!!

mi~we lima2

„Mein Englisch ist begrenzt, was ich verstehe es bezieht sich ...“

Optionen
was ich verstehe es bezieht sich auf Neuinstallationen.

Ne, ne. Anscheinend hat MS bei Windows Update irgendwas vermurkst. Angeblich soll sich das durch manuelle Installation eines IE-Updates (KB2879017) beheben lassen. Schau doch mal in der Liste der installierten Updates nach, ob dort KB2879017 auftaucht.

 

P.S.

evtl auch gegen Obulus

Alle Hilfestellungen gibt es hier ganz umsonst!

lima2 mi~we

„Ne, ne. Anscheinend hat MS bei Windows Update irgendwas ...“

Optionen

Da kann ich nicht nachschauen. Habe Probleje in s netz zu kommen. Gehe über Fritz7390 rein alle funzen, der Macht sorgen. Habe bisher nur SP2 von der Cd und SP3 als kompl Datei eingespielt und installiert. Selbst hat er noch nicht ins Netz gerochen, geschweige geladen.

Ergibt ja Probleme. Wenn ich Lüfter toben lasse, also svchot nicht lösche, dann dauert eine netzwerkinstall. unendlich. Da ist es mir kurzfristig (nach langer Zeit)  gelungen ins Netz zu kommen. aber von Downloads keine Spur

PaoloP lima2

„Da kann ich nicht nachschauen. Habe Probleje in s netz zu ...“

Optionen
Gerd_Schmidt PaoloP

„Falls du IE7 hast: ...“

Optionen

Bei mir hat allein die Installation des IE-Updates KB2879017 nicht geholfen. Ich habe dann - mit deaktivierter svchost.exe - die Updates aus dem Patchday Dezember 2013, soweit sie Windows XP und den IE 8 betreffen, hier

 

http://technet.microsoft.com/de-de/security/bulletin/ms13-dec

 

manuell heruntergeladen und installiert. Anschließend gab svchost.exe Ruhe und nach wenigen Minuten hat das Auto-Update noch fehlende Updates aus der Vergangenheit angezeigt und installiert.

PaoloP Gerd_Schmidt

„Bei mir hat allein die Installation des IE-Updates KB2879017 ...“

Optionen

danke für deinen hinweis. nichts ist so wertvoll wie praxis erfahrung :)

lima2 PaoloP

„danke für deinen hinweis. nichts ist so wertvoll wie praxis ...“

Optionen

Ich habe mich länger nicht am Gedankenaustausch beteiligt - habe vieles versucht.- FAST war ich glücklich: 17.12 gegen 16:00 neue Platte (Seagate 10/2013 1T) neu mit XP Prof aufgesetzt in Betrieb. Alles ist ruhig. Habe dann Firefox, MS office 2007, Adobe, VLC, Irfan View, Firmenprogramm, avast --  installiert svchost.exe schweigt!!!

Am 18. 01:30 SP3 installiert und danach "MS Sicherheit gegen bösartige Software" installiert, alles ok!   Totenstille!!! Ich gehe ins Bett lasse aber den Rechner laufen, er soll bitte autom Sich-Update von MS empfangen.

18.12. gegen 8:00 Kontrolle : alles Ruhig, keine Sicherheitsupdate, obwohl autom auf 3:00 gestellt. 

Gegen 12:00 leichtes Geräusch- svchost 99%!!! Seit ca 4h Lüfter verträglich leise-- DAMNET!

Kann mir einer von Euch Digitalgöttern DEN Rat geben?

Svchost.exe ließ sich wieder löschen , war aber ohne Neustart (das ist NEU) nach 2min wieder da.

Ich glaube Leistung, ist nicht treffend, ich habe 2x1 Gb DDR2 installiert. Der Rechner arbeitet auch recht flott. Zum Beispiel: 280MB große Präsentation PP über pp-Viewer 2010 mit eingebauten Filmen  - parallel darauf (multitasking) eine VLC Media Präsentation 70MB beides übereinander,  ohne ruckeln!-)

Eingebaute CPU: IP4 524, 3,066GHZ (23x133) Prescott

Liegt das im SP3?

Jetzt nach dem Schreiben dieses Artikels läuft der Rechner seit 30‘ total leise, svchot 0%  -Holz, Holz, Holz!

PaoloP lima2

„Ich habe mich länger nicht am Gedankenaustausch beteiligt ...“

Optionen

Nach meiner Ansicht handelt es sich wie bereits beschrieben um einen Bug im Windows Update Service (bzw. dem IE der den Update Service füttert). Das geht aus dem Screenshot ziemlich eindeutig hervor. Dazu wurden hier nun schon Download Links zu den Fixes auf der Microsoft Seite gepostet. Darüber hinaus hat Gerd_Schmidt hier schon schon beschrieben das er das Problem auch hatte und wie er es gelöst hat. Hast du irgendwas in dieser Richtung unternommen um das Problem wie beschrieben zu lösen? Nochmal: Du hast kein erkennbares Hardware Problem.

PaoloP mi~we

„Könnte wohl das hier sein: ...“

Optionen

Das ist ziemlich wahrscheinlich das Problem. Man sieht im Screenshot ja sehr gut das der Service Host ausgelastet ist und nur die beiden Windows Update Prozesse gehostet werden. Leider schaffe ich es nicht den Thread Starter auf dieses Problem zu fokusieren ;) der beharrt lieber auf einem Hardware Problem. Wie sagt das alte RAF Sprichwort von Klaus Bader so schön: Es nützt nichts den falschen Leuten das richtige zu erklären.

mi~we PaoloP

„Das ist ziemlich wahrscheinlich das Problem. Man sieht im ...“

Optionen

Leider gibt es für das Problem von MS noch keine zufriedenstellende Lösung. Man hat es wohl schon mit dem ein oder anderen Patch versucht, aber ohne durchschlagenden Erfolg. Man arbeitet weiter daran:
http://www.infoworld.com/t/microsoft-windows/microsoft-promises-fix-windows-xp-svchost-redlining-soon-possible-232675

 

PaoloP mi~we

„Leider gibt es für das Problem von MS noch keine ...“

Optionen

Ich habe das bisher immer so gemacht das ich nach der Installation, die Internetverbindung grundsätzlich verbiete, danach die Service Packs einspiele, die schonmal neuere Versionen des IE's mitbringen, und danach einmalig den IE update. Auf meinen System bleibt der Update Service allerdings danach immer aus. Leider glaubt der Thread-Starter wohl immer noch, er hätte ein Hardware Problem. Ich bin mir nicht sicher ob ich ihm diese Flause ausreden kann :/

lima2 PaoloP

„Ich habe das bisher immer so gemacht das ich nach der ...“

Optionen

Noch einmal deutlich.: ich habe erst die Hardware abgeklopft - das habe ich aber schon vor 2 h geschrieben. Jetzt fehlt mir die möglichkeit die notwendigen KB... zu laden. Das MS Update bringt es einfach nicht - so jedenfallsder aktuelle Stand.

Warum aber sprichst du über mich, statt mit mir?

 

 

PaoloP lima2

„Noch einmal deutlich.: ich habe erst die Hardware abgeklopft ...“

Optionen

Nix für ungut aber Hardware kann man nur direkt prüfen. Wir ferndiagnostizieren doch hier nur so gut es geht. Was meinst du denn mit "ich habe erst die Hardware abgeklopft" ??? Garnix hast du, genauso wenig wie ich. Wir können nur den Aussagen des Fragestellenden folgen, der offenkundig wenig Ahnung von der Materie hat.  Software-seitig ist das System okay. Mehr als 30 Prozesse(davon 11 System Prozesse) ohne I/O Auslastung, ohne Prozessorauslastung, ohne GDI Auslastung, nur ein einzelner Prozess macht Ärger, das ist kein Hardware Problem, sonst würde jeder I/O oder Prozess Vorgang Ärger verursachen, die Hardware unterscheidet nicht welche Software sie benutzt.

BTW: Wer bist du? Ich spreche nicht über dich. Ich lese dich hier und heute zum ersten mal.

shrek3 PaoloP

„Nix für ungut aber Hardware kann man nur direkt prüfen. ...“

Optionen
BTW: Wer bist du? Ich spreche nicht über dich. Ich lese dich hier und heute zum ersten mal.

Der Threadstarter...

Gruß
Shrek3

 

lima2 PaoloP

„Das ist ziemlich wahrscheinlich das Problem. Man sieht im ...“

Optionen

Ich glaube wir haben ein Missverständnis. Ich bin ziemlich sicher, dass die Software die Ursache ist. Ich wollte sicher gehen, dass nicht Hardware klemmt. Das ist schnell erledigt und eine neue Platte ist kein Schaden. Noch mal zum Alter: 6 Jahre, immerhin 2 Kerne... also keineswegs jung aber ich bin sicher es laufen noch viele ältere Mühlen noch redlich. Mein Fehler war, ein völlig verbogenes XP (mehrere Nutzer darauf) durch Neuinstallation retten zu wollen. Allerdings war der svchost. Effekt schon auf der alten Platte - wer weiss wie der dahin gekommen ist, und gestört hat ja das "toben" des Lüfters. Meine Strategie: Ausschließen von Ursachen, (alte Platte, verbogene Einstellungen..) erschien mir plausibel. Woher weiss ich, dass Microsoft gerade nicht in der Lage ist ein sauberes Update zu gewähren.

Inzwischen hatte ich wenig Zeit mich um den Rechner zu sorgen. Er läuft im Dauerbetrieb auf der Update Seite von microsoft. Heute Morgen hat er erstmals das Gelbe Schild des Ladens gezeigt allerdings noch mit 0%.

Ich werde wohl erst Ruhe bekommen, wenn Microsoft den vielen Betroffenen mit seiner Programmiererkraft hilft.

PaoloP lima2

„Ich glaube wir haben ein Missverständnis. Ich bin ziemlich ...“

Optionen

Dieses alte XP System war nicht verbogen(es wurde ja jetzt neu gemacht). Der alte Screenshot vom SysInternals=>ProcessViewer legt ein ziemlich sauberes System nahe, bis auf den Adobe Dreck.

Vielleicht kann ich es jetzt ja dir erklären. Der Internet Explorer 7 und 8 verursacht einen von Microsoft bestätigten Bug, der zur Systemauslastung beim Windows Update Service führt. Microsoft stellt Fixes für diesen Fehler bereit, Es hat sich auch schon ein User gemeldet der dieses Problem auch schon hatte und Hilfe angeboten. Der Screenshot lügt nicht, es gibt hier kein Hardware Problem!

citral lima2

„XP Pof.:svchost System läuft immerfort auf 99/100% Last CPU“

Optionen

moinmoin,

denke mal der "alte" Rechner hat nicht genug Leistung, ich verfolge das schon seit ein paar Monaten, die xp Rechner schaffen es nicht mehr mit dem "großen" Angebot und dem Umfang/Größe der neuen Programme(IE; MozillaFirefox; Safari; Chrome; Antivir; AVG; Avast und CO und wie sie alle heißen) zurecht zukommen. Habe einen T21, wenn der mal mit seinem 800Mhz Prozessor und seinen 512Mb Speicher richtig ran muß, kann man nebenbei noch "kaffeekochen" .

Experimentiere momentan damit, ihn nur noch mit IE und dem microsoft security essentials im user- Modus laufen zu lassen. Firefox oder auch andere Browser in Verbindung mit irgendeinem Antiviren- Programm verlangsamen den Rechner ungemein, es macht somit keine Freude mehr, mit ihm etwas im inet zu starten, Umfang und Größe der einzelnen Programme sind wohl schuld an dieser Misere. Die Programmierer toben sich aus und nötigen uns letztendlich dazu, wenn wir mithalten wollen, einen neuen Rechner zu kaufen.

Nun denn, treten wir dem entgegen und specken unsere "alten" Rechner doch einfach einwenig ab, das, was wir mit den Teilen gemacht haben, hat doch bislang immer schön funktioniert und die Anwendungen, Office und Co werden auch weiterhin funktionieren! Demnächst sollten wir die xp- Rechner eh alle in den user- Modus umstellen und dort belassen; wenn´s keine updates mehr gibt, läuft solch ein Teil doch trotzdem und einen Lüfter kann man für ein paar Cent in einem Secondhand Computerladen an der Ecke auftreiben   *gfg*

Cool  was den vermuteten Virenbefall angeht,

http://support.kaspersky.com/de/4162

eine CD brennen

oder auf usb/flash kopieren

http://support.kaspersky.com/de/4120

den Rechner damit booten, ein Antivirusupdate aus dem Netz laden(Vorraussetzung Lan- Verbindung) im Anschluß scannen, zur Not erkannte Viren töten und gut   Zwinkernd

PaoloP citral

„moinmoin, denke mal der alte Rechner hat nicht genug ...“

Optionen

persönlicher tipp: kappe alle updates und kümmer dich selbst um die sicherheit. mit einem 800MhZ Rechner wirst du sonst nicht glücklich, als browser empfehle ich dir hier eine ältere opera version.  Als Firewall wäre Outpost oder besser Kerio deine erste Wahl, also alles was schlank und einfach ist.

Wenn machbar ist, dann rüste den Speicher auf, einen 2084 Bit DDR1 Memory Riegel kann man bei Ebay bestimmt für weniger als 10€ erstehen. (SD RAM Riegel wahrscheinlich für quasi die Portokosten)

 BTW: Was ist ein User Modus?

lima2 PaoloP

„persönlicher tipp: kappe alle updates und kümmer dich ...“

Optionen
BTW: Was ist ein User Modus?
kappe alle updates

Was meinst Du damit?

lima2

Nachtrag zu: „Was meinst Du damit?“

Optionen

Was meint Ihr zu diesem brandheißen Text:

18.12.2013, 10:41

Benjamin Schischka

Microsoft

Altes Windows-XP-Problem soll bald behoben werden

Windows XP bekommt noch einen Patch ©Microsoft

Kurz vor dem Support-Ende soll ein schon lange bekanntes Problem in Windows XP per Update beseitigt werden. Redmond will dafür sogar Überstunden einlegen.
In wenigen Monaten läuft der Support für Windows XP aus, das immer noch verbreitete Betriebssystem bekommt dann nicht einmal mehr dringende Sicherheitsupdates. Auch eingefleischte XP-Fans sollten dann zu Windows Vista, 7, 8 oder Linux wechseln. Doch auch kurz vor dem Ende will Microsoft noch einmal die Leistung von Windows XP per Patch verbessern. Der XP-Prozess WUAUCLT.EXE, der als Teil von SVCHOST läuft, verursacht bei vielen Nutzern offenbar das Problem, dass er 100 Prozent der CPU-Auslastung beansprucht - zumindest für bis zu 15 Minuten. Einige berichten aber auch, dass es bis zu zwei Stunden lang der Fall ist. Das Problem kann bei aktiviertem Auto-Update nach jedem Neustart auftreten. Die Ursache liegt offenbar darin, dass Windows alte Updates prüft, wenn sie durch neuere ersetzt wurden. Mit der Zeit sammeln sich aber immer mehr Updates an - und damit wächst auch die Zeit, die zum Prüfen aufgewendet wird.
Nun will Microsoft das Problem "sobald wie möglich" beseitigen. Eigentlich hatte das Problem schon im November gelöst sein sollen, doch scheinbar wurde es durch den letzten Patch eher schlimmer als besser, berichtet Infoworld.com. Wie viele Nutzer genau betroffen sind, ist unklar. Doch weil es noch immer viele XP-Nutzer gibt, würde selbst ein kleiner Prozentsatz eine gewaltige Zahl bedeuten. Die einzige Lösung bislang: Schalten Sie den Computer nicht ab - oder fahren Sie ihn schon ein bis zwei Stunden hoch, bevor er gebraucht wird.
Jetzt kostenlos den PC-Welt Themen Newsletter erhalten!
Microsoft will nun Überstunden einlegen, notfalls auch in den Weihnachtsferien, um das Problem zu beseitigen. Doch einen genauen Termin hat Redmond noch nicht verraten. Infoworld zufolge gibt es das Problem schon seit mehr als sieben Jahren.
lima2

Nachtrag zu: „Was meint Ihr zu diesem brandheißen Text: 18.12.2013, 10:41 ...“

Optionen

und noch ein Text , imtranslator übersetzt.

es ist nicht ein neuer Programmfehler, aber es ist ein Mörder, und die Runde dieses Monats von Automatischen Aktualisierungen hat es mit einer Rache zurückgebracht. Frisch installiertes Windows XP SP3 Maschinen, die Windows-Aktualisierung - typisch führen, weil Automatische Aktualisierung angemacht wird - wird zweimal stecken bleiben. Zuerst, wenn Windows-Aktualisierung auf die Website von Microsoft zugreift, um eine Liste von verfügbaren Aktualisierungen zu sammeln, kann die Maschine für fünf, 10, 15 Minuten - oder mehr - mit der Zentraleinheit und Anhänger abschließen, der an 100 Prozent läuft. Dann, wenn der Kunde lange genug auf die Aktualisierungen wartet, um zu erscheinen, und klickt, um sie zu installieren, geht die XP Maschine, weg wieder seit fünf oder 10 oder mehr Minuten, mit der Zentraleinheit redlined an 100 Prozent laufend.
Wenn Sie Windows Automatische Aktualisierung angemacht haben, kann Ihr nagelneuer WinXP SP3 Installierung gerade dort sitzen und buttern und buttern.
Microsoft hat über das Problem seit Monaten - wahrscheinlich Jahre gewusst - aber es hat es nicht befestigt. Ich sah zuerst das Problem beschrieben in einem TechNet-Posten für die Schwarzen Dienstagsflecke im Juni 2013. Im September beschrieb Leser warwagon auf dem Neowin Unterstützungsforum dasselbe Problem - und zog mehr als 100 Anmerkungen, von denen viele dieselbe Geschichte wiederholten. Jeff Duntemann sprach über das Problem im Oktober - und er spürt seinen Ursprüngen zurück bis 2004 nach. Jetzt bringen die Schwarzen Dienstagsflecke im November 2013 dieselbe Litanei zurück, und Microsoft hat keine Bewegungen gemacht, um es zu befestigen.
Die Quelle des Problems ist nicht hart ausfindig zu machen. In jedem Beispiel habe ich, wuauclt.exe gesehen - der Windows-Aktualisierungsagent - in einem SVCHOST Streifband führend, übernimmt die Maschine. Deutlich gibt es einen Programmfehler in wuauclt, der auf Windows XP und/oder ein Programmfehler in der Art führt, wie die Server des Microsofts wuauclt auf XP behandeln. Ob sich Microsoft jemals herablassen wird, es zu befestigen, bleibt ein wunder Punkt.
Einige Menschen teilen mit, dass Sie Automatische Aktualisierung abdrehen - tue ich, auch, aus Gründen schmerzlich offensichtlich im 17 epischen Windows-Auto-Aktualisierungsschmelzen-Lichtbildervortrag - aber das Abdrehen Automatischer Aktualisierung behebt das Problem nicht. Sobald Sie sich in die Windows-Aktualisierung manuell auf frischem Windows XP SP3 Maschine erlauben, kommt das Problem zurück.
Die beste Lösung scheint, eine manuelle Aktualisierung zu Internet Explorer zu sein. Ja, Microsoft hat wuauclt.exe so schlecht in Verwirrung gebracht, dass es repariert werden muss, D. H. Aktualisierung - nicht eine Windows-Aktualisierung - installierend, um es zu bekommen, richtig arbeitend. Die üble Lage ist ein Teil des kumulativen im Oktober D. H. Flecks bekannt als MS13-080/KILOBYTE 2879017. Wenn Sie manuell herunterladen und den kumulativen Fleck im Oktober installieren, dann sollten Sie im Stande sein, Windows-Aktualisierung ohne Probleme zu verwenden.

Jetzt tauche ich erst mal wieder ab, aber vielleicht können viele Leidtragende Hoffnung schöpfen und unser gutes altes XP lebt noch ein wenig weiter...

 

Knoeppken lima2

„und noch ein Text , imtranslator übersetzt. es ist nicht ...“

Optionen

Hallo lima2,

setze bitte zu deinen letzten beiden Beiträgen hier Links zu den Quellen, sonst müssen aus Urheberrechtsgründen diese Beiträge gelöscht werden.

Gruß
knoeppken

lima2

Nachtrag zu: „und noch ein Text , imtranslator übersetzt. es ist nicht ...“

Optionen
Knoeppken lima2

„ich bin um Links gebeten worden: ...“

Optionen

Herzlichen Dank, damit sind wir zufrieden. Zwinkernd

Achte bitte zukünftig darauf, nach kopierten Textpassagen am Ende "Quelle:" zu schreiben und einfach darunter den Link zu setzen. Das erspart allen Beteiligten eventuellen Ärger und es wäre zudem schade, wenn wir löschen müssten.

Gruß
knoeppken

PaoloP lima2

„Was meinst Du damit?“

Optionen

Du sagst das du einen älteren Rechner hast, und hier gibt es so eine Weisheit in der Software Branche, das man allein durch Auto-Updates seinen Rechner auslastet oder überfordert. Nehmen wir das Beispiel: Firefox: Der hat in der Version 12, 20MB Speicher nach dem Start verbraucht, in der aktuellen Version nimmt er er nach dem Start sofort über 100MB in Beschlag, das gilt exemplarisch für alle anderen Anwendungen. Jede neue Version will immer mehr, mehr und mehr and Leistung und Speicher. Wenn du bei all den Programmen die Auto-Update Funktion aktiv hast, wird dein Rechner über kurz oder lang spürbar an Leistung verlieren. Für ältere Rechner sind ältere Programmversionen meist effizienter und sparsamer. Nur wenn du ein modernes Feature vermisst würde ich einzelne Programme fallweise updaten, alles andere muss nicht.

fishermans-friend lima2

„XP Pof.:svchost System läuft immerfort auf 99/100% Last CPU“

Optionen

Ich habe bei www.technibble.com ein HowTo gefunden, welches bei Kunden PCs funktioniert hat.

Link: http://www.technibble.com/how-to-fix-svchost-using-100-cpu-memory-leak/

How to stop svchost.exe using up 100% system resources (Windows XP Only):

  • Visit the Microsoft website and Download Windows Update v3 WindowsUpdateAgent30-x86.exe and save it to your C:\ drive
  • Download this file fix_svchost.bat (right click and choose save as..) and save it to your C:\ drive
  • Download this file WindowsXP-KB927891.exe and save it to your C:\ drive
  • Reboot the computer and log in to Windows XP in safe mode. To do this, press F8 just before the WindowsXP logo shows up during boot and press up to choose “Safe Mode”
  • Once Windows has loaded and you have the option of which user account to use, log on as “Administrator”.
  • Click Start > Run, choose the Browse button and find the fix_svchost.bat file you saved before, press Open, then OK.
  • A black screen will pop up and white text will scroll past. Wait for this process to finish as it could take several minutes. It will close itself when its finished.
  • Once the black screen disappears, Click Start > Run, choose the Browse button and find the WindowsUpdateAgent30-x86.exe file you saved before, press Open, then OK. Follow the prompts as it installs.
  • When Windows Update Agent finishes installing, Click Start > Run, choose the Browse button and find the WindowsXP-KB927891.exe file you saved before, press Open, then OK. Follow the prompts as it installs.
  • Reboot the computer

Zuletzt habe ich den IE8 noch einmal installiert. Seitdem ist der Fehler nicht mehr aufgetaucht.

Grüße ff

 

gelöscht_265507 fishermans-friend

„Ich habe bei www.technibble.com ein HowTo gefunden, welches ...“

Optionen

Ich habe das mal durchgespielt. Es ist nicht das Gelbe vom Ei.

  1. WindowsUpdateAgent30-x86.exe muss nicht installiert werden, weil es vorhanden ist.
  2. WindowsXP-KB927891.exe soll nicht installiert werden, weil die Version auf dem Rechner aktueller ist.
  3. Bleibt nur noch die Batch-Datei. Einige DLLs, die dort installiert werden sollen, sind auf dem Rechner nicht vorhanden. Demzufolge auch nicht wichtig.

So, nun habe ich die Batch-Datei ganz normal unter Windows laufen lassen, weil ich auch Admin bin.Danach habe ich ein Sicherheits-Patch für den IE-8 deinstalliert und den Rechner neu gestartet. Die svchost.exe springt erst an, wenn man ein manuelles Update durchführen will. Sie begnügt sich aber mit weniger als 90%, der Rest ist für den IE.
Aber finden tut er den deinstallierte Patch nicht Nun ja, ich habe auch keine Lust, stundenlang zu warten. Das probiere ich dann Anfang Januar nochmal aus.

 

hellawaits lima2

„XP Pof.:svchost System läuft immerfort auf 99/100% Last CPU“

Optionen

Moin lima2,

 

die Auslastung von 99% durch den Prozess "svchost.exe" verfolgt mich auch schon seit Monaten.

Und diese scheint daran zu liegen, das WindowsXP nach Updates sucht (das Problem tauchte immer nach dem monatlichen Patchday von Microsoft auf).

Also nicht verückt machen lassen. In diesem Fall will "gut Ding eben Weile haben".

Ich bekam, so wie jeden der letzten drei Monate; ein Notebook mit den Worten " Der ist langsam geworden" in die Hand gedrückt. Diesmal hatte ich ihn hochgefahren und einfach stehen lassen (im Sicherheitscenter war " neue Updates melden" aktiviert. Nachdem sich nach vier Stunden nichts änderte (99% Auslastung durch svchost.exe) fuhr ich den PC entnervt herunter. Am nächsten Tag das gleiche Prozedere. Und dann meldete sich Windows nach geschlagenen sechs weiteren Stunden endlich, daß neue Updates verfügbar seien. Diese habe ich installiert und es herrscht wieder Ruhe im Karton.

Im Netz fand ich zu dem Problem eine auf Englisch verfasste News, daß es zu diesem Windows Update Verhalten durch Fehler bei der Programmierung von Seiten Microsofts gekommen ist (finde leider den link nicht mehr....sry). Schuld ist also nicht die Hardware!

Es wurde auch dazu geraten, den Internet Explorer auf dem neusten Stand (habe ich aber bisher nicht gemacht) zu halten, weil es auch das Update - Verhalten von Windows XP beeinflussen soll.

Das gilt wohl auch, wenn man einen anderen Browser (ich benutze nur den Feuerfuchs) benutzt, da Microsoft auf ihr eigenes Produkt setzen (kann man sehen, wenn man bei Windows XP im Sicherheitscenter auf die manuelle Update - Suche klickt. Dann öffnet sich der Internet Explorer).

Also... es ist nicht Deine Schuld oder die deines PC (Hardware), dass er so herumeiert. Kurz vor Ende des Windows XP Supports haben die Redmonder einen Bock geschossen (so kurz vor Ende... ein Schelm, der Böses dabei denkt....) und bekommen ihn hoffentlich in den Griff.

 

Grüsse

Hellawaits