Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Bildschirm schwarz........

moritz7 / 5 Antworten / Baumansicht Nickles

Hiiiilfe!!!!!!!
Habe folgendes Problem:
beim Hochbooten wird plötzlich der Bildschirm schwarz, dann geht auch reset nicht mehr, nur Hauptschalter aus.
Wenn ich sofort wieder hochfahre, wird der Bidschirm nach wenigen Sekunden wieder schwarz. Bis jetzt lief das Ganze nach einigen Stunden Pause wieder normal, doch jetzt geht auch nach ganzer Nacht Pause nix.
Das Ganze ist erst seit neuer Graka (Prophet 2 Titanium).
Komisch ist, dass es manchmal stundenlang normal funzt.
Win98SE,Duron 1200,256 SD-Ram,MSI K7T-Pro2, 250 W Netzteil (zu wenig?)
thx im voraus

Hugostar moritz7

„Bildschirm schwarz........“

Optionen

Netzteil ist ziemlich klein!!
Läuft denn die Graka in einem anderen Rechner normal ??

Dr. Hook moritz7

„Bildschirm schwarz........“

Optionen

Hi,
Netzteil könnte reichen, wenn nicht noch zahllose Peripherie dran hängt. Häng mal probeweise Brenner, CD-ROMs, DVD und was sonst noch für den Start entbehrlich ist, ab. Wenn dann kein Unterschied beim Booten feststellbar ist, scheidet das Netzteil ziemlich sicher aus.

Zu welchem Zeitpunkt wird der Bildschirm schwarz? Reicht es, um in das Bootmenü für den abgesicherten Modus zu kommen? Wenn ja, dann boote mal abgesichert. Wenn's dann keine Probleme gibt, dann wird's an den Grafiktreibern liegen.

mfg

Dr. Hook

moritz7

Nachtrag zu: „Bildschirm schwarz........“

Optionen

Bildschirm wird zu verschiedenen Zeiten schwarz, manchmal sofort, wenn
die Pause vorm wieder hochfahren größer war, später.
Auch mit Boot-disk hochfahren-kein Unterschied

Dr. Hook moritz7

„Bildschirm wird zu verschiedenen Zeiten schwarz, manchmal sofort, wenn die Pause...“

Optionen

Hi,
könntest Du nicht probeweise die alte Grafikkarte nochmals einbauen? Nur um sicherzugehen daß sich in der Zwischenzeit nichts am Monitor geändert hat. - Mit der Boot-Alternative meinte ich nicht unbedingt booten von Diskette. Ich meinte booten ohne angeschlossene CD-ROMs, ohne Brenner, ohne DVD, etc. Um die Srombelastung zu reduzieren.

Ich glaube aber eher, daß es mit der neuen Graka zusammenhängt. Schlechter Sitz im Slot, Originaldefekt, Temperaturabhängigkeit, unberechenbarer Aussetzfehler. Kontaktschwierigkeitem am VGA-Ausgang wäre ebenfalls möglich. - Jetzt haben wir so langsam alles durch.

mfg

Dr. Hook

moritz7 Dr. Hook

„Hi, könntest Du nicht probeweise die alte Grafikkarte nochmals einbauen? Nur um...“

Optionen

Hello,
hab die alte Graka nicht mehr. Monitor hab ich allerdings einen neuen
19er Siemens-Fujitsu. Das mit dem booten hab ich schon verstanden ;-)
hatte nur auch den Tip gekriegt, das mal so zu probieren.
Is ziemlich sicher prob mit Graka: hab deinstalliert und wieder neu.
Temperaturproblem?? da je länger der PC abgeschaltet ist, desto länger bleibt der Bildschirm....
beim booten stoppt der Vorgang allerdings nach der Meldung W98 wird geladen nach C: -wenn es nach einigen Sekunden weitergeht, ist alles ok, manchmal dauert es aber bis zu einer Minute und dann schaut zwar alles normal aus, jedoch funzt nicht alles (z.B. kann im Internet keine Seite gefunden werden- shell Fehler wird kurz angezeigt).
Hab auch Sandra drauf, kann da was gesehen werden??
thx

moritz