Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Speichererweiterung drückt Systen-Geschwindigkeit!!!

Skrebs6767 (Anonym) / 8 Antworten / Baumansicht Nickles

Speichererweiterung drückt System-Geschwindigkeut!
Nach Einbau des neuen Speicherbaust. (256MB/133) läuft
System langsamer. Obwohl von BIOS und Windows erkannt, auch
Norton Utilities u. Dr. Hardware findet keine Fehler.
Ich denke das das System mit dem schnellen Speicher nicht zurecht kommt.
Ich glaube das kann man im BIOS einstellen, weis bloß nicht genau wo.
Kann mir bitte jemand helfen?
Habe ein AWARD – BIOS, Speicherbelegung; 1. Bank 256/133
2: Bank 64/ 133

3. Bank 64/ 100
Danke.
Stkrebs60@web.de

luttyy Skrebs6767 (Anonym)

„Speichererweiterung drückt Systen-Geschwindigkeit!!!“

Optionen

Der Fall ist klar, deine Riegel haben unteschiedliche Grössen und sind mit Sicherheit von versch.Herstellern. Das wird nix.

christian29 luttyy

„Der Fall ist klar, deine Riegel haben unteschiedliche Grössen und sind mit...“

Optionen

Das kann man pauschal nicht sagen, dass Riegel von verschiedenen Herstellern nicht harmonieren. Und was die verschiedenen MB-Größen betrifft, ist das praktisch scheißegal, wieviel die einzelnen Riegel haben. Wahrscheinlich liegt es daran, dass Du zwei 133er und einen 100er im Mischbetrieb hast. Nehme mal den mit der 100er Taktfrequenz 'raus!!

(Anonym) Skrebs6767 (Anonym)

„Speichererweiterung drückt Systen-Geschwindigkeit!!!“

Optionen

Ist doch klar das dein System langsammer wird. Steht doch überall zu lesen, das der Rechner die Geschwindigkeit von dem langsamsten Baustein annimmt. Nimm den 100er raus und der Takt steikt auf 133.

the_mic (Anonym)

„Ist doch klar das dein System langsammer wird. Steht doch überall zu lesen, das...“

Optionen

quatsch, der takt steigt nur, wenn das board 133mhz ram ausdrücklich unterstützt.

langsamer wird die kiste vermutlich, weil du mehr drin hast, als das board cachen kann (stichwort: cacheable area). bei deinen aktuellen 384mb müsste es zwar keine probleme geben. was für ein mainboard hast du denn?

Skrebs6767 (Anonym) the_mic

„quatsch, der takt steigt nur, wenn das board 133mhz ram ausdrücklich...“

Optionen

Danke für deine Antwort, aber das Board verträgt 768mb, von der Firma
DFI K6BV3+/66. Ich hab 500Mhz drinn, Systembenshmark sinkt jetzt aber
auf P200 Ebene, und das ich heftig viel. Sämtliche Spiele ruckeln.
Kann man nichts im BIOS machen???
Steffen.

Fratercula Skrebs6767 (Anonym)

„Speichererweiterung drückt Systen-Geschwindigkeit!!!“

Optionen

Was auch schon bekannt ist: 133er auf 100MHz sind langsamer als 100er auf dieser Taktung!

Wojtila Skrebs6767 (Anonym)

„Speichererweiterung drückt Systen-Geschwindigkeit!!!“

Optionen

Es gibt unzählige Möglichkeiten bei den Problemen die auftreten können.Ohne genaue Beschreibung der Konfiguration (welches Windows, welcher Chipsatz, Speicher doppelseitig oder einseitig 256Mbit oder 64Mbit, Marke oder Noname ,welches Bord. Ist der Vcache manuell eingestellt? Wird ein Tool zur Speicherverwaltung eingesetzt? Am Besten Sisoft-Sandra runterladen,Memorybenchmark machen,Windows und Dos-Memory auslesen und mit der Systemkonfiguration hier neu posten!

Wojtila Skrebs6767 (Anonym)

„Speichererweiterung drückt Systen-Geschwindigkeit!!!“

Optionen

Ich habe beinahe dasselbe Board,nur mit UDMA33-Unterstützung.Also auch MVP3-Chipsatz,d.h.64 Mbit . Dieser Chipsatz unterstützt 1GB RAM kann aber nur 512 MB cachen. Bei gleichen Chipsatz darf ich max.3 Riegel a 128 MB einstecken. Beim Nachfolgerboard ist DFI wohl übers Ziel hinnausgeschossen als sie 256 MB ungecachten Steckplatz empfahlen.
Fazit:Es gibt nur eines,raus mit dem 256MB-Riegel und 2mal 128MB rein.