Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

FREEZES, BLUESCREEN, TOTALABSTURZ BEI WIndows 2000 Videos ab

Hans62 / 1 Antworten / Baumansicht Nickles

Folgendes Problem: Bei Versuchen jeglicher >Art Videodateien abzuspielen (*.avi, *.divx,*.mpeg, *.mpg,....) stürtzt mein W2K-Rechner sofort ab; d.h. für 10 Sekunden erscheint ein Blue-Screen, auf dem folgender Fehlercode erscheint:

**STOP: 0x0000001E (0x00000005, 0x00000000, 0x00000000, 0x00000000)
KMODE_EXCEPTION_NOT HANDLED

Tja diese Fehlermeldung ist lt. meines w2K Handbuches ein sogenanter "spezieller Abbruchfehler", bei dem ein Kernelmudusprozess versucht eine unzulässige oder unbekannte Prozessoranweisung auszuführen.

Toll nicht, keine Ahnung was das bedeutet, lt. Microsoft Support, müsste ich einen Treiber deaktivieren, der anhand oben gezeigt 0x.....
identifieziert werden kann. Was soll die Scheisse ???? EIn normaler Mensch kann sich doch mit so was nicht beschäftigen, damit es innerhalb 2 Minuten gelöst ist.

kann mir jemand helfen ????

Übrigens das ist mein System:

>-AMD Tbird 1200 (nicht übertaktet!)
>-Abit Kt7-A (Bios 3R)
>-Dawicontrol DC-2975 USCSI
>-Teac CDR-56S (SCSI)
>-Pioneer U303-DVD (SCSI)
>-Elsa Erazor III (TNT2)
>-Windows 2000 (SP2)
>-VIA 4-in-1 4.32
>-DirectX 8.0a
>-Nvidia 6.50 Treiber
>-DivX 4.0 Codecs
>-Temperatur absolut im grünen
> Bereich: 41°C

meisterv2k Hans62

„FREEZES, BLUESCREEN, TOTALABSTURZ BEI WIndows 2000 Videos ab“

Optionen

Das dürfte wohl an deinem Detonator 6.50 liegen, der mit TNT/TNT2 Grafikkarten unter Windows2000 scheinbar Ärger macht. Ich hatte das gleiche Problem mit einer Diamond Viper V770 (TNT2) und ein Bekannter hatte es mit einer ASUS 3400 (oder so ähnlich) mit TNT-Chip. Wir beide verwenden jetzt wieder einen älteren Treiber der Version 5.3.2 und alles läuft wunderbar.