Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

DMA -Häckchen verschwindet nach Booten

chris22 / 7 Antworten / Baumansicht Nickles

Hallo,
habe Epox 8KHA (VIA KT266) und CD-ROM + DVD. Wenn ich DMA aktiviere ist nach dem nächsten Booten das Häckchen in der Checkbox wieder weg. 4in1 v4.32 sind installiert. Was kann das sein?
mfg

(Anonym) chris22

„DMA -Häckchen verschwindet nach Booten“

Optionen

Na gut; Häkchen...

gaga7 chris22

„DMA -Häckchen verschwindet nach Booten“

Optionen

vielleicht ist kein UDMA-100 Kabel drann oder es ist falschrum am Board anfgeschlossen (der blaue Stecker muß aufs Board)
ansonsten nehm ich mal an das vielleicht das CD-ROM noch kein UDMA kann, das kann ich mir aber net wirklich vorstellen :-))
bis denne

vino chris22

„DMA -Häckchen verschwindet nach Booten“

Optionen

Im BIOS auf AUTO gestellt? (Intergrated Peripherals)

Geht es über die SETDMA.EXE?

HTH

vino

Fratercula chris22

„DMA -Häckchen verschwindet nach Booten“

Optionen

Es liegt daran, dass die Geräte nicht im DMA-Modus funktionieren. Darum deaktiviert Windows diesen Modus!

(Anonym) chris22

„DMA -Häckchen verschwindet nach Booten“

Optionen

Schon Via Motherboard Treiber probiert

christian29 chris22

„DMA -Häckchen verschwindet nach Booten“

Optionen

Hi,

ganz einfach, dass Gerät unterstützt einfach keinen DMA Modus. Allerdings wundert es mich, dass die Option, den Haken zu setzen, überhaupt vorhanden ist. Denn normalerweise ist die Option nur vorhanden, wenn Standardtreiber intstalliert sind. Wenn man den Originaltreiber des Chipsatzes installiert, gibt es dann normalerweise eine eigene Software, in der mann alle möglichen Sachen - inkl. DMA-Modus - konfigurieren kann.

Gruss

(Anonym) chris22

„DMA -Häckchen verschwindet nach Booten“

Optionen

Im Bios UDMA Disable, dan bleibt die Einstellung im Windows