Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

ASUS A7V - DMA bei CD-Rom-Laufwerk unter UltraATA100-IDE-Co

Jorlin / 3 Antworten / Baumansicht Nickles

Hallo!

Ich habe ein Asus A7V Mainboard. Meine einzige Festplatte ist am ersten ATA100 Controller angeschlossen. Im Boot-Menü des BIOS habe ich diesen auch als erstes eingestellt!

Bei jedem Start zeigt mir mein System jedoch zuerst:

„Diskboot failure, Insert System Disk and press enter“

Wenn ich dies mache startet Windows98SE wie gewünscht von der Festplatte!

Allerdings stört es mich sehr, dass ich dafür immer erst noch „Enter“ drücken muß!

Kann mir jemand, der das selbe Board hat, sagen, welche Einstellungen ich genau im BIOS machen muß, damit das System ohne zu murren von der Festplatte am ATA100-Controller startet???


Vielen Dank – schon jetzt!

msnickles Jorlin

„ASUS A7V - DMA bei CD-Rom-Laufwerk unter UltraATA100-IDE-Co“

Optionen

Hallo,

ich hatte das gleiche Problem. Schau mal, ob im Bios die Hardware- Virus-Detection Enabled ist. Sobald ich diese auf Disabled setze, habe ich die gleiche Fehlermeldung und die Kiste bootet erst nach Entertaste.

[MrNice] Jorlin

„ASUS A7V - DMA bei CD-Rom-Laufwerk unter UltraATA100-IDE-Co“

Optionen

Hi,
schau mal im Bios nach in welcher Reihenfolge der startet, dort kann man ATA wohl auswählen aber weiter unten steht dort noch die Reihenfolge ATA100/SCSI sollte dort dann stehen, wenn dort SCSI/ATA100 steht, dann weisste warum.
Greetz [MrNice]

JCJ (Anonym) Jorlin

„ASUS A7V - DMA bei CD-Rom-Laufwerk unter UltraATA100-IDE-Co“

Optionen

bei mir ist es genauso kann
man das nicht ohne virus-dtection
weil die bremst den pc aus!