Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Wer hat Ahnung vom Install. einer Riva TNT?

(Anonym) / 1 Antworten / Baumansicht Nickles

Hi Pixel-Meister.
Habe Problem:
DFI P5BV3+ rev b+ MB (Via MVP3)
AMD K6 III 400
Bekomme meine Viper 550 AGP nicht installiert.
Hat mal jemand eine detaillierte Inst.Anweisung. Wann welche Einstellungen vornehmen, wann Hardware einbauen, Wann welchen Treiber installieren. Macht reactor critical sinn oder Diamond orig. Hatte es schon mal kurz am laufen ist aber nach twain treiber install. wieder mit blue screen und vxd fehler abgeschmiert. Ich will die unbedingt install. weil ich keine Kohle fuer eine neue habe und schon gelesen habe, dass sie stabil laufen kann.
Waere klasse, wenn sich einer ein Herz fasst und mir hilft.
onethumb

RyoOhki (Anonym)

„Wer hat Ahnung vom Install. einer Riva TNT?“

Optionen

Also, zuerst startest du im abgesicherten Modus
Da schmeist wählst du im gerätemanager den treiber für die TnT an und wählst *treiber aktualisieren*
dann läst du dir da alle verfügbaren geräte anzeigen und installierst eine *standart vga grafikkarte*
jetzt startest du neu und gehts ins bios. Da gibt es (ich glaube unter *chipset feature setup*) den Punkt *agp aparture size* (oder ähnlich). Den setzt du auf den kleinsten Wert. Dann schau mal, ob es da irgendwo einen eintrag wie *AGP-Mode* oder sowas gibt. Den setzt du dann auch auf den kleinsten wert (1x). Jetzt bootest du windows neu
(guck aber, das er die Standart VGA-Treiebr bei behält und nicht wieder die TnT installiert!!) Jetzt installierst du die aktuellen Via Treiber (die gibts hier) Wärend der installtion der Via-Treiber wirst du gefragt, ob du den AGP-Turbomode installieren willst. Wähle da mal Normal Mode an! ´Jetzt neu starten, damit er die treiberinsatllation fertigstellen kann. Unter reactorcritical solltest du dir den 6.18er und 3.6x -Treiber runterladen. Versuch zuerst mal, einen der 3.6x-er zu installieren, bei meiner Viper waren die die bessere Wahl.
So sollte es eigentlich klappen. Wenn nicht, versuch mal den 6.18er Treiber. Wenn ich jetzt irgendwas unverständlich oder missverständlich geschrieben hab, schreib mir am Ryo.Ohki@gmx.de

Grüße, Ryo

www.OC-Sammlung.de