Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

USB & IRQ!

Janz / 3 Antworten / Baumansicht Nickles

Hi!
Ich hab' meinen USB-Port aktiviert, aber dieser dumme PC legt den IRQ des USB-Ports immer auf den der Netzwerkkarte oder der IRQ der Netzwerkkarte liegt auf dem der Grafikkarte. Mein System ist folgendes: Intel Celeron 466, Gigabyte Mainboard (die 1. Version des GA-6BXE), WinTV PCI FM (TV-Karte), NE34-PCI Netzwerkkarte, ASUS V6800 Deluxe (AGP), SoundblasterLive Value, WIN98 SE. Ich hoffe mir kann jemand helfen. Es ist wirklich dringend!

CU Janz

Bombenleger Janz

„USB & IRQ!“

Optionen

Hallo

Steck die NW-Karte in PCI-4. PCI-1, direkt neben AGP muss frei bleiben. Danach geh ins Bios und
deaktivier mal den IRQ fuer USB. Wenn Com 1 nicht gebraucht wird, dann deaktivier auch den.
Sollte ACPI installiert sein, dann alles in Sachen ACPI im Geraetemanager entfernen und danach
noch nach acpi.sys suchen und ebenfalls loeschen. Ansonsten poste hier mal die IRQ-Belegung.
ciao

Janz Bombenleger

„HalloSteck die NW-Karte in PCI-4. PCI-1, direkt neben AGP muss frei bleiben....“

Optionen

Hi!
Ich kann in meinem BIOS den USB-Port und ACPI nicht abstellen (hab' schon tausendmal nachgesucht, aber mein Board kann das nicht). Hier eine Auflistung meiner Karten mit Slot:
1. AGP-Grafikkarte (ASUS V6800 Deluxe)
2. (1.PCI Slot (von oben)) FREI
3. (2.PCI Slot (von oben)) NE34-Netzwerkkarte
4. (3.PCI Slot (von oben)) WinTV PCI FM
5. (4.PCI Slot (von oben)) SoundBlaster Live Value!
6. (5.PCI Slot (von oben)) FREI
7. (1.ISA Slot (von oben)) FREI
8. (2.ISA Slot (von oben)) FREI

CU Janz

Kuck Janz

„Hi!Ich kann in meinem BIOS den USB-Port und ACPI nicht abstellen hab schon...“

Optionen

Hi, ich habe das gleiche Problem und fast die gleiche Konfiguration(Netzwerkkarte ist bei mir ISA). Allerdings läuft bei mir der Soundblaster Live nur unter windows 2000, wenn USB im Bios NICHT ausgeschalten ist. Ich kann mir nicht erklären, warum. Bei mir liegen die Audio Treiber der Hauppauge, die Video Treiber der Hauppauge und der Soundblaster Live auf IRQ 5. Ohne USB im Bios gibt es Probleme und mit überhaupt nicht, obwohl es sich eindeutig um ein Problem handelt, da ich keinen Ton beim Fernsehschauen hören kann. (wahrscheinlich wegen des gleichen IRQs).
Kennt sich jemand damit aus und könnte mir dann vielleicht eine e-mail schreiben?

Meine Adresse ist: kuck@dorf.de

Danke schon mal jetzt.

Kuck