Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Hat einer von euch Probleme mit dem Athlon Thunderbird 800Mh

Snake / 6 Antworten / Baumansicht Nickles

Hat einer von euch Probleme mit dem Athlon Thunderbird 800Mhz und dem Abit KT7 Board?
Ich wollte mir nämlich diese Komponeten holen. Was für ein Netzteil brauche ich? 400Watt?

himbeerbrombaer Snake

„Hat einer von euch Probleme mit dem Athlon Thunderbird 800Mh“

Optionen

Hallo!

Ich habe eben diesen 800er Athlon TB und bin mit dem Ding eigentlich zufrieden, aber wenn Du auch einen kaufen willst dann achte darauf das der zugehörige Kühler nebst Lüfter genug Leistung hat... Ich hatte erst einen Lüfter für einen 850er, aber der hat nicht gereicht und ich betreibe Ihn mit realen 807 MHZ.... Jetzt benutze ich einen Cooler Master der bis 1,2 Ghz zertifiziert ist...
Mehr kann ich Dir da auch nicht zu sagen, habe leider ein Gigabyte-Board, kann daher zu dem Abit keine Aussagen machen. Mein Netzteil leistet 300 Watt...
Hast Du viellicht einen Tip bezüglich meines Postings weiter unten? Ich habe nämlich anscheinend Probleme mit der Monitorfokussierung... Bin mir aber noch nicht so sicher...

So Far

Der Himbeerbrombaer

Snake (Anonym) himbeerbrombaer

„Hallo!Ich habe eben diesen 800er Athlon TB und bin mit dem Ding eigentlich...“

Optionen

Glaub nicht.

himbeerbrombaer Snake

„Hat einer von euch Probleme mit dem Athlon Thunderbird 800Mh“

Optionen

Hallo!

Ich habe eben diesen 800er Athlon TB und bin mit dem Ding eigentlich zufrieden, aber wenn Du auch einen kaufen willst dann achte darauf das der zugehörige Kühler nebst Lüfter genug Leistung hat... Ich hatte erst einen Lüfter für einen 850er, aber der hat nicht gereicht und ich betreibe Ihn mit realen 807 MHZ.... Jetzt benutze ich einen Cooler Master der bis 1,2 Ghz zertifiziert ist...
Mehr kann ich Dir da auch nicht zu sagen, habe leider ein Gigabyte-Board, kann daher zu dem Abit keine Aussagen machen. Mein Netzteil leistet 300 Watt...
Hast Du viellicht einen Tip bezüglich meines Postings weiter unten? Ich habe nämlich anscheinend Probleme mit der Monitorfokussierung... Bin mir aber noch nicht so sicher...

So Far

Der Himbeerbrombaer

RyoOhki himbeerbrombaer

„Hallo!Ich habe eben diesen 800er Athlon TB und bin mit dem Ding eigentlich...“

Optionen

Mein TB 800 mit GeForce DDR läuft problemlos mit 250Watt-Netzteil!

Grüße, Ryo

www.OC-Sammlung.de

Mooz (Anonym) Snake

„Hat einer von euch Probleme mit dem Athlon Thunderbird 800Mh“

Optionen

Hi snake,

habe genau die Komponenten die du haben willst. 800er TB Sockel-A und das Abit-KT7. Dazu hab ich den Global Win FOP 38. Habe ihn auf 9.0 x 105 MHz laufe, also auf 945. Core Spannung auf 1,75V. Läuft 100%ig. wird ca. 35°C warm. Mußt halt nur mit nem Bleistift (HB) oder nem Leitsilber die L1 Brücken schließen, sonst ist der Multiplikator bekanntlicherweise gesperrt.

Snake (Anonym) Mooz (Anonym)

„Hi snake,habe genau die Komponenten die du haben willst. 800er TB Sockel-A und...“

Optionen

Wie ist es eigentlich mit den Grafikkarten und der Spannung? Wie bei Sockel 7 gibt es nicht, oder? Also würde ne GeForce 2 GTS laufen ohne Probleme?