Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Athlon laeuft nicht stabil / RAM schult ??

Hobbit1 / 7 Antworten / Baumansicht Nickles

Hilfe ! Mein Athlon laeuft nicht stabil
System:
AMD Athlon 550 MHz Proz.
Gigabyte 7IX Mainboard
ASUS V3800 Ultra Deluxe Grafikkarte
IBM 20.3 GB Festplatte
64 MB SDRAM PC100 Speicher
250 Watt Netzteil
Noch keine weiteren Karten installiert.
Neue Treiber installiert (Bios 7IX-F1, AGP Miniport445, AMD EIDE124)
System zusammengebaut. Am Ende der Windows 98SE installation (Systemeinstellungen werden
aktualisiert) immer Fehler (ungueltiger Vorgang, schwerer Ausnahmefehler ->Absturz).
Nach mehrmaligen Neustart dann endlich fertig installiert. In Windows bei irgendwelchen
Programmaufrufen sehr sehr oft Fehler (willkuerliche Abstuerze, ungueltiger Vorgang, allgemeine
Schutzverletzung, schwerer Ausnahmefehler, blauer Bildschirm, Registrierungsdatei
andauernd defekt). Arbeiten unmoeglich.
RAM ausgewechselt
RAM alt: CMD 9950Y EE40 TM31S06516428 P-7
RAM neu: STAR RAM 9932 USA 48V8 M8T-8
Windows neu installiert (auch ein paar Versuche noetig). System laeuft jetzt einigermassen
stabil (Nur selten Programmabbrueche, ganz selten totaler Absturz).
Turok2 und ExtremeG2 laufen stabil (waren bei Grafikkarte dabei)
Bei Word und Excel gelegentlich Fehler (Anwendeung wird wergen ungueltigen Vorgang...)
Wo liegt das Problem????????
Liegt es am RAM (wer kann Bezugsquellen nennen), Grafikkarte oder Netzteil ??????
(Hobbit1)

Antwort:
hi!
Die antwort auf deine frage ist eindeutig JA! vermutlich ist er der verursacher der abstürze. zumindest der 1. (der eigentlich schneller ist als der 2.) ich denk folgendes:
der K7 hat offensichtlich ein thermisches problem und ich würde vielleicht auf den tippen. du kannst aber auch gut recht haben mit deiner vermutung, dass es nur am speicher liege könnte.
ich würde die 3 komponenten als ursachen einkreisen: MB, RAM, CPU. die V3800 karten laufen superstabil (hab selber eine...). um zu prüfen, ob es probleme mit dem RAM gibt, versuch einfach mal die parameter im bios umzustellen, besonders die CAS (Latency timing) auf 3 zu setzen. wenn der rechner immernoch nicht richtig funzt, empfehle ich folgendes:
1. CPU überprüfen. der kühlkörper muss direkt auf sitzen. es dürfen kein staub oder sonstiger luftspalt dazwischen sein. vielleicht einen (wirklich) kleinen tupfer wärmeleitpaste zwischen cpu und kühler und mit kühler zu einem dünnen breiten film verschmieren. damit dürften die thermikprobleme weg sein.
2. Windoof neu installieren. wenn du immernoch mit der alten W98 installation arbeitest, kann es sein dass mögliche (wahrscheinliche??) fehler der früheren installation mit dem fehlerhaften RAM jetzt weiterhin dein Win zum absturz bringt. also, installier Win98 neu.
3. UMBEDINGT neuese treiber und das neuerste BIOS für dein board installieren!! viele probleme werden erst jetzt mit der zeit behoben. Vielleicht liegts daran.
4. Wenn das nicht hilft, dann wird die fehlersuche schwerig. heisst, eine komponente nach der anderen austauschen und einen probelauf starten...
Viel glück noch!
Der Pinky
((Anonym))

Antwort:
Es könnte auch sein dass Dein Netzteil nicht stark genug ist. Ich würde eines mit 300 Watt leistung mal probeweise einbauen, es soll zwar schon welche mit 400Watt zu bekommen sein nur weis ich noch nicht wo.
((Anonym))

Antwort:
Es gibt sie, z.B. das Leadman LP-6100A. Hab ich selbst und kann es nur empfehlen. Zu bekommen ist es z.B. bei www.Thetatech.de
Habib
(Habib)

Antwort:
Wer über 100 Mark für ein Netzteil ausgibt ist meiner Meinung nach verrückt;-)Für 1600 Kröten bekommt man ein Athlon Komplettsystem,inklusive Netzteil.Sollte der Adlon mit meinen beiden 235 W Netzteilen nicht funzen wird er zurückgegeben.Ich bin doch nicht blöd;-)
(Clint Eastwood)

Antwort:
Ich denke, Du willst ein Addi-System zusammen stellen. Spätestens beim OC wirst Du merken wie schnell Du drum bemüht sein wirst ein vernünftiges Netzteil zu organisieren. Eine Ge-Force wird auch ihren Tribut verlangen. Willst Du dich dann mit merkwürdigen Abstürzen rumärgern? Ich glaub, wenn man sich schon ein sch

(Anonym) Hobbit1

„Athlon laeuft nicht stabil / RAM schult ??“

Optionen

hi!
Die antwort auf deine frage ist eindeutig JA! vermutlich ist er der verursacher der abstürze. zumindest der 1. (der eigentlich schneller ist als der 2.) ich denk folgendes:
der K7 hat offensichtlich ein thermisches problem und ich würde vielleicht auf den tippen. du kannst aber auch gut recht haben mit deiner vermutung, dass es nur am speicher liege könnte.
ich würde die 3 komponenten als ursachen einkreisen: MB, RAM, CPU. die V3800 karten laufen superstabil (hab selber eine...). um zu prüfen, ob es probleme mit dem RAM gibt, versuch einfach mal die parameter im bios umzustellen, besonders die CAS (Latency timing) auf 3 zu setzen. wenn der rechner immernoch nicht richtig funzt, empfehle ich folgendes:
1. CPU überprüfen. der kühlkörper muss direkt auf sitzen. es dürfen kein staub oder sonstiger luftspalt dazwischen sein. vielleicht einen (wirklich) kleinen tupfer wärmeleitpaste zwischen cpu und kühler und mit kühler zu einem dünnen breiten film verschmieren. damit dürften die thermikprobleme weg sein.
2. Windoof neu installieren. wenn du immernoch mit der alten W98 installation arbeitest, kann es sein dass mögliche (wahrscheinliche??) fehler der früheren installation mit dem fehlerhaften RAM jetzt weiterhin dein Win zum absturz bringt. also, installier Win98 neu.
3. UMBEDINGT neuese treiber und das neuerste BIOS für dein board installieren!! viele probleme werden erst jetzt mit der zeit behoben. Vielleicht liegts daran.
4. Wenn das nicht hilft, dann wird die fehlersuche schwerig. heisst, eine komponente nach der anderen austauschen und einen probelauf starten...
Viel glück noch!
Der Pinky
((Anonym))

(Anonym)

Nachtrag zu: „Athlon laeuft nicht stabil / RAM schult ??“

Optionen

Es könnte auch sein dass Dein Netzteil nicht stark genug ist. Ich würde eines mit 300 Watt leistung mal probeweise einbauen, es soll zwar schon welche mit 400Watt zu bekommen sein nur weis ich noch nicht wo.
((Anonym))

Habib (Anonym)

„Athlon laeuft nicht stabil / RAM schult ??“

Optionen

Es gibt sie, z.B. das Leadman LP-6100A. Hab ich selbst und kann es nur empfehlen. Zu bekommen ist es z.B. bei www.Thetatech.de
Habib
(Habib)

Clint Eastwood Habib

„Athlon laeuft nicht stabil / RAM schult ??“

Optionen

Wer über 100 Mark für ein Netzteil ausgibt ist meiner Meinung nach verrückt;-)Für 1600 Kröten bekommt man ein Athlon Komplettsystem,inklusive Netzteil.Sollte der Adlon mit meinen beiden 235 W Netzteilen nicht funzen wird er zurückgegeben.Ich bin doch nicht blöd;-)
(Clint Eastwood)

Habib Clint Eastwood

„Athlon laeuft nicht stabil / RAM schult ??“

Optionen

Ich denke, Du willst ein Addi-System zusammen stellen. Spätestens beim OC wirst Du merken wie schnell Du drum bemüht sein wirst ein vernünftiges Netzteil zu organisieren. Eine Ge-Force wird auch ihren Tribut verlangen. Willst Du dich dann mit merkwürdigen Abstürzen rumärgern? Ich glaub, wenn man sich schon ein schönes System zusammen kauft, sollte man nicht an 39,- DM sparen. Das Leadman gibts woanders auch schon für 129,-DM, einfach ein bischen suchen (die Adresse hab ich leider verlegt).
Auch die neuen 0,18u Proziss, werden an der Situation nichts ändern. Dazu würde ich Dir einen Besuch bei www.hardwarelab.de raten.
Ich bin gerade dabei ein System zusammen zu setzen....
Habib
(Habib)

Racingfreak Clint Eastwood

„Athlon laeuft nicht stabil / RAM schult ??“

Optionen

Hallo, Clint,
aus meiner "alten" Bastlerzeit weiß ich noch, was Netzteile kosten, die zahlreiche Ampere am Ausgang bereitstellen müssen. Und ich kann Dir nur antworten: Wer WENIGER als 100 Mark für ein Netzteil ausgibt, ist selber schuld. Die so genannten 250 W Teile, die in 99,- Bigtowergehäusen angeboten werden, liefern meist Spannung, aber in den meisten Fällen nicht in der Art, wie sie vom PC gefordert wird. Die Tatsache, dass ein Rechner "trotzdem" läuft, ist der Fehlertoleranz der Bauteile zu verdanken, aber garantiert nicht der "Leistung" dieses Netzteils. Bei meinem Elektronik- Händler gibt´s ein 300 W Netzteil für 129 Mark. Willst Du mir ernsthaft erzählen, dass ein -auch nur annähernd vergleichbares- Teil, in einem Tower vom Discounter steckt???
Nie im Leben!
Wer einen Athlon hat, braucht mehr Power, ein Standard- Tower liefert diese mit dem enthaltenen Netzteil nicht, so kann es zu Abstürzen kommen. Die Ursachen können natürlich auch woanders liegen. Aber ein gutes Netzteil kann schon recht viel Ärger vermeiden.
Und... was die Leistungsangaben betrifft : Den 240 W Boxen eines Bekannten ist ein Netzteil beigelegt, welches lt. Typenschild eine "max. Leistung" von
1 A (bei 12 V) hat. Macht ca. 12 Watt. Wenn Du mir ein Rezept bringst, wie ich aus 12 VA 240 Watt mache, werden wir reich.
Mit den Angaben auf einem NoName Netzteil dürfte es sich nicht wesentlich anders verhalten...
In diesem Sinne
Gruß,
RF
(Racingfreak)

Topliner (Anonym) Racingfreak

„Athlon laeuft nicht stabil / RAM schult ??“

Optionen

Hallo,
recht hast du. Es geht nichts über ein vernünftiges Netzteil. 300W sollten es schon sein.
Ich selber hatte eine Menge Probs mit einem 250W Netzteil. Mit der fast nackten konfig. (Grafikkarte, Soundkarte)
lief es leidlich. Dann kamen aber noch Karten dazu -Ende der Fahnenstange. Ständige Abstürze, Probs schon
beim Booten. Festplatten und Lüfter liefen hörbar an aber der Rechner bootete nicht.
Grüße
(Topliner (Anonym))