Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !

(Anonym) / 12 Antworten / Baumansicht Nickles

Hi !
Ich bin nahe am Verweifeln ! Ich habe ein Athlon 700er System auf einem K7M mit einer GeForce DDR 32 laufen (naja mehr oder weniger)
Ich habe alle neuen Treiber nebst BIOS etc. .
Trotz alledem verreckt mein Computer bei Spielen mit 100%er Sicherheit! Ich habe alles getan was in MEINER Macht steht !
Ich bin nahe am Verzweifeln ! Ich habe ein 300 Watt Netz also daran
liegt es auch nicht. Ich hoffe ihr habt einige Denkanstöße und könnt mir aus diesem Dielemma helfen .

cao BAAASTI

Hausmeister Krause (Anonym)

„ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !“

Optionen

hast du dir schonmal den hardware monitor angesehen? könnte sein, daß dein prozessor zu heiß wird, bzw. das dein cpu kühler nicht genügend leistung bringt. ne andere idee hätte ich da jetzt nicht. was genau meinst du mit "verrecken"? blue screen? einfach nur kompletter stillstand (nicht geht mehr)? oder....?
wie ist das mit der grafikkarte? hat die nen vernünftige kühler? wird sie aktiv oder passiv gekühlt?

weil wenn du sagst, die kiste hängt sich nur bei 3D spielen auf (also extrem rechenintensiver software), denke ich, daß es sich nur um ein hardwareproblem handeln könnte. und da ich mich mit athlons nicht sonderlich gut auskenne, denke ich da zuerstmal an das stichwort "kühlung".

das es am netzteil liegt, glaube ich weniger. 300Watt sind schon nicht übel (info: mein netzteil in meinem 400er PII hat 235Watt)

gruß

(Anonym) Hausmeister Krause

„hast du dir schonmal den hardware monitor angesehen? könnte sein, daß dein...“

Optionen

Also mein Rechner hängt sich nicht mit Blue Screen auf ,sondern
das momentane Bild bleibt einfach stehen.Manchmal wiederholt sich
der Sound auch immerwieder. Und dann hilft nur noch reboot.
Meine Grafikkarte wird aktiv gekühlt.

Hausmeister Krause (Anonym)

„Also mein Rechner hängt sich nicht mit Blue Screen auf ,sonderndas momentane...“

Optionen

dein pc hat doch bestimmt ne temperaturanzeige, oder? wie warm wird der prozessor?

Cueqzapper (Anonym) (Anonym)

„Also mein Rechner hängt sich nicht mit Blue Screen auf ,sonderndas momentane...“

Optionen

Habe das gleiche Problem mit geleicher Hardware (Erazor X2)
Beim Beispiel Unreal Tournament friert das Bild nach ca. 15 min. ein, Sound laüft aber weiter oder wiederholt sich immerwieder. (passiert seltener)

Ich vermute,dass es an einer Überhitzung liegt.
Dort wo ich den Pc gekauft habe, sagten die,dass sei Ummöglich und haben einen weiteren Lüfter eingebaut. Leider immer noch Erfolgslos.
(Vielleicht geh ich nochmal reklamieren)

Das mit der Maus hat bei mir nicht gefunzt. (Kannst sie aber trotzdem kaufen,ist auf jeden Fall gut!)

cu CueqzappeR

michels (Anonym)

„ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !“

Optionen

Habe dasselbe Problem , allerdings mit einer ERAZORIIIPro gehabt, alle Versuche (Netzteil mit 300 Watt, Referenztreiber von NVidia, neueste ASUS Busmaster-u. Mininporttreiber etc )scheiterten kläglich.
Ich bin der Meinung das Problem mit dem Einfrieren hängt mit der IRQ-Verteilung von Win 98 zusammen auch wenn im Gerätemanager alles ok zu sein scheint.Mir hat jedenfalls folgendes geholfen:
1.PS2-Maus weggeschmissen
2.USB-Maus gekauft
3.PS2-Maussupport im BIOS abgeschaltet
4.PS2-Maus aus dem Gerätemanager entfernt
Als USB_Maus nutze ich die Microsoft Intelli-Maus optical, die ist zwar etwas teurer, funktioniert aber tadellos, sogar unter LINUX.
Probiere es einfach aus, ich denke damit sollte das Problem auch bei dir in den Griff zu bekommen sein.
Würde mich über Antwort freuen micheljogii@hotmail.com


cu michels

(Anonym)

Nachtrag zu: „ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !“

Optionen

Überprüfe mal deine RAM-Timings.. und stelle Cas to Ras: 3 , Cas Latency : 3. Page Idle : 3, mal probehalber Super Bypass deaktivieren... Wichtig !!!! deine Grafikkarte darf sich mit keiner anderen Karte einen IRQ teilen.. PCI-Slot 1 + PCI-Slot 5 müssen unbestückt bleiben ( die haben IRQ - Sharing mit dem AGP ) das hat bei mir geholfen. Schaue auch mal nach ob AGP 1x aktiviert ist auf machen Board funzt AGP 2x nämlich nicht. Und wenn das alles nix hilft eine Grfikkarte von ASUS kaufen.. meine Asus 6800 Pure läuft mit AGP 2x wunderbar und stabil.

(Anonym)

Nachtrag zu: „Überprüfe mal deine RAM-Timings.. und stelle Cas to Ras: 3 , Cas Latency : 3....“

Optionen

Wo stelle ich denn diese AGP-Geschwindigkeit ein !?!

(Anonym)

Nachtrag zu: „Überprüfe mal deine RAM-Timings.. und stelle Cas to Ras: 3 , Cas Latency : 3....“

Optionen

Also das hat alles nix gebracht ... immernoch diese fade Leistung mit Absturz. Ich kauf also neues Zeug. Sollte ich vielleicht ein neues Motherboard kaufen oder kannst du mir versichern dass eine ASUS GeForce funzt ?! Also falls es überhaupt an der Grafikkarte liegen sollte !

Mox Fulder (Anonym)

„ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !“

Optionen

Hi!
So Gott will habe ich reinzufällig die selben Kompnenten wie du (zumindest die von dir erwähnten:-), und ich hab überhaupt keine Probs mit irgendwelchen Games.Sei es UT,HL,SOF,DeusEX usw.
Also mit 99,9%-iger Sicherheit würde ich sagen das der AGP-Modi auf 2x steht.Besorg dir am besten zuerst einmal "Wcpuid" von http://hp.vector.co.jp/authors/VA002374/src/download.html damit kannste schauen mit was für einem AGP-Mode du fährst.
Wenn der dann auf 2x steht beorg dir geforcetweak/powerstrip und stell ihn auf 1x.
Danach dürfte es keine Prob´s mehr geben........wenn doch meld dich einfach wieder.

Ciao Mox

DiSaStA (Anonym)

„ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !“

Optionen

Hey Leute...

bei mir war das selbe Problem!!
Quake 3 läuft bei allen Auflösungen optimal! Besser geht´s nicht!
(Im Bios Fast Write aktiviert!)
Aber andere Spiele z.B. Driver,..., hängen sich auch nach kurzer Zeit auf! Jetzt hab ich im Bios Fast Write deaktiviert, alles läuft ohne Absturz!!

(Anonym)

Nachtrag zu: „ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !“

Optionen

Hatte auch das Problem: ASUS V6800 pure, Bild bleibt bei (einigen) 3D-Spielen stehen (manchmal mit stotterndem Sound).

Hatte aber den PII 266/66 mittels Klebeband und BIOS auf 300/100 übertaktet. Wieder runtergetaktet, bis jetzt geht alles.

Noch ein paar Fragen:

Was ist Detonator?? Ein Treiber?? Von Wem? Empfehlenswert??

Lohnt es sich den PII 266 rauszuhauen und einen um die 500 MHz einzubauen?? Wegen der 3D-Leistung mein ich.

ron-dexter (Anonym) (Anonym)

„ASUS K7M + ATHLON 700 Mhz - - - Absturz bei 3D Nutzung ! !“

Optionen

genau dass gleiche problem habe ich auch . manchmal geht der rechner bei 3d anwendungen einfach ins windows zurück , ohne sich dabei aufzuhängen. gelegentlich kriege ich blue screens mit der meldung : 0E : 0028xxxx .