Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

3D MARK2000 FRAGE?!

DiSaStA / 7 Antworten / Baumansicht Nickles

Mein System:

Mainboard ABIT KA7-100
Prozessor AMD K7 (Athlon) 800 MHz
Kühler für AMD K7, 3 fach Lüfter
Hauptspeicher 128 MB SDRAM 133
Midi Tower 300W
Diskettenlaufwerk 3,5'' NEC 1.44
Grafikkarte ASUS V6800 GeForce Pure, 32MB DDR
Festplatte IBM 20,5GB DTLA-305020, UDMA-100
CD-ROM Toshiba XM6702-B 48x
Soundkarte Creative Labs SB Live Player 1024
Tastatur Cherry Cherry G-83
Logitech Wheel Mouse
Windows 98 SE

Kann es sein, dass das System beim 3D MARK 2000 nur 4780 Punkte schafft? Beim 99er schafft es 5400! Ich weiss zwar, dass man die Ergebnisse nicht vergleichen kann, aber es kommt mir doch irgendwie wenig vor! Was kann man noch optimieren?

RyoOhki DiSaStA

„3D MARK2000 FRAGE?!“

Optionen

Werte sind völlig ok! 4800 3D-Marks sind normal bei dem System.
Bei 3D-Mark 99 solltest du wohl so um die 7500 Marks schaffen!
Versuch vielleicht mal einen anderen Detonator.
Um das ding zu optimieren wirst du wohl übertakten müssen.

Grüße, Ryo

www.OC-Sammlung.de

MuAdDiB RyoOhki

„Werte sind völlig ok! 4800 3D-Marks sind normal bei dem System. Bei 3D-Mark 99...“

Optionen

Die Werte sind 100% normal, ich hab bei meinem:
Abit Ka7-100
Athlon 750@870 ( 117Mhz FSB )
Guillemot 3D Prophet ( Geforce256+SD-RAM )
128MB PC133 RAM
Soundblaster Live1024
IBM 8,4GB+ Western Digital 1,6GB
etc. etc. etc.

insgesamt 4406 Punkte ( 3DMark2000 ).
Ich benutze jetzt Version 6.18 für die Geforce ( das hat ganze 150 Punkte gebracht ). Die Grafikkarte ist von 120/160 auf 130/170 übertaktet. Vielleicht kannst du mit diesen Masnahmen auch noch was rausquetschen.

cya MuAdDiB

P.S. 3DMark99 und 3DMark2000 kann man überhaupt nicht vergleichen,
die Werte sind völlig verschieden.

Kaaa... MuAdDiB

„Die Werte sind 100 normal, ich hab bei meinem:Abit Ka7-100Athlon 750@870 117Mhz...“

Optionen

Guck mal an, mein Addi @650 schafft mit Geforce 1 DDR 4449 (Deto 513).
Liegt wohl daran, daß die Geforce ab 600 Mhz nichts dolles mehr drauflegen kann.
Gruß

Itsme (Anonym) DiSaStA

„3D MARK2000 FRAGE?!“

Optionen

Das ist doch ein Super Ergebnis! Ich krieg mit Athlon 800 und Geforce 256 SDR (nix übertaktet) nur 3996 Punkte!

RyoOhki DiSaStA

„3D MARK2000 FRAGE?!“

Optionen

Wenn du mit §d-Mark protzen willst (z.B. mit Screenshots von ergebnissen), dann stell mal unter Testing option (unten links) unter *Change* ein, das der Test 5 Mal durchlaufen soll
Das bringt bis zu 200 3D-Marks
Dann kannst du unter www.OC-Sammlung.de das Tool AGP-Wizard von Creative-Labs runterladen. Mit dem kannst du Sideband Adressing und 2-Fach AGP einschalten. Das hat die Sachebei mir immerhin von 4800 auf 5500 (!!!) geboostet. Leider nur bei 3D-Mark. Speiele stürzen so entweder ab oder es bringt nix.

Grüße, Ryo

www.OC-Sammlung.de

(Anonym) DiSaStA

„3D MARK2000 FRAGE?!“

Optionen

Sagt doch einfach erst einmal, mit welchen Einstellungen der hoffentlich komplette Benchmark überhaupt gelaufen ist. Ich habe mit A7V, 133-222 Speicher, Duron 650@650, Hercules GeforceII MX, (Treiber 6.18), SBLive, IBM 6,4 UDMA33, Win98SE ein Ergebnis von 4600 3DMarks beim Standard-Benchmark (1024*768, 16Bit, Hardware T&L) erzielt.

CutterSlade (Anonym) (Anonym)

„Sagt doch einfach erst einmal, mit welchen Einstellungen der hoffentlich...“

Optionen

Hi,
ich habe fast exakt das gleiche System wie du!
Nur mit einem Unterschied - ich habe grade mal 3720 Marks!
Was mache ich falsch?!
Laufen bei dir alle Spiele problemlos?
Bei mir nämlich nicht!
Mail mir doch mal: uilurs@gmx.de
PS: einen Unterschied gibt es noch. Ich hab ein K7ProBoard und nen Athlon 700 drauf. Das Board hat nen AMD751/56 Chipsatz.