Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Windows Installation mit genereller Schutzverletzung

Markus / 2 Antworten / Baumansicht Nickles

Ich besitze ein ECS P5sd-b Mainboard und einen amdk6-2 350mhz Prozessor. Wenn ich jetzt windows 95/98 installieren
will, erscheint immer die Meldung "APPLICATION ERROR : SUWIN CAUSED A GENERAL PROTECTION FAULT IN MODULE SETUPX.DLL"
Woran kann das liegen?
Mein BIOS ist auf dem neuesten Update Stand und das Motherboard läuft mit 100Mhz Bustakt.
Kann es sein, daß mein SDRAM defekt ist?
Für Hilfe wäre ich sehr dankbar
(Markus)

Antwort:
hi markus
Versuch mal den Prozessor auf 300 MHz zu takten und die Installation dann zu starten
wenn es dann funktioniert dann liegt es daran das der prozessor zu "schnell" für windoof
ist. Ein patch bekommt man über die AMD Homepage danach läuft er auch mit 350 MHz !
Die Fehlermeldung weicht zwar von der auf den AMD Seiten beschriebenen ab, aber ein Versuch ist
ist es wert !
viel Glück
(Arno )

Antwort:
Wenn du denkst das Ram wäre es ...Dann takte es halt mal im Bios runter (Auf 8ns statt 7) Der Patch hilft nur bei WIN95 ..Der iss bei 98 nicht nötig...Aber : Iss deine HD ok ? Weil ich hatte mal was ähnliches (also ein Fehler schon beim Win Setup) dann stellte sich raus das die HD defekt war ... Dat muß aber nich sein ..Nur ne Idee
(Surfy )

Arno Markus

„Windows Installation mit genereller Schutzverletzung“

Optionen

hi markus
Versuch mal den Prozessor auf 300 MHz zu takten und die Installation dann zu starten
wenn es dann funktioniert dann liegt es daran das der prozessor zu "schnell" für windoof
ist. Ein patch bekommt man über die AMD Homepage danach läuft er auch mit 350 MHz !
Die Fehlermeldung weicht zwar von der auf den AMD Seiten beschriebenen ab, aber ein Versuch ist
ist es wert !
viel Glück
(Arno )

SURFy Markus

„Windows Installation mit genereller Schutzverletzung“

Optionen

Wenn du denkst das Ram wäre es ...Dann takte es halt mal im Bios runter (Auf 8ns statt 7) Der Patch hilft nur bei WIN95 ..Der iss bei 98 nicht nötig...Aber : Iss deine HD ok ? Weil ich hatte mal was ähnliches (also ein Fehler schon beim Win Setup) dann stellte sich raus das die HD defekt war ... Dat muß aber nich sein ..Nur ne Idee
(Surfy )