Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Wenn mein Rechner ein Pferd wär, würde ich ihn erschießen!!!

Frank Coobs / 3 Antworten / Baumansicht Nickles

Moin!
Mein Computer spinnt!
Seit ich letzte Woche versucht habe ihn zu overclocken, arbeitet er nicht mehr vernünftig.
Ich habe einen Pentium 166 ohne MMX auf einem vier Jahre alten Soyo-Board. Dazu eine gute,alte Soundblaster 16, Hercules Graphite Terminator 64, 64MB EDO, 3.5 und 5.25 Laufwerke, 1GB und 2.5 GB HDDs, Diamond Monster-Karte und seit einer Woche 36x CD-ROM.
Zum Problem:
Ich habe mir den Sierra Pro Pilot 99 zugelegt, aber das alte 4x CD-ROM wollte die CD-ROMs nicht. Also habe ich bei Freunden probiert, ob es an den CD-Roms liegen könnte. Negativ. Also neues
CD_ROM gekauft, eingebaut, alles bestens.
Dann habe ich mir einige Tage später gedacht: der alte 166 ist ganz schön lahm, vielleicht könnte ich ihn ja etwas auf Trab bringen, also
im Handbuch nachgesehen und den entsprechenden Jumper gesetzt. Das BIOS zeigt auch wunderschön Pentium 200 an. Aber Win95 startete nicht mehr :-((( - also Jumper wieder zurück auf 166.
Jetzt wollte Win95 aber auch nicht mehr. Also im abgesicherten Modus hochgefahren, wieder neugestartet und siehe da er lief.
Beim nächsten Mal hochfahren sagte er dann plötzlich:
ATAPI CD-ROM not ready
(A)bort or (R)etry
Bei (r) passierte nichts, bei (A) fuhr er ohne CD-ROM hoch (logisch)
Wenn ich jedoch nichts von beidem mache, sondern einfach auf den Reset-Knopf drücke, fährt der Computer ganz normal hoch!!
Bis heute, da brauchte ich drei oder vier Anläufe bis er endlich lief und Win95 gestartet war. Im Betrieb von Win95 zeigt sich aber, daß die Performance nicht mehr die Beste ist, auch hat er Schwierigkeiten
beim Laden von Seiten im Net. Teilsweise meldet er mir dann Rechner ist überlastet, oder den schönen Blue Screen!
Frage: Was ist los mit der Kiste ???????
Hilfe!!!!
Ich hoffe mir kann jemand trotz der langen Geschichte helfen!!!
Ciao
Frank (Frank Coobs)

Antwort:
Hi Frank!
Vielleicht liegt das Problem beim Installieren des neuen CD-Laufwerks.
Habe eine ähnliche Konfiguration wie du, und hatte ähnliche Probleme beim einbinden meines ATAPI-Brenners. Ich hatte damals nur vergessen nach EInbau meines Brenners ins BIOS zu gehen und die AUTO Harddisk Detection durchzuführen. (AWARD BIOS auf einem ASUS T2P4).
Viel Glück
masi
(masi)

Antwort:
Vermutung:
Übertackteter Proz hat auf der FP Mist gemacht und Win kann seine SysDateien z.T. n.mehr lesen. Nun findet Win auch bei 166 die zerschossenen Dateien nicht.
Vernünftige Neuinstallation nötig (neu, nicht drüber)
Evtl. Chance mit Chkdsk oder besseren Tools.
(Wicky)

Antwort:
Hi Spaßvogel!
Na, wer seinem Gaul nen Pferd zumutet, der erschieße doch sein Pferd..
Soll heißen: Übertakten ist immer gefährlich, ganz besonders bei verdreckten Lüftern.
Vielleicht taktest Du wieder runter oder schaust Dir wenigstens mal Deinen Lüfter an.
Andrerseits: Erschieß doch Deinen Gaul, setz ne CPU der max Frequenz des BIOS ein,
oder leg Dir gleich ´n neues Board zu.
(Reinhard)

MaSi Frank Coobs

„Wenn mein Rechner ein Pferd wär, würde ich ihn erschießen!!!“

Optionen

Hi Frank!
Vielleicht liegt das Problem beim Installieren des neuen CD-Laufwerks.
Habe eine ähnliche Konfiguration wie du, und hatte ähnliche Probleme beim einbinden meines ATAPI-Brenners. Ich hatte damals nur vergessen nach EInbau meines Brenners ins BIOS zu gehen und die AUTO Harddisk Detection durchzuführen. (AWARD BIOS auf einem ASUS T2P4).
Viel Glück
masi
(masi)

Wicky MaSi

„Wenn mein Rechner ein Pferd wär, würde ich ihn erschießen!!!“

Optionen

Vermutung:
Übertackteter Proz hat auf der FP Mist gemacht und Win kann seine SysDateien z.T. n.mehr lesen. Nun findet Win auch bei 166 die zerschossenen Dateien nicht.
Vernünftige Neuinstallation nötig (neu, nicht drüber)
Evtl. Chance mit Chkdsk oder besseren Tools.
(Wicky)

Reinhard Frank Coobs

„Wenn mein Rechner ein Pferd wär, würde ich ihn erschießen!!!“

Optionen

Hi Spaßvogel!
Na, wer seinem Gaul nen Pferd zumutet, der erschieße doch sein Pferd..
Soll heißen: Übertakten ist immer gefährlich, ganz besonders bei verdreckten Lüftern.
Vielleicht taktest Du wieder runter oder schaust Dir wenigstens mal Deinen Lüfter an.
Andrerseits: Erschieß doch Deinen Gaul, setz ne CPU der max Frequenz des BIOS ein,
oder leg Dir gleich ´n neues Board zu.
(Reinhard)