Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Second IDE Controller läßt sich nicht mehr richtig installieren

Micha / 4 Antworten / Baumansicht Nickles

Ich habe wohl den "Super-Bug" aus dem Tuning-Report Kapitel
über Probleme mit dem "MS-DOS-Kompatibilitäts-Modus" eingefangen. Mein System WIN 98 SE (jetzt auch mit dem Shut-Down-Problem, das sich ohne Lösung des Hauptproblems auch nicht mehr beseitigen läßt!) Ein ABIT TX 5 Mainboard mit Pentium 233 MMX und 128 MB Ram. Am ersten IDE Controller hängen 2 Festplatten, die laufen ok. Am zweiten hängt eine Festplatte. Alle Platten laufen im UDMA 2 - Modus.
als Slave am Second IDE hängt ein TEAC 532 E im MS-Dos-Modus ebenso die Festplatte als Master am Second IDE im MS-Dos - Modus. Alle Bugfixes von Microsoft unf INTEL haben nichts geholfen. Bleibt mir wirklich nur eine komplette Neuinstallation? Und wie kriege ich die ohne Windowsversion auf der Platte mit WIN 98 SE Updates hin. Es meldet "This requires Microsoft Windows" und startet niicht aus der Dos-Ebene. Hilfe wäre mir jetzt doch sehr willkommen.
Danke Micha (Micha)

Antwort:
Hilfe!!!! Ich weiß doch wirklich nicht mehr weiter.....
Ist niemand draußen, der mir bei dem Problem helfen kann????
Micha
(Micha)

Antwort:
Hastndunmfürmdas cd-rom (teac) dos-treiber installiert? Lösche die einmal!
lg
C
(Carnap)

Antwort:
Pardon, man soll nicht tippen und gleichzeitig ein Käsebrot essen.
Ich meinte, ob du für dasTeac-LW Dos-Treiber installiert hast. Wirf die einfach einmal hinaus und poste, obs was geholfen hat.
lg
C
(Carnap 2)

Antwort:
Schon getestet. Dann ist das CD-ROM weg und wird aber von Windows auch nicht erkannt. Alle Versuche ohne Hardware rauszuschmeißen sind gescheitert. Könnte es auch mit meinem Brenner (TEAC 56 S 600) und dem Adaptec Controller (2904 SCSI) zu tun haben. Die sind nur unter Windows present. Das soll auch so sein.
Zuerst nach dem Einbau war alles o.k. Ich konnte das CD-Rom unter Dos (mit den Dostreibern) und Windows nutzen. Es konnte unter Windows mit Win Dac und Win on CD Audiodaten auslesen. Alles war prima.
Dann hatte ich kurz eine andere Festplatte im System, die ich für jemanden formatiert und partinioniert habe, weil dessen Bios nicht mitspielte. Die Platte bekam 4 Partionen. Meine hatte nur drei.
Danach baute ich meine wieder ein und hatte die Schei.....
Hilfe ......
Micha
(Micha)

Carnap Micha

„Second IDE Controller läßt sich nicht mehr richtig installieren“

Optionen

Hastndunmfürmdas cd-rom (teac) dos-treiber installiert? Lösche die einmal!
lg
C
(Carnap)

Micha Carnap

„Second IDE Controller läßt sich nicht mehr richtig installieren“

Optionen

Schon getestet. Dann ist das CD-ROM weg und wird aber von Windows auch nicht erkannt. Alle Versuche ohne Hardware rauszuschmeißen sind gescheitert. Könnte es auch mit meinem Brenner (TEAC 56 S 600) und dem Adaptec Controller (2904 SCSI) zu tun haben. Die sind nur unter Windows present. Das soll auch so sein.
Zuerst nach dem Einbau war alles o.k. Ich konnte das CD-Rom unter Dos (mit den Dostreibern) und Windows nutzen. Es konnte unter Windows mit Win Dac und Win on CD Audiodaten auslesen. Alles war prima.
Dann hatte ich kurz eine andere Festplatte im System, die ich für jemanden formatiert und partinioniert habe, weil dessen Bios nicht mitspielte. Die Platte bekam 4 Partionen. Meine hatte nur drei.
Danach baute ich meine wieder ein und hatte die Schei.....
Hilfe ......
Micha
(Micha)

Carnap 2 Micha

„Second IDE Controller läßt sich nicht mehr richtig installieren“

Optionen

Pardon, man soll nicht tippen und gleichzeitig ein Käsebrot essen.
Ich meinte, ob du für dasTeac-LW Dos-Treiber installiert hast. Wirf die einfach einmal hinaus und poste, obs was geholfen hat.
lg
C
(Carnap 2)

Micha

Nachtrag zu: „Second IDE Controller läßt sich nicht mehr richtig installieren“

Optionen

Hilfe!!!! Ich weiß doch wirklich nicht mehr weiter.....
Ist niemand draußen, der mir bei dem Problem helfen kann????
Micha
(Micha)