Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

SCSI-Geräteerkennung zu langsam

Martin Außem / 2 Antworten / Baumansicht Nickles

Hallo,
bei meinem Adaptec-7890-SCSI-Adapter (auf dem Motherboard)
funktioniert die Geräteabtastung zu langsam. Es braucht manchmal bis zu 10-15 Sekunden, bis meine Plextor-Laufwerke
(PX-32 und W4220T) erkannt sind. Bei Bekannten werden die SCSI-Geräte sofort erkannt, so dass man "nicht mitlesen"
kann. Wer weiß Abhilfe?
Gruß, Martin.
(Martin Außem)

Antwort:
Ich glaub, das liegt am Adaptec. Ich habe den 2940UW eingebaut, vorher Tekram CD 390 U. Bei Tekram nützte es aus etwas, wenn man alle geröäte bis auf die Bootplatte vom scsi-Scan ausgenommen hat. Beim Adaptec nicht. Meiner braucht auch recht lange, bis er alle drei Geräte aufgelitet hat (mit oder ohne Scan der anderen Geräte).
Allerdings findet er sie jetzt schneller, nachdem ich die ASPI.Treiber aktualisiert habe. Auf Adaptec gibts ein Programm aspichk.exe, das prüft, ob der ASPI-Manager aktuell/vollständig ist oder nicht. GGf die paar ASPI-files herunterladen .
Seither gehts schneller, aber mit dem Tekram gings noch flotter.
lg
C
(Carnap)

Antwort:
Wenn Du in das Adaptec-BIOS kommst, dann nimm die Einstellung fuer
Boot from CD zurueck. Mein Plextor braucht mit obiger Einstellung auch
lange. Allerdings muss bei jedem Boot von CD-Rom die Option wieder
aktiviert werden.
Ciau ;-)
(Andreas S.)

Carnap Martin Außem

„SCSI-Geräteerkennung zu langsam“

Optionen

Ich glaub, das liegt am Adaptec. Ich habe den 2940UW eingebaut, vorher Tekram CD 390 U. Bei Tekram nützte es aus etwas, wenn man alle geröäte bis auf die Bootplatte vom scsi-Scan ausgenommen hat. Beim Adaptec nicht. Meiner braucht auch recht lange, bis er alle drei Geräte aufgelitet hat (mit oder ohne Scan der anderen Geräte).
Allerdings findet er sie jetzt schneller, nachdem ich die ASPI.Treiber aktualisiert habe. Auf Adaptec gibts ein Programm aspichk.exe, das prüft, ob der ASPI-Manager aktuell/vollständig ist oder nicht. GGf die paar ASPI-files herunterladen .
Seither gehts schneller, aber mit dem Tekram gings noch flotter.
lg
C
(Carnap)

Andreas S. Martin Außem

„SCSI-Geräteerkennung zu langsam“

Optionen

Wenn Du in das Adaptec-BIOS kommst, dann nimm die Einstellung fuer
Boot from CD zurueck. Mein Plextor braucht mit obiger Einstellung auch
lange. Allerdings muss bei jedem Boot von CD-Rom die Option wieder
aktiviert werden.
Ciau ;-)
(Andreas S.)