Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Probleme mit Voodoo 3 2000 auf MSI 5169 und AMD K6-2 450

fichtl / 4 Antworten / Baumansicht Nickles

Ich habe vor kurzem mein MSI 5169 MB mit einem K6-2 450 und einer Voodoo 3 2000 aufgerüstet.
Probleme hatte ich als erstes mit meinen PC100 Rams.
Wie es aussieht vertragen sie keine 100 MHz. Deshalb fahre ich nun mit 95 MHz.
Nun habe ich jedoch Probleme mit meiner Voodoo. Sie bringt den PC bei Spielen immer wieder zu Abstürzen.
Ich glaube das Problem liegt an iergendeiner Einstellung im Bios. Habe aber keine Ahnung bei welcher.
(Fichtl)

Antwort:
Flasch getippt
Es liegt am Bustakt die V3 läuft nur stabil mit 66 und 100Mhz da du mit 95Mhz wahrscheinlich den Pci und den Agp bus übertaktet hast.
Die V3 ist nicht gut auf übertaktung anzusprechen.
Ich habe das gleiche Problem nur noch schlimmer,ich habe einen 475 Mhz AMD und wenn ich mein Board versuch auf 100Mhz zu takten startet er nicht mehr ( FIC VA-503+ ). ALso bleibt mir nur die wahl ein neues Board zukaufen da man nirgens eine deutschsprachige Hotlinadresse findet. Wahrscheinlich werde ich mir das ASUS kaufen.
Also tschau sagt seb schreib mir wenn du noch Fragen zur Grafikkarte hast und melde dich mal ob es funktioniert hat
(seb)

Antwort:
tja, wenn deine spiele anlaufen und der absturz erst nach einer weile
auftritt koennte auch ein termisches problem vorliegen. ein kleiner
luefter auf die voodoo3 waere angebracht...
(mecki)

Antwort:
Hallo seb!
Leider funktioniert der PC noch immer nicht richtig.
Jetzt habe ich PC100 Rams mit 6ns im Rechner und fahre mit 100 MHz,
aber er stürzt trotzdem immer wieder ab.
Nun versuche ich gerade 83 MHz aus, und bis jetzt gibt es keine Probleme. Auch die V3 macht hier keine Probleme.
Also ich weiß nicht mehr weiter.
Oder kann es sein das mir beim Biosupdaten ein Fehler unterlaufen ist? Es verlief zwar alles glatt, denke ich jedenfalls, aber man weiß ja nie.
Tschau, sagt fichtl
(fichtl)

Antwort:
Dann takte dein Board mal schnell auf 66 oder 100 : Bei 83 läuft dein AGP Port statt normal mit 66 mit 83 !!--
Was deine Prob betrifft : Hast du alle Bios Einstellungen optimiert ?
d.h. : assign IRQf. VGA+USB ,USB enabled ..alle Shadows aus ...
Neueste Treiber (patches) hast du ? Guck mal da : http://www.nickles.de/news/m02/5132.html
Die Patches+Treiber brauchst du auch ...Achja : denke beim Bios Update dran das du die Bios+Setup Defaults danach lädst und dann wieder alles richtig einstellst : Sonst werden neue Einstellungen U.u. nicht aktiv...
greets SURFy
(SURFy)

seb fichtl

„Probleme mit Voodoo 3 2000 auf MSI 5169 und AMD K6-2 450“

Optionen

Flasch getippt
Es liegt am Bustakt die V3 läuft nur stabil mit 66 und 100Mhz da du mit 95Mhz wahrscheinlich den Pci und den Agp bus übertaktet hast.
Die V3 ist nicht gut auf übertaktung anzusprechen.
Ich habe das gleiche Problem nur noch schlimmer,ich habe einen 475 Mhz AMD und wenn ich mein Board versuch auf 100Mhz zu takten startet er nicht mehr ( FIC VA-503+ ). ALso bleibt mir nur die wahl ein neues Board zukaufen da man nirgens eine deutschsprachige Hotlinadresse findet. Wahrscheinlich werde ich mir das ASUS kaufen.
Also tschau sagt seb schreib mir wenn du noch Fragen zur Grafikkarte hast und melde dich mal ob es funktioniert hat
(seb)

mecki seb

„Probleme mit Voodoo 3 2000 auf MSI 5169 und AMD K6-2 450“

Optionen

tja, wenn deine spiele anlaufen und der absturz erst nach einer weile
auftritt koennte auch ein termisches problem vorliegen. ein kleiner
luefter auf die voodoo3 waere angebracht...
(mecki)

fichtl seb

„Probleme mit Voodoo 3 2000 auf MSI 5169 und AMD K6-2 450“

Optionen

Hallo seb!
Leider funktioniert der PC noch immer nicht richtig.
Jetzt habe ich PC100 Rams mit 6ns im Rechner und fahre mit 100 MHz,
aber er stürzt trotzdem immer wieder ab.
Nun versuche ich gerade 83 MHz aus, und bis jetzt gibt es keine Probleme. Auch die V3 macht hier keine Probleme.
Also ich weiß nicht mehr weiter.
Oder kann es sein das mir beim Biosupdaten ein Fehler unterlaufen ist? Es verlief zwar alles glatt, denke ich jedenfalls, aber man weiß ja nie.
Tschau, sagt fichtl
(fichtl)

SURFy fichtl

„Probleme mit Voodoo 3 2000 auf MSI 5169 und AMD K6-2 450“

Optionen

Dann takte dein Board mal schnell auf 66 oder 100 : Bei 83 läuft dein AGP Port statt normal mit 66 mit 83 !!--
Was deine Prob betrifft : Hast du alle Bios Einstellungen optimiert ?
d.h. : assign IRQf. VGA+USB ,USB enabled ..alle Shadows aus ...
Neueste Treiber (patches) hast du ? Guck mal da : http://www.nickles.de/news/m02/5132.html
Die Patches+Treiber brauchst du auch ...Achja : denke beim Bios Update dran das du die Bios+Setup Defaults danach lädst und dann wieder alles richtig einstellst : Sonst werden neue Einstellungen U.u. nicht aktiv...
greets SURFy
(SURFy)