Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Probleme mit dem Via IDE Bus Master Driver

Peter / 10 Antworten / Baumansicht Nickles

Ich habe einen Pentium 233 MMX mit einem VA-502 Mainbord, einem Via Chipset, einer Mustang Micropolis 4525A (2,5 GB) Festplatte und einem LTN 202 Liteon CD-Romlaufwerk. Immer wenn ich den Via Bus Master Driver installiere läuft Win 95b instabil. Im Gerätemanger finde ich dann 2 CD-Romlaufwerke (LTN 202) Und keine Festplatte mehr !!! Unter Leistungmerkmale finde ich den Eintrag C: läuft im MS-Dos Kompatibilitätsmodus und die Hilfe dazu bringt keine Lösung. Die Autoexec.bat und Config.sys können nicht schuld sein, da es sie nicht mehr gibt. Ich habe so installiert: erst Win95b, dann Via Inf File, dann Via Bus Master Treiber. Ich habe es auch schon mit mit neuen Treibern aus dem Internet probiert. Weiß jemand Abhilfe???? (Peter)

Antwort:
Hi,
Abhilfe bringt Dir nur ein neues Board ohne VIA-CHIPSATZ
mfg
Ceto
(Ceto )

Antwort:
Hallo,
ich hoffe der/die/das Ceto ist mir nicht böse, aber die Antwort war nun echt unqualifiziert.
Ich hatte bis vor kurzem genau das gleiche Board und hab darauf einen
P233MMX ultrastabil mit 266MHz betrieben, und zwar recht lange und mit
allen möglichen Gerätschaften.
Eines ist zum BusMaster-Treiber von VIA für das VA502 allerdings zu sagen, wobei ich aber nicht weiß, ob es direkt mit Deinem Problem zu
tun hat:
Er funktioniert nur als BUSMASTER_TREIBER. Damit läuft kein UDMA (DMA33).
In meinen Augen kein großes Drama, weil das eh Schwachsinn und sensationell überflüssig ist (wird nur noch von ATA66 getoppt).
Welche Inf-Datei meinst Du?
Soweit ich mich erinnere wird der VIA-Busmaster-Treiber nur über das mitgelieferte Setup-Programm installiert.
Mehr würd´ich erstmal nicht tun.
Den zweiten Aufruf des Setup-Prog. zum Aktivieren von UDMA kannst Du Dir wie erwähnt schenken.
Es gibt für den VIA-Chipsatz allerdings noch andere treiber/Pakete
(IRQ-Routing, Power-Managment, Erkennung im Gerätemanager).
Wenn Du mich fragst liegt es nicht am treiber, sondern mal wieder an Herrn WINDOOF.
Ich find WINDOOF gut, kann man so schön für alles Mögliche verantwortlich machen und liegt meist auch noch richtig, besonders bei dem Sympthom "läuft instabil".
Mein Tip: komplettes BackUp (evtl. als Image der Partition)
und die vorhandenen Sympthome durch "format c:" zuverlassig
therapieren.
Anschließend mit dem unausrotbarem Virus durch neue WINDOOF-
Instalation erneut infizieren und die schöne Zeit genießen,
bis die Sympthome aus anderem Grund wieder auftreten.
Den VIA-Busmaster-treiber würd ich aber auf einem
jungfräulichen System istallieren.
Grüße
Kai
(Kai Schmüser)

Antwort:
Hallo!
Die Therapie mit "format c:" habe ich schon ausprobiert. Leider mit dem gleichen Ergebnis. Wenn nur WINDOOF drauf ist läuft das System stabil, aber sobald der dämliche Via Bus Master Treiber installiert ist Abstürze, 2 CD-Romlaufwerke und keine Fstplatte im Gerätemanger, im Explorer eine Festplatte und 2 CD-Romlaufwerke. Und der Mauszeiger wechselt imSekundentakt mit der Sanduhr hin und her sobald irgendetwas was mit der Festplatte zutun hat geöffnet wird. Kann es sein, daß der Via Treiber und die Festplatte nicht zusammen passen?
Gruß Peter
PS.: Vielen Dank für die Hilfe!
(Peter )

Antwort:
Hi Peter!
Tip: Probier's mal mit dem Microsoft Universal BUS-MASTER Treiber, findest ihn irgendwo auf der Microsoft-Homepage.
P.s: Windows hat oft Probleme mit Busmaster-Treibern!
Ciao.
(Thomas)

Antwort:
Hi,
habe auch via chipsatz (apollo vp2) und habe mir die busmasterdriver
installiert. ich hatte anfangs ähnliche probleme, bei mir lag es an
meiner 2.hd. die erste war eine udma-fähige seagate 9,1 gb, die 2. eine ältere ide quantum fireball 2 gb und ein lite-on 301 - auch
udma-fähig. nach installation der treiber kein cdrom mehr, 4!!!
festplatten und all so'n mist... ich habe dann nach mehreren versuchen
im aktivierungsfenster die udma-unterstützung der quantum deaktiviert
- und oh wunder, alles bestens und sogar im benchmark meßbar. und
alles unter w95b UND nt4.0 !!! die busmastertreiber aktivieren
standardmäßig die udma-unterstützung und wenn ein gerät dies nicht
unterstützt, siehe o

ceto Peter

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Hi,
Abhilfe bringt Dir nur ein neues Board ohne VIA-CHIPSATZ
mfg
Ceto
(Ceto )

Kai Schmüser Peter

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Hallo,
ich hoffe der/die/das Ceto ist mir nicht böse, aber die Antwort war nun echt unqualifiziert.
Ich hatte bis vor kurzem genau das gleiche Board und hab darauf einen
P233MMX ultrastabil mit 266MHz betrieben, und zwar recht lange und mit
allen möglichen Gerätschaften.
Eines ist zum BusMaster-Treiber von VIA für das VA502 allerdings zu sagen, wobei ich aber nicht weiß, ob es direkt mit Deinem Problem zu
tun hat:
Er funktioniert nur als BUSMASTER_TREIBER. Damit läuft kein UDMA (DMA33).
In meinen Augen kein großes Drama, weil das eh Schwachsinn und sensationell überflüssig ist (wird nur noch von ATA66 getoppt).
Welche Inf-Datei meinst Du?
Soweit ich mich erinnere wird der VIA-Busmaster-Treiber nur über das mitgelieferte Setup-Programm installiert.
Mehr würd´ich erstmal nicht tun.
Den zweiten Aufruf des Setup-Prog. zum Aktivieren von UDMA kannst Du Dir wie erwähnt schenken.
Es gibt für den VIA-Chipsatz allerdings noch andere treiber/Pakete
(IRQ-Routing, Power-Managment, Erkennung im Gerätemanager).
Wenn Du mich fragst liegt es nicht am treiber, sondern mal wieder an Herrn WINDOOF.
Ich find WINDOOF gut, kann man so schön für alles Mögliche verantwortlich machen und liegt meist auch noch richtig, besonders bei dem Sympthom "läuft instabil".
Mein Tip: komplettes BackUp (evtl. als Image der Partition)
und die vorhandenen Sympthome durch "format c:" zuverlassig
therapieren.
Anschließend mit dem unausrotbarem Virus durch neue WINDOOF-
Instalation erneut infizieren und die schöne Zeit genießen,
bis die Sympthome aus anderem Grund wieder auftreten.
Den VIA-Busmaster-treiber würd ich aber auf einem
jungfräulichen System istallieren.
Grüße
Kai
(Kai Schmüser)

Peter Kai Schmüser

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Hallo!
Die Therapie mit "format c:" habe ich schon ausprobiert. Leider mit dem gleichen Ergebnis. Wenn nur WINDOOF drauf ist läuft das System stabil, aber sobald der dämliche Via Bus Master Treiber installiert ist Abstürze, 2 CD-Romlaufwerke und keine Fstplatte im Gerätemanger, im Explorer eine Festplatte und 2 CD-Romlaufwerke. Und der Mauszeiger wechselt imSekundentakt mit der Sanduhr hin und her sobald irgendetwas was mit der Festplatte zutun hat geöffnet wird. Kann es sein, daß der Via Treiber und die Festplatte nicht zusammen passen?
Gruß Peter
PS.: Vielen Dank für die Hilfe!
(Peter )

Kai Schmüser Peter

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Hallo Peter,
wollte Dir grad als Anhang zu ner Mail was rüberreichen.
Die Mail kam aber zurück.
Adresse gewechselt?
Grüße
Kai
(Kai Schmüser)

ceto Kai Schmüser

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Hallo,
Meine Antwort war vielleicht unqualifiziert, aber Du bist es ;))
Zu blöd ne Mail zu verschicken, aber Kluge Sprüche ablassen.
Tschö
Ceto
PS.: FAKT IST: VIA erhält von Hard - und Software - Herstellern wohl nicht die Unterstützung sie sie sich erhoffen.
(Ceto )

Kai Schmüser ceto

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Mußt ja ganz dicht dran am Geschehen und wahnwitzig erfahren sein.
Woran und worin?
den Inhalt eines Satztes der "...erhält...wohlnicht..." als FAKT
darzustellen; Ist es nun ein Fakt oder verfällt es sich wohl so?
Laß mich raten, Du weißt es gar nicht.
P.S.: Meine mail´s kommen immer an, wenn es die Adresse auch gibt.
(Kai Schmüser)

Luh Peter

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Dieses Problem tritt meistens mit billig CD-Rom's auf z.B.
Lite-On,Cyber Drive und ähnlichen Schrott.
Probier einmal den Rechner ohne CD-ROM laufen zu lassen, das heißt IDE
-Kabel abziehen und wenns klappt Kauf Dir Teac CD-Rom.
Dat sind die Besten!
Viel Glück!!!
(LUH)

thomas Peter

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Hi Peter!
Tip: Probier's mal mit dem Microsoft Universal BUS-MASTER Treiber, findest ihn irgendwo auf der Microsoft-Homepage.
P.s: Windows hat oft Probleme mit Busmaster-Treibern!
Ciao.
(Thomas)

yeti Peter

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Hi,
habe auch via chipsatz (apollo vp2) und habe mir die busmasterdriver
installiert. ich hatte anfangs ähnliche probleme, bei mir lag es an
meiner 2.hd. die erste war eine udma-fähige seagate 9,1 gb, die 2. eine ältere ide quantum fireball 2 gb und ein lite-on 301 - auch
udma-fähig. nach installation der treiber kein cdrom mehr, 4!!!
festplatten und all so'n mist... ich habe dann nach mehreren versuchen
im aktivierungsfenster die udma-unterstützung der quantum deaktiviert
- und oh wunder, alles bestens und sogar im benchmark meßbar. und
alles unter w95b UND nt4.0 !!! die busmastertreiber aktivieren
standardmäßig die udma-unterstützung und wenn ein gerät dies nicht
unterstützt, siehe oben... vielleicht ist die micropolis schuld bei
dir? wenns klappt, mail mir mal.
viel spaß noch
yeti
(yeti)

Der Pinky yeti

„Probleme mit dem Via IDE Bus Master Driver“

Optionen

Auch ich möchte meinen Müll loswerden:
Habe auch VP2 chipsatz, und die tollen VIA-treiber. an meinem 1. ide hängt eine UDMA-festplatte von IBM uns eine
alte 2gig seagate als slave. am 2. ide hängen cdrom und brenner.
nachdem ich die treiber mit setup.exe installiert habe, liefen die festplatten mit einer scheiß performance und die cdroms
praktisch gar nicht richtig! dannach nochmal setup.exe gestartet und auf die Konfiguration gegangen.
Dort hab ich alle DMAs bis auf die primere U-DMA-Festplatte abgewählt. Seitdem läuft das System TOP, tolle Performance!!!
Spiel doch mal mit den Einstellungen ein bischen rum! Vielleicht hilfts!
CU!
(Der Pinky )