Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Problem mit Creative Labs RivaTNT PCI,Monitore ist schwarz nach

Martin Kalusche / 2 Antworten / Baumansicht Nickles

Ich habe ein Pentium MMX Board,mit dem Chipsatz TXPRO (PC82C439TX),also von ALI mit
AMI BIOS (Stand 2.8.97).
Ich finde kein update mehr für mein BIOS und keine Utilities für Windows98.
Die Internet - Adresse Ali.com gibt es nicht .
Ich finde es Super wenn mir jemand sagen könnte wie ich die Karte zum laufen bekomme und wo ich
ein Bios Update und Utilities her bekäme.
Im voraus schon mal ein Dankeschön!!!!!
(Martin Kalusche )

Antwort:
Die Internetadresse lautet http://www.ali.com.tw/
(joe 1 )

Antwort:
Jo !
Ich hab die gleiche Karte und das gleiche Problem gehabt und auch gelöst! Wenn du wie ich eine Soundkarte (Soundblaster AWE64 )
hast, dann musst du der Soundkarte eine andere Konfiguration geben!
Du bekommst keinen schwarzen Bildschirm, wenn du im abgesicherten
Modus hochfährst!Da kannst du auch die Interrupts im Gerätemanager ändern!
Viel Glück!
(Olli)

Joe 1 Martin Kalusche

„Problem mit Creative Labs RivaTNT PCI,Monitore ist schwarz nach“

Optionen

Die Internetadresse lautet http://www.ali.com.tw/
(joe 1 )

Olli Martin Kalusche

„Problem mit Creative Labs RivaTNT PCI,Monitore ist schwarz nach“

Optionen

Jo !
Ich hab die gleiche Karte und das gleiche Problem gehabt und auch gelöst! Wenn du wie ich eine Soundkarte (Soundblaster AWE64 )
hast, dann musst du der Soundkarte eine andere Konfiguration geben!
Du bekommst keinen schwarzen Bildschirm, wenn du im abgesicherten
Modus hochfährst!Da kannst du auch die Interrupts im Gerätemanager ändern!
Viel Glück!
(Olli)