Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Nummernblock wird beim Booten nicht eingeschalten?!

Uwe / 1 Antworten / Baumansicht Nickles

beim Hochbooten meines Rechners wird der Nummernblock der Tastatur nicht eingeschalten.
Desweiteren erscheint der Text ".. Codepagefehler... wird vom Gerät nicht unterstüzt!"
Was muß ich tun, um diesen Mist abzustellen?
(Uwe)

Antwort:
Hallo Uwe;
der Nummernblock der Tastatur wird im Bios aktiviert.
Burkhard
(burkhard@nikocity.de)

Antwort:
Die Zeilen mit ... Mode Con Codepage ... aus der autoexec. bat entfernen!
Zusätzlich device= ...country.sys.. aus der config.sys entfernen.
(Jobst)

Antwort:
Numlock wird im BIOS unter (bei Award) Bios Feature Setup aktiviert
(Enabled).
Folgende Zeilen sollten funktionieren:
mode con codepage prepare=((850) Laufwerk: \WindowsPfad\COMMAND\ega.cpi)
mode con codepage select=850
(Alex)

Antwort:
Hi
Brauchst Du eine config.sys, lösche sie probehalber und Du bist den Ärger mit dem alten DOS Zeugs los.
Im Bios solltest Du diese Option bei Desktop Computern immer auf enabled lassen.
(PQ)

PQ Uwe

„Nummernblock wird beim Booten nicht eingeschalten?!“

Optionen

Hi
Brauchst Du eine config.sys, lösche sie probehalber und Du bist den Ärger mit dem alten DOS Zeugs los.
Im Bios solltest Du diese Option bei Desktop Computern immer auf enabled lassen.
(PQ)