Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

kann mir denn niemand helfen!

Pepe / 6 Antworten / Baumansicht Nickles

hi
ich habe ein kleines problem mit meinem plextor scsi cd rom
wenn der computer hochfährt greift er auf das cd rom zu und es dauert ca 8-10 sec bis der computer weiter hochfährt
egal ob cd rom drin oder nicht
im bios habe ich die start sequenz scsi ,c,a
ich habe eine scsi platte von der gestartet wird
woran liegt es ?????????
kann einer helfen
pepe
(pepe )

Antwort:
Hallo !
Unter Windows 95/98 wird das CD ROM - Lw. automatisch beim starten
erkannt.
Schalte im Bios deines SCSI Controllers, die Erkennung des CDROM - Lw.
aus.
MfG
(Joe )

Antwort:
Hey Joe,
hast du das problem nicht mitbekommen ? Er startet von einer scsi platte
wie willst du da das scsi bios abschalten ? sag blos nicht "...wird ja
von win erkannt..." sorry der tip taugt nichts.
pepe probier schalt mal den bootable cd eintrag im scsi bios ab, wenn
du auf booten von cd verzichten kannst. dann gehts schneller. der scsi
bus wird zwar immer noch ausgecheckt aber das wars dann auch. (bei
mir etwa 4s mit 2 hds, 3 cd devices, scanner, zip)
greetingx rACErX
(rACErX )

Antwort:
Hallo !
Habe ja geschrieben, das er die Erkennung des CDROM - Lw. im Bios
des SCSI Controllers abschalten soll und nicht das SCSI Bios. Kann dann doch weiter von der SCSI Festplatte booten.
MFG
Joe
(joe )

Antwort:
Ich habe einen Symbios Controller. Da kann man mit der Option im Bios "Scan for device at boottime" einzelne ID´s abschalten. Sie werden dann vom Contr. nicht beim booten erkannt und werden erst beim Win95/98 Start von Win erkannt und eingebunden. Zum booten v. CD muß man allerdings vorher die Einstellung wieder ändern.
(Wicky )

Antwort:
Bootfolge: C, A - Deine Primärpartition ist doch sicher C:
Du bootest doch nicht von CD
Günter
(G.Wanoschek)

Antwort:
hab was überlesen. aber die erkennung des cd-roms ist nicht auszuschalten (zumindest nicht bei adaptec)
deshalb der bootable blabla korrekturunruhestifternachtrag
rACErX
(sorry joe )
Joe Pepe

„kann mir denn niemand helfen!“

Optionen

Hallo !
Unter Windows 95/98 wird das CD ROM - Lw. automatisch beim starten
erkannt.
Schalte im Bios deines SCSI Controllers, die Erkennung des CDROM - Lw.
aus.
MfG
(Joe )

racerX Joe

„kann mir denn niemand helfen!“

Optionen

Hey Joe,
hast du das problem nicht mitbekommen ? Er startet von einer scsi platte
wie willst du da das scsi bios abschalten ? sag blos nicht "...wird ja
von win erkannt..." sorry der tip taugt nichts.
pepe probier schalt mal den bootable cd eintrag im scsi bios ab, wenn
du auf booten von cd verzichten kannst. dann gehts schneller. der scsi
bus wird zwar immer noch ausgecheckt aber das wars dann auch. (bei
mir etwa 4s mit 2 hds, 3 cd devices, scanner, zip)
greetingx rACErX
(rACErX )

Joe racerX

„kann mir denn niemand helfen!“

Optionen

Hallo !
Habe ja geschrieben, das er die Erkennung des CDROM - Lw. im Bios
des SCSI Controllers abschalten soll und nicht das SCSI Bios. Kann dann doch weiter von der SCSI Festplatte booten.
MFG
Joe
(joe )

sorry joe Joe

„kann mir denn niemand helfen!“

Optionen

hab was überlesen. aber die erkennung des cd-roms ist nicht auszuschalten (zumindest nicht bei adaptec)
deshalb der bootable blabla korrekturunruhestifternachtrag
rACErX
(sorry joe )

Wicky Pepe

„kann mir denn niemand helfen!“

Optionen

Ich habe einen Symbios Controller. Da kann man mit der Option im Bios "Scan for device at boottime" einzelne ID´s abschalten. Sie werden dann vom Contr. nicht beim booten erkannt und werden erst beim Win95/98 Start von Win erkannt und eingebunden. Zum booten v. CD muß man allerdings vorher die Einstellung wieder ändern.
(Wicky )

G.Wanoschek Pepe

„kann mir denn niemand helfen!“

Optionen

Bootfolge: C, A - Deine Primärpartition ist doch sicher C:
Du bootest doch nicht von CD
Günter
(G.Wanoschek)