Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

HILFE!!! Computer mag Floppy nicht!

Silke Kellermann / 8 Antworten / Baumansicht Nickles

HILFE !!! Computer mag Floppy nicht!
Mein Computer verweigert mein Floppy, am DOS-prompt die Fehlermeldung "general failure at drive a", unter Win NT "a:\ is not accessible, the drive cannot find the sector requested"...
Ich kann auf keine einzige Floppy zugreifen, der Computer greift zwar auf das Laufwerk zu (LED leuchtet, Motor läuft an, hörbare Leseversuche), aber dann... nichts mehr.
Ich hab schon neue Kabel versucht, Stromstecker erneuert, alles nur erdenkliche ausprobiert (einschließlich nagelneuem Floppy), OHNE ERFOLG!
In meinem 2.Rechner läuft das Floppy ohne Probleme.
Alle anderen Karten, Festplatten, Schnittstellen, CD-Roms funktionieren prima, bis auf das Floppy!
Kann mir irgendeiner helfen, bevor ich wahnsinnig werde(bin kurz davor!)???
Bin für jeden Tip dankbar!
Gruß,
Silke
(Silke Kellermann)

Antwort:
Hi,
nachdem du scheints schon vieles andere versucht hast: Anderes Board? Hast du mal ein Floppy getestet das an einem anderen Rechner läuft? Hast du im BIOS was geändert? Welches Bios hast du? Welche Version?
mic
(mic)

Antwort:
Hi Silke,
mag ja trivial sein, aber der BUS-Stecker ist (auf beiden Seiten) richtigrum drin, ja?
Ansonsten könnte der Floppy-Controller ein Problem haben, was aber nicht günstig wäre...
Hast Du irgendwo noch 'ne alte I/O-Karte (incl. Floppy-Controller) rumfliegen, die Du zum Eingrenzen nutzen kannst?
Curly
(Curly)

Antwort:
Hallo, Du hast alles getan, was man tun kann. Das einzige, das Du eventuell noch kontrollieren kannst, sind die Werte im BIOS. Hier die Werte für ein Award Bios; beim AMI sind sie ähnlich:
Drive A: 1,44M, 3.5
Onbord FDC Controller: Enabled
Onboard FDC Swap A&B: No Swap
Sind bei "Drive A" z.B. falsche Werte, dann wäre das eine Erklärung. Eine Floppy könnte dann nicht gelesen werden können. Ansonsten ist evtl. der FDC Controller futsch; dies bedeutet, daß Du ein neues Mainboard brauchst. Ist der Fehler aufgetreten, ohne daß Du je im BIOS warst, ist das die wahrscheinlichste Ursache.
Ras
(Ras)

Antwort:
Danke für Deine Tips... Das Board ist neu, ich hab die Floppies aus anderen Computern getestet, gleicher Fehler...
Gestern lief es kurzfristig (nachdem ich in meinem Frust sämtliche Karten, Kabel und Stecker rausgerupft und neu eingesteckt hab...kotz!), dafür ist jetzt mein CD-drive im Eimer (definitiv kaputt, läuft auch nicht im 2. Computer).
Jetzt läuft ein neues CD, dafür funktioniert das Floppy wieder nicht...Ich dreh mich echt im Kreis...
Solltet ihr jemanden ganz schrill und irre kreischen hören, keine Sorge, bin nur ich...
See ya,
Silke
(Silke)

Antwort:
Hallo, Ras,
Danke für die Tips, hab ich alles schon kontrolliert, die Einstellungen stimmen, das Board ist neu...
Zwischenzeitlich hatte ich das Floppy zum Laufen gebracht (frag mich nicht, wie, ich hab "einfach" sämtliche Kabel und Strippen abgezogen und neu eingesteckt), dafür ging dann das CD-Rom nicht mehr (ist definitiv kaputt, läuft in meinem Zweit-Computer auch nicht).
Jetzt hab ich ein anderes CD-Rom eingebaut, das läuft auch, dafür ist das Floppy wieder weg... BIOS zeigt es korrekt an, aber ich kann nicht darauf zugreifen...
Ich werd einfach alles wieder rausrufen und bei Adam und Eva anfangen (wenn ich nicht in der Zwischenzeit durchdrehe!!!)
Bis dann,
drück mir die Daumen!
Silke
(Silke)

Antwort:
Ich habe mir schon denken können, daß Du alles gemacht hattest, was drin war. Auch wenn Dein Mainboard neu ist, kann es defekt sein. Also wenn Du alle Teile in einem anderen Recher zum Laufen gebracht hast, ist das die einzige Möglichkeit. Versuch das Ding umzutauschen; ich glaube, dann sind die Probleme erledigt und es läuft sofort und immer.
Ras
(Ras)

Antwort:
Hallo, Ras,
danke für die erneute Antwort, ich glaub, ich hab den Fehler inzwischen gefunden... Nach Aussteck-Einsteck-Umsteck-Orgien (blaah!!!)
hab ich versuchsweise die Grafikkarte in PCI-port #1 und die Netzwerkkarte in PCI#2 eingesteckt... Bis jetzt läuft alles!
Ich trau dem Frieden zwar noch nicht, aber...
Beim "alten" Brett war´s egal, in welchen PCI ich was eingesteckt ha

Mic Silke Kellermann

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Hi,
nachdem du scheints schon vieles andere versucht hast: Anderes Board? Hast du mal ein Floppy getestet das an einem anderen Rechner läuft? Hast du im BIOS was geändert? Welches Bios hast du? Welche Version?
mic
(mic)

Silke Mic

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Danke für Deine Tips... Das Board ist neu, ich hab die Floppies aus anderen Computern getestet, gleicher Fehler...
Gestern lief es kurzfristig (nachdem ich in meinem Frust sämtliche Karten, Kabel und Stecker rausgerupft und neu eingesteckt hab...kotz!), dafür ist jetzt mein CD-drive im Eimer (definitiv kaputt, läuft auch nicht im 2. Computer).
Jetzt läuft ein neues CD, dafür funktioniert das Floppy wieder nicht...Ich dreh mich echt im Kreis...
Solltet ihr jemanden ganz schrill und irre kreischen hören, keine Sorge, bin nur ich...
See ya,
Silke
(Silke)

Curly Silke Kellermann

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Hi Silke,
mag ja trivial sein, aber der BUS-Stecker ist (auf beiden Seiten) richtigrum drin, ja?
Ansonsten könnte der Floppy-Controller ein Problem haben, was aber nicht günstig wäre...
Hast Du irgendwo noch 'ne alte I/O-Karte (incl. Floppy-Controller) rumfliegen, die Du zum Eingrenzen nutzen kannst?
Curly
(Curly)

Silke Curly

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Curly,
danke für Deine Antwort!
War zuerst auch mein Verdacht, daß ich irgendwas falsch angesteckt hab, aber anscheinend hing alles damit zusammen, das ich die PCI-Karten in Slot #3 und 4 eingesteckt hatte
und nicht in #1 und 2. Beim "alten Brett" war´s egal, das EPOX scheint empfindlicher zu sein.
Wieder was gelernt für zukünftige Schrauber-Orgien.
Gruß,
Silke
(Silke)

RAS Silke Kellermann

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Hallo, Du hast alles getan, was man tun kann. Das einzige, das Du eventuell noch kontrollieren kannst, sind die Werte im BIOS. Hier die Werte für ein Award Bios; beim AMI sind sie ähnlich:
Drive A: 1,44M, 3.5
Onbord FDC Controller: Enabled
Onboard FDC Swap A&B: No Swap
Sind bei "Drive A" z.B. falsche Werte, dann wäre das eine Erklärung. Eine Floppy könnte dann nicht gelesen werden können. Ansonsten ist evtl. der FDC Controller futsch; dies bedeutet, daß Du ein neues Mainboard brauchst. Ist der Fehler aufgetreten, ohne daß Du je im BIOS warst, ist das die wahrscheinlichste Ursache.
Ras
(Ras)

Silke RAS

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Hallo, Ras,
Danke für die Tips, hab ich alles schon kontrolliert, die Einstellungen stimmen, das Board ist neu...
Zwischenzeitlich hatte ich das Floppy zum Laufen gebracht (frag mich nicht, wie, ich hab "einfach" sämtliche Kabel und Strippen abgezogen und neu eingesteckt), dafür ging dann das CD-Rom nicht mehr (ist definitiv kaputt, läuft in meinem Zweit-Computer auch nicht).
Jetzt hab ich ein anderes CD-Rom eingebaut, das läuft auch, dafür ist das Floppy wieder weg... BIOS zeigt es korrekt an, aber ich kann nicht darauf zugreifen...
Ich werd einfach alles wieder rausrufen und bei Adam und Eva anfangen (wenn ich nicht in der Zwischenzeit durchdrehe!!!)
Bis dann,
drück mir die Daumen!
Silke
(Silke)

RAS Silke

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Ich habe mir schon denken können, daß Du alles gemacht hattest, was drin war. Auch wenn Dein Mainboard neu ist, kann es defekt sein. Also wenn Du alle Teile in einem anderen Recher zum Laufen gebracht hast, ist das die einzige Möglichkeit. Versuch das Ding umzutauschen; ich glaube, dann sind die Probleme erledigt und es läuft sofort und immer.
Ras
(Ras)

Silke RAS

„HILFE!!! Computer mag Floppy nicht!“

Optionen

Hallo, Ras,
danke für die erneute Antwort, ich glaub, ich hab den Fehler inzwischen gefunden... Nach Aussteck-Einsteck-Umsteck-Orgien (blaah!!!)
hab ich versuchsweise die Grafikkarte in PCI-port #1 und die Netzwerkkarte in PCI#2 eingesteckt... Bis jetzt läuft alles!
Ich trau dem Frieden zwar noch nicht, aber...
Beim "alten" Brett war´s egal, in welchen PCI ich was eingesteckt hab, auch wenn #1 und #2 frei blieben, das EPOX-Brett scheint da
empfindlicher zu sein.
Wieder was gelernt für zukünftige Schrauber-Orgien!
Nochmals danke an alle für die Unterstützung!
Gruß,
Silke
(Silke)