Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Einstellung IDE Controller

Peter / 4 Antworten / Baumansicht Nickles

Kennt jemand den Unterschied in der Einstellung beim IDE Controller (WIN98 Gerätemanager):
- Standard
- Beide IDE Kanäle aktiviert
Vielen Dank
Peter (Peter)

Antwort:
eigentlich keiner. Weil WIN 98 Busmastertreiber mitbringt, sind
beide IDE-Kanäle Aktiviert. Läuft Dein System laß bloß die Finger
von den DINGERN: Ich habe erhebliche Probleme bekommen, weil
in WIN 98 ein IDE-Bug lauert, der aber nur unter bestimmten
Bedingungen auftritt. Also nochmals wenn alles o.k. ist, nichts ändern
Hier trifft die Weisheit Zu: never touch a running System.....
Micha
(Micha)

Antwort:
Vielen Dank
(Peter)

Antwort:
weißt du was genaueres über diesen IDE-Bug?
hatte nämlich probleme als ich W98 auf ein Asus T2P4 (3.10) mit HX-Chip-Satz und einer Pentium 200 MMX CPU installieren wollte.
im gerätemanager waren im ersten IDE-Controller dauernd diese Ausrufezeichen, obwohl ich echt alles mögliche ausprobiert hatte...
W98 konnte dann auch mein CD-Rom-Laufwerk nicht erkennen...
hab auch versucht andere treiber zu installieren, ohne erfolg.
vielleicht hast du noch einen tip...
danke
(starter)

Antwort:
Ja, ich hatte diesen Mega-Bug bis eben. Dank der Tips Im Tuning-Report
und aller Hartnäckigkeit ist mir so eben gelungen, mein System zu reaktivieren. Ich bin folgendermaßen vorgegangen:
1. alles in der Systemsteuerung löschen ohne Neustart bis keine Hardware mehr da ist. Dazu solltest Du alle notwendigen Treiber irgendwo auf der Festplatte speichern, dann geht der Rest leichter!!!
2. Windows neustarten. Jetzt läuft die Hardwareerkennung. Vor dem Neustart das CD-Rom im BIOS deaktivieren.
3. Nachdem alles o.k. ist, das CDROM wieder aktivieren, keine DOS-Treiber in der Autoexec.bat (!)
Dann Windows wieder starten und Wunder über Wunder mein CD-Rom war wieder da.
4. Bei Intel gibt es dazu auch noch ein BUGFIX. Falls Interesse kann ich es dir per E-Mail geben. (Bitte gib mir eine persönliche E-Mail)
5. Bei Microsoft findest Du dazu nichts.
6. Der Bug liegt an den Busmastertreibern von Intel. Die müssen erst von der Platte, dann geht es. Man wird sie aber nur über den oben beschriebenen Weg wieder los.
Micha
(Micha)

Micha Peter

„Einstellung IDE Controller“

Optionen

eigentlich keiner. Weil WIN 98 Busmastertreiber mitbringt, sind
beide IDE-Kanäle Aktiviert. Läuft Dein System laß bloß die Finger
von den DINGERN: Ich habe erhebliche Probleme bekommen, weil
in WIN 98 ein IDE-Bug lauert, der aber nur unter bestimmten
Bedingungen auftritt. Also nochmals wenn alles o.k. ist, nichts ändern
Hier trifft die Weisheit Zu: never touch a running System.....
Micha
(Micha)

Peter Micha

„Einstellung IDE Controller“

Optionen

Vielen Dank
(Peter)

starter Micha

„Einstellung IDE Controller“

Optionen

weißt du was genaueres über diesen IDE-Bug?
hatte nämlich probleme als ich W98 auf ein Asus T2P4 (3.10) mit HX-Chip-Satz und einer Pentium 200 MMX CPU installieren wollte.
im gerätemanager waren im ersten IDE-Controller dauernd diese Ausrufezeichen, obwohl ich echt alles mögliche ausprobiert hatte...
W98 konnte dann auch mein CD-Rom-Laufwerk nicht erkennen...
hab auch versucht andere treiber zu installieren, ohne erfolg.
vielleicht hast du noch einen tip...
danke
(starter)

Micha starter

„Einstellung IDE Controller“

Optionen

Ja, ich hatte diesen Mega-Bug bis eben. Dank der Tips Im Tuning-Report
und aller Hartnäckigkeit ist mir so eben gelungen, mein System zu reaktivieren. Ich bin folgendermaßen vorgegangen:
1. alles in der Systemsteuerung löschen ohne Neustart bis keine Hardware mehr da ist. Dazu solltest Du alle notwendigen Treiber irgendwo auf der Festplatte speichern, dann geht der Rest leichter!!!
2. Windows neustarten. Jetzt läuft die Hardwareerkennung. Vor dem Neustart das CD-Rom im BIOS deaktivieren.
3. Nachdem alles o.k. ist, das CDROM wieder aktivieren, keine DOS-Treiber in der Autoexec.bat (!)
Dann Windows wieder starten und Wunder über Wunder mein CD-Rom war wieder da.
4. Bei Intel gibt es dazu auch noch ein BUGFIX. Falls Interesse kann ich es dir per E-Mail geben. (Bitte gib mir eine persönliche E-Mail)
5. Bei Microsoft findest Du dazu nichts.
6. Der Bug liegt an den Busmastertreibern von Intel. Die müssen erst von der Platte, dann geht es. Man wird sie aber nur über den oben beschriebenen Weg wieder los.
Micha
(Micha)