Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

DMI Pool Data???

Roland Peters / 4 Antworten / Baumansicht Nickles

Hallo zusammen...ich hab da ein echt nerviges problem:
Ich hab mir ein neues gehäuse (ATX), einen neuen prozessor (Celeron 300A), und eine neue Displaycard gekauft (V3 3000), und ein neues Motherboard (Abit BX6).
Ok, Bootdiskette rein, Windows installiert (Win95 und 98 ausprobiert!)...erster Neustart:
Nach dem PCI Device Listing kommt folgende Meldung:
Verifying DMI Pool Data....dann bleibt er hängen und macht NICHTS mehr. Hab auch im BIOS UDMA ausgeschaltet um sicherzugehen, das die HDD auf jeden fall angesprochen wird.
Hat nichts genützt. IDE Kabel ausgetauscht, usw....kein Chance. Wenn ich mit Bootdisk hochfahre, dann von DOS aus Windows starten will, kommt folgende Meldung:
Registrierungsdatei konnte nicht gefunden werden.
XMS-Cache-Fehler.
Wenn ich dann weiterdrücke, kommt der geliebte blaue Bildschirm mit dieser Meldung:
VFAT kann nicht geladen werden, System angehalten.
Kann mir irgendjemand weiterhelfen???
Thnx,
Roland (Roland Peters)

Antwort:
Hast Du schon mal nach Viren gesucht?
(Joachim)

Antwort:
Danke für deine Antwort....aber...wie soll ich nach Viren suchen, wenn ich noch nicht mal hochfahren kann? Und sonst käme auch nur ein DOS- Virenscanner in Frage.....falls es sowas noch gibt (etwas aktuelles).
Roland
(Roland Peters)

Antwort:
Welches Betriebssystem hast Du installiert, welches Dateisystem, welche Bootdiskette benutzt Du?
Vielleicht ist ja Deine Bootdiskette virenverseucht.
Ich denke dabei so an Bootsektorviren, ParityBoot....
Um sicher zu gehen benötigst Du auf jeden Fall eine saubere Bootdiskette. Falls Du W95/Fat32 installiert hast, eine W95b-Diskette
+Virenscanner (empfehlenswert: F-Prot V. 3.05)
(Joachim)

Antwort:
Habe genau das gleiche Problem mit einem Celeron MII 300MX, 3D und einem Gigabyte Board.Allerdings funktioniert das Booten, wenn ich beim Schritt 'verifying DMI pool data..' den Reset Knopf betätige. Gigabyte behauptet ein neues BIOS bringe abhilfe. Das muss ich allerding zuerst ausprobieren.
Gruss
Peter Gehr
(P. Gehr)

Joachim Roland Peters

„DMI Pool Data???“

Optionen

Hast Du schon mal nach Viren gesucht?
(Joachim)

Roland Peters Joachim

„DMI Pool Data???“

Optionen

Danke für deine Antwort....aber...wie soll ich nach Viren suchen, wenn ich noch nicht mal hochfahren kann? Und sonst käme auch nur ein DOS- Virenscanner in Frage.....falls es sowas noch gibt (etwas aktuelles).
Roland
(Roland Peters)

Joachim Roland Peters

„DMI Pool Data???“

Optionen

Welches Betriebssystem hast Du installiert, welches Dateisystem, welche Bootdiskette benutzt Du?
Vielleicht ist ja Deine Bootdiskette virenverseucht.
Ich denke dabei so an Bootsektorviren, ParityBoot....
Um sicher zu gehen benötigst Du auf jeden Fall eine saubere Bootdiskette. Falls Du W95/Fat32 installiert hast, eine W95b-Diskette
+Virenscanner (empfehlenswert: F-Prot V. 3.05)
(Joachim)

P. Gehr Roland Peters

„DMI Pool Data???“

Optionen

Habe genau das gleiche Problem mit einem Celeron MII 300MX, 3D und einem Gigabyte Board.Allerdings funktioniert das Booten, wenn ich beim Schritt 'verifying DMI pool data..' den Reset Knopf betätige. Gigabyte behauptet ein neues BIOS bringe abhilfe. Das muss ich allerding zuerst ausprobieren.
Gruss
Peter Gehr
(P. Gehr)