Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Verzögerte Laufwerksanzeige im Explorer durch SCSI-Controller

Peter Precht / 2 Antworten / Baumansicht Nickles

HAbe in meinem Rechner einen Adaptec 2940 SCSI-Controller an dem folgende Geräte hängen:
Intern: Plextor CD-ROM und Sony CD-Brenner
extern: SCSI-ZIP-Drive und Flachbettscanner

Beim Aufrufen des Explorers dauert es 4-5 Sekunden bis alle Laufwerke und die Einstellungen der Systemsteuerung erscheinen - nach dem ersten längeren Warten sind die ANzeigen beim erneuten Aufruf sofort da.
Diese Problem tritt nach dem Entfernen des SCSI-Controller nicht mehr auf. Kann man dieses Verhalten durch Einstellungen im Gerätemanager oder im Kontroller-BIOS verändern ???

(Peter Precht)

Antwort:
Hi!
Eine generelle Lösung hab ich auch nicht aber vikeicht probierst dus
mal mit Folgendem:
- Termination der Geräte überprüfen
- leerer CD-Rohling in Brenner eingelegt ? (kann lange dauern, kein Fehler)
- Kabelbruch im SCSI Kabel ?
(Sandro Sonntag)

Antwort:
HAbe mal folgendes ausprobiert:
Abklemmen der externen Geräte - kein Änderung
Abklemmen der internen Geräte - keine Änderung
Kabelbruch dürfte es demnach nicht sein, auch die Terminierung dürfte stimmen- habe beim CD-Brennen keine Schwierigkeiten und auch die Geräte erscheinen im Gerätemanager nur einmal - das sollen ja angeblich Sypmtome bei falscher Terminierung sein
Wer kann weiterhelfen??
Wozu kaufe ich einen Adaptec 2940 , ein Freund hat mit einer Dawicontrolkarte und vergleichbarer HArdware keine solchen Probleme
(Peter Precht)

Sandro Sonntag Peter Precht

„Verzögerte Laufwerksanzeige im Explorer durch SCSI-Controller“

Optionen

Hi!
Eine generelle Lösung hab ich auch nicht aber vikeicht probierst dus
mal mit Folgendem:
- Termination der Geräte überprüfen
- leerer CD-Rohling in Brenner eingelegt ? (kann lange dauern, kein Fehler)
- Kabelbruch im SCSI Kabel ?
(Sandro Sonntag)

Peter Precht Sandro Sonntag

„Verzögerte Laufwerksanzeige im Explorer durch SCSI-Controller“

Optionen

HAbe mal folgendes ausprobiert:
Abklemmen der externen Geräte - kein Änderung
Abklemmen der internen Geräte - keine Änderung
Kabelbruch dürfte es demnach nicht sein, auch die Terminierung dürfte stimmen- habe beim CD-Brennen keine Schwierigkeiten und auch die Geräte erscheinen im Gerätemanager nur einmal - das sollen ja angeblich Sypmtome bei falscher Terminierung sein
Wer kann weiterhelfen??
Wozu kaufe ich einen Adaptec 2940 , ein Freund hat mit einer Dawicontrolkarte und vergleichbarer HArdware keine solchen Probleme
(Peter Precht)