Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

SEHR GROßES PROBLEM mit der AVM-Fritzcard

Maxx / 6 Antworten / Baumansicht Nickles

Ich habe mit vor kurzem einen neuen Computer gekauft und wollte meine alte AVM Fritzcard (ISA) in meinem neuen Computer einbauen. Ich installiere also die Treiber und starte den COmputer neu. Doch da ist so ein netter blauer Bildschirm und da steht: Der konfigurierte Interrupt ist nicht benutzbar. Unter WIndows ist zwar ein Ausrufezeichen vor der Karte, aber es herrscht kein Ressourcenkonflikt. Auch das Umstellen des Interrupts oder der I/O-Addresse half nichts. Es ist wirklich ein sehr ernstes Problem und ich hoffe das ihr mir schnell helfen könnt. Vielen Dank schon im voraus. (Maxx)

Antwort:
Hast Du schon nachgeprüft, ob die Verteilung der IRQs an ISA/PCI-Karten
im PnP-BIOS richtig eingestellt ist?
(Jakob)

Antwort:
Hi,
ich habe die Erfahrung gemacht, daß die Fritzcard umbedingt den Interrupt 5 haben möchte.
Dieser Interrupt war aber schon durch meine Soundblaster belegt und es gab dann einen Konflikt.
Änderungen an den Ressourcen brachte dann bei mir auch solche Fehlermeldungen.
Um die Fritzcard dann doch zu installieren, muß ich erst die Soundkarte aus dem Gerätemanager entfernen,
den Computer herunterfahren und dann die Soundkarte ausbauen.
Damit ist der Interrupt frei und ich kann die AVM-Karte problemlos installieren.
Windows muß dann erst einmal neu gestartet werden, damit die Werte für die Karte auch wirklich
festgeschrieben werden. Danach fahre ich dann Windows herunter und baue die Soundkarte wieder ein.
Windows erkennt die Soundkarte dann und weist ihr einen anderen Interrupt zu. Nun funktionieren Soundkarte
und Fritzkarte einwandfrei. Vielleicht klappt das Ganze auch bei Dir so.
Berichte mal...
Cya
Torsten
(TS)

Antwort:
Vielen Dank für euere Antworten, besonders die von Jakob hat mir sehr geholfen.
(Maxx )

Antwort:
Ich habe das gleiche Problem (alte Fritz und neues Motherboard)gehabt. Nach wochenlangem Neuinstallieren Win 95/98/NT wurde die Karte zwar immer richtig und ohne Hardwarekonflikte erkannt, aber nach mehr oder weniger kurzer Onlinezeit stürzte der Rechner ab.
Ich habe dann "aufgegeben" und die Fritz-Hotline angerufen. Die Antwort war kurz und gut. "Ja, Ja. Alter Fehler. Falsche Pinspannung- TX-Bug. Schicke uns Deine alte Fritz-Karte und Du bekommst eine neue ohne diesen Bug".
Nach 4 !!! Tagen hatte ich die neue Karte und alles ist gut.
Zähl mal die PINS an der Karte durch. Es müssen 21 sein (glaub ich).
Ich denke diese Interruptspringerei ist Quatsch. Ich habe alle ausprobiert: Mit TX-Bug geht nichts - Ohne TX-Bug gehen alle Interrupts.
Alles Gute
(Mirko)

Antwort:
Hast du den Einbau genau nach Anleitung gemacht????
Erst die Software.....die gibt dann an, wie die Karte gejumpert werden muß!!!
Und nach dem Jumpern die Karte einsetzen, Rechner starten, und der Rest wird
automatisch konfiguriert....
Ansonsten die eingestellten Werte aufschreiben, und in der Systemsteuerung von Hand einstellen...
bei mir haben beide Wege zum Erfolg geführt.
(Andreas)

Antwort:
Das Problem hatte ich auch.
Einfach im Bios den Interrupt auf "Yes" stellen.
(Tune Up )

jakob Maxx

„SEHR GROßES PROBLEM mit der AVM-Fritzcard“

Optionen

Hast Du schon nachgeprüft, ob die Verteilung der IRQs an ISA/PCI-Karten
im PnP-BIOS richtig eingestellt ist?
(Jakob)

TS Maxx

„SEHR GROßES PROBLEM mit der AVM-Fritzcard“

Optionen

Hi,
ich habe die Erfahrung gemacht, daß die Fritzcard umbedingt den Interrupt 5 haben möchte.
Dieser Interrupt war aber schon durch meine Soundblaster belegt und es gab dann einen Konflikt.
Änderungen an den Ressourcen brachte dann bei mir auch solche Fehlermeldungen.
Um die Fritzcard dann doch zu installieren, muß ich erst die Soundkarte aus dem Gerätemanager entfernen,
den Computer herunterfahren und dann die Soundkarte ausbauen.
Damit ist der Interrupt frei und ich kann die AVM-Karte problemlos installieren.
Windows muß dann erst einmal neu gestartet werden, damit die Werte für die Karte auch wirklich
festgeschrieben werden. Danach fahre ich dann Windows herunter und baue die Soundkarte wieder ein.
Windows erkennt die Soundkarte dann und weist ihr einen anderen Interrupt zu. Nun funktionieren Soundkarte
und Fritzkarte einwandfrei. Vielleicht klappt das Ganze auch bei Dir so.
Berichte mal...
Cya
Torsten
(TS)

Maxx TS

„SEHR GROßES PROBLEM mit der AVM-Fritzcard“

Optionen

Vielen Dank für euere Antworten, besonders die von Jakob hat mir sehr geholfen.
(Maxx )

Mirko Maxx

„SEHR GROßES PROBLEM mit der AVM-Fritzcard“

Optionen

Ich habe das gleiche Problem (alte Fritz und neues Motherboard)gehabt. Nach wochenlangem Neuinstallieren Win 95/98/NT wurde die Karte zwar immer richtig und ohne Hardwarekonflikte erkannt, aber nach mehr oder weniger kurzer Onlinezeit stürzte der Rechner ab.
Ich habe dann "aufgegeben" und die Fritz-Hotline angerufen. Die Antwort war kurz und gut. "Ja, Ja. Alter Fehler. Falsche Pinspannung- TX-Bug. Schicke uns Deine alte Fritz-Karte und Du bekommst eine neue ohne diesen Bug".
Nach 4 !!! Tagen hatte ich die neue Karte und alles ist gut.
Zähl mal die PINS an der Karte durch. Es müssen 21 sein (glaub ich).
Ich denke diese Interruptspringerei ist Quatsch. Ich habe alle ausprobiert: Mit TX-Bug geht nichts - Ohne TX-Bug gehen alle Interrupts.
Alles Gute
(Mirko)

Andreas Maxx

„SEHR GROßES PROBLEM mit der AVM-Fritzcard“

Optionen

Hast du den Einbau genau nach Anleitung gemacht????
Erst die Software.....die gibt dann an, wie die Karte gejumpert werden muß!!!
Und nach dem Jumpern die Karte einsetzen, Rechner starten, und der Rest wird
automatisch konfiguriert....
Ansonsten die eingestellten Werte aufschreiben, und in der Systemsteuerung von Hand einstellen...
bei mir haben beide Wege zum Erfolg geführt.
(Andreas)

Tune Up Maxx

„SEHR GROßES PROBLEM mit der AVM-Fritzcard“

Optionen

Das Problem hatte ich auch.
Einfach im Bios den Interrupt auf "Yes" stellen.
(Tune Up )