Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Misteriöse Datenverluste beim Transfer auf zweite Festplatte

HORAZ / 1 Antworten / Baumansicht Nickles

Seit kurzer Zeit treten auf meinem Rechner wiederholt defekte Files auf, nachedem
ich diese von der ersten auf die zweite Festplatte kopiert habe.
Es handelt sich bisher ausnahmslos um Defekte an komprimierten Files unterschiedlicher
Formate (WinZip u.ä.) und läßt sich bei bestimmten Dateien nahezu beliebig wiederholen:
Auf der ersten Platte lassen sie sich einwandfrei entpacken/installieren - kopiert man
sie jedoch auf die zweite Platte sind sie anschließend defekt (z.B. getestet mit SR1
für Office 97). Es betrifft immer die gleichen Files, meist komprimierte Treiber u.ä..
Mein System:
AMD K6 333 Mhz (4,5x75) auf FIRST-Mainboard mit VIA VP2-Chipsatz
64 MB SDRAM
8,4 GB IBM DHEA als Primary Master
4,3 GB IBM DHEA als Primary Slave
Die Platten werden in Ultra-DMA mit VIA Busmaster unter WIN 95b betrieben.
Wer kann mir einen Tip für die Fehlersuche geben ?
Danke im voraus, HORAZ
(HORAZ )

Antwort:
Einige Festplatten bzw. -controller haben Probleme, sobald man beim PCI-Busspeed von den 33 MHz abweicht. Du fährst ihn jetzt mit 37,5 MHz
das könnte schon die Ursache sein. Mein eigenes System läuft mit 75MHz
Bustakt äußerst instabil - normalerweise ist nach ca. 10min aufhängen angesagt. Ich habe ebenfalls VIA VP2 auf einem Shuttle-Board.
Versuche es doch mal bei 66MHz.
yeti
(yeti)

yeti HORAZ

„Misteriöse Datenverluste beim Transfer auf zweite Festplatte“

Optionen

Einige Festplatten bzw. -controller haben Probleme, sobald man beim PCI-Busspeed von den 33 MHz abweicht. Du fährst ihn jetzt mit 37,5 MHz
das könnte schon die Ursache sein. Mein eigenes System läuft mit 75MHz
Bustakt äußerst instabil - normalerweise ist nach ca. 10min aufhängen angesagt. Ich habe ebenfalls VIA VP2 auf einem Shuttle-Board.
Versuche es doch mal bei 66MHz.
yeti
(yeti)