Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

Laufwerk e:\ und nicht weiter?

Ingo / 0 Antworten / Baumansicht Nickles

ich habe mir vor kurzem mein neues system
(einen P2 mit einen Adaptec aha-uw scsi controller,einer
ibm scsi-platte und einem teac scsi cd-rom laufwerk das ganze
betrieben unter win98 - bitte keine grundsatzdiskussionen)
gekauft
die festplatte versteht sich als laufwerk c:\ und d:\
somit ist das cd-rom laufwerk e:\
solange ich das so lasse ist alles gut und schön sobald
ich aber den brenner (der sich in einem externen scsi-gehäuse
befindet und natürlich terminiert ist) anschließe läuft der
brenner laut systemsteuerung als laufwerk e:\
das teac cd-rom hat dann also kein eigenes laufwerk mehr
im explorer wird e:\ aber nur als "cd-rom" und nicht
als der brenner erkannt.
lesen kann dann nur der brenner...
in der systemsteuerung gelingt es mir nicht dem
(hier korrekt erkannten) brenner oder dem teac cd-rom
einen anderen laufwerksbuchstaben zuzuweisen da bei
beiden nur "E" zur verfügung gestellt wird... (Ingo)

Antwort:
Schon mal' versucht in der Config den
Lastdrive = Z
einzutragen ???
(R. Sander )

Antwort:
Wenn das mit dem Lastdrive Z nicht funktioniert, dann würde ich mal versuchen den DOS CD-ROM Treiber zu installieren.
Wenn man nämlich ein z. B. ein IDE CD-ROM hat, und einen SCSI-Brenner, dann läuft manchmal nur der Brenner. Installiert man aber den DOS-Treiber des IDE CD-ROMs (natürlich mit der LW Angabe F: beim MSCDEX) dann funktionierts.
(O Jörg)