Grafikkarten und Monitore 26.062 Themen, 114.241 Beiträge

Zotac GTX 1070 AMP wird zu warm im Idle

benji1770 / 19 Antworten / Baumansicht Nickles

Hallo Leute, habe mal eine Frage und hoffe ihr könnt helfen!!!

Hallo, habe eine Zotac GTX 1070 Amp, die am Anfang im Idle um die 40 Grad warm wurde. Seit gestern wird diese aber nun über 50 Grad warm. Es hat sich am System nichts geändert, wie kann das kommen??? Das die jetzt über 10 grad wärmer wird. Sonst hatte die 55 Grad beim zocken. Ist das normal, oder haben manche das gleiche Problem und eine Lösung gefunden. Für Anworten bin ich dankbar!!!

Habe die nicht übertaktet.

Was aber auch komisch ist, das zwischendurch einfach mal, obwohl der CPU ( I 7 6700K, nicht übertaktet) nicht zu warm ist, die Lüfter der Wasserkühlung ( Enermax Liqutech 240 ) für wenige Sekunden hochdrehen. War vorher auch nicht. Hab diese AL Suite von Asus drauf, und für die Grafikkarte den MSI Afterburner.

Für Tips bin ich dankbar,m LG, benji1770

bei Antwort benachrichtigen
Alpha13 benji1770

„Zotac GTX 1070 AMP wird zu warm im Idle“

Optionen

https://www.geforce.com/hardware/desktop-gpus/geforce-gtx-1070/specifications

Diese Temps sind da definitiv überhaupt kein Prob!

https://www.cpuid.com/softwares/hwmonitor.html

Was sagt HWMonitor?

https://www.youtube.com/watch?v=gJRaZwWJ7H0

Zudem sind da rund 50°C im Idle = ohne Belastung absolut normal!

bei Antwort benachrichtigen
benji1770 Alpha13

„https://www.geforce.com/hardware/desktop-gpus/geforce-gtx-1070/specifications Diese Temps sind da definitiv überhaupt ...“

Optionen

Hi, danke für die Antwort. HW zeigt die Temps schon richtig an, nur das das zuvor alles ein wenig kühler lief. Nun ja, wenn die Temps aber noch kein Problem darstellen, dann mach ich mir auch keine Sorgen. Ist ja auch mitlerweile 2 Jahre alt die Hardware. Hab schon mal überlegt, die AL Suite runter zu werfen, kann man ja auch im Bios einstellen.

Dann hoffe ich mal, das es nicht noch wärmer wird. Danke und tschüssi

bei Antwort benachrichtigen
Alpha13 benji1770

„Hi, danke für die Antwort. HW zeigt die Temps schon richtig an, nur das das zuvor alles ein wenig kühler lief. Nun ja, ...“

Optionen

Normalerweise hat ne Komplett-Wasserkühlung keine Probs mit Undichtigkeiten und dem damit verbundenen geringeren Füllstand und auch der Qualität des Kühlmittels, aber...

Neue WLP würde Ich da immer auftragen.

bei Antwort benachrichtigen
benji1770 Alpha13

„Normalerweise hat ne Komplett-Wasserkühlung keine Probs mit Undichtigkeiten und dem damit verbundenen geringeren ...“

Optionen

Hallo,

also der HW und die AL Suite zeigen mir komischer weise verschiedene Temperaturen beim CPU an. Der HW zeigt mir 55 Grad an, die AL Suite dagegen nur 45 Grad!!! Wie kann das, harmonieren die nicht???

LG, benji

bei Antwort benachrichtigen
Alpha13 benji1770

„Hallo, also der HW und die AL Suite zeigen mir komischer weise verschiedene Temperaturen beim CPU an. Der HW zeigt mir 55 ...“

Optionen

Wer mißt mißt oft halt Mist!!!

Den HWMonitor Angaben kann man normalerweise schon trauen...

bei Antwort benachrichtigen
benji1770 Alpha13

„Wer mißt mißt oft halt Mist!!! Den HWMonitor Angaben kann man normalerweise schon trauen...“

Optionen

Da hast du recht. Was mich nur stutzig macht, das obwohl der CPU nicht zu warm ist, die Lüfter der Wasserkühlung zwischendurch immer hochdrehen für 2-3 Sekunden. Auf die dauer nervt das ganz schön, und dürfte nicht sein.  Kann das an die fan xpert von asus liegen, oder am PWM Signal? Oder was könnte das sein. 2 Jahre lief alles gut, jetzt fängt es an.

Danke schon mal für eure Tips,

LG, Benji

bei Antwort benachrichtigen
Alpha13 benji1770

„Da hast du recht. Was mich nur stutzig macht, das obwohl der CPU nicht zu warm ist, die Lüfter der Wasserkühlung ...“

Optionen

Genaue Bezeichnung des Mainboards?

Das neueste Bios ist drauf?

https://www.biosflash.com/bios-cmos-reset.htm

machen könnte da auch helfen.

bei Antwort benachrichtigen
benji1770 Alpha13

„Genaue Bezeichnung des Mainboards? Das neueste Bios ist drauf? https://www.biosflash.com/bios-cmos-reset.htm machen könnte ...“

Optionen

Hi,

Asus Z 170 Deluxe,  Bios ist die letzte Version drauf 3703, neu ist 3801.  Meine Version ist von Januar 2018. HAb jetzt 2 mal das Bios aktualisiert und jedesmal tief durchatmen wenns ohne zu mucken geklappt hat.

Ob das nur am Bios liegt???

LG, benji

bei Antwort benachrichtigen
Alpha13 benji1770

„Hi, Asus Z 170 Deluxe, Bios ist die letzte Version drauf 3703, neu ist 3801. Meine Version ist von Januar 2018. HAb jetzt 2 ...“

Optionen

Wenn die WaKü jetzt das Verhalten nicht mehr zeigt lags natürlich am Bios oder am CMOS-RAM, welches bei nem Biosupdate normalerweise auch gelöscht wird!

https://de.wikipedia.org/wiki/CMOS-RAM

Falsche oder zerschossene Werte im CMOS-RAM sind für viele "schöne" Sachen verantwortlich...

bei Antwort benachrichtigen
benji1770 Alpha13

„Wenn die WaKü jetzt das Verhalten nicht mehr zeigt lags natürlich am Bios oder am CMOS-RAM, welches bei nem Biosupdate ...“

Optionen

Hi, danke für die Antwort. Ich warte noch mal mit dem Bios Update. Wenn die Wakü nicht mehr spinnt, dann laß ich es, ansonsten Update, weil das hochdrehen der Lüfter in kurzen Abständen nervt schon erheblich, wenn die von 500 auf ca. 1000 aufdrehen. Dann kann man nur hofffen, das es behoben ist, ansonsten weiß ich da nicht was man noch machen kann.

LG, benji

bei Antwort benachrichtigen
Alpha13 benji1770

„Hi, danke für die Antwort. Ich warte noch mal mit dem Bios Update. Wenn die Wakü nicht mehr spinnt, dann laß ich es, ...“

Optionen
bei Antwort benachrichtigen
benji1770 Alpha13

„Wenn die WaKü jetzt das Verhalten nicht mehr zeigt lags natürlich am Bios oder am CMOS-RAM, welches bei nem Biosupdate ...“

Optionen

Hi,

also das hochdrehen der Lüfter bleibt. Was jetzt komisch ist,-hab heute ca. 2 Std auf Pokerstars gezockt, schau danach bei HW Monitor die Werte an und was seltsam ist, das Mainboard zeigt 50 Grad an, der CPU 52 Grad. Mache das Pokerprogramm zu, und die Werte sinken beide sofort auf 30 Grad runter. Da stimmt doch was nicht.  Innerhalb 2 Sek. kann das nicht 20 Grad kühler werden. Mich macht das langsam verrückt. Irgtemdwie kann ich mir nicht vorstellen, das ein Bios Update das behebt, oder doch?

Das doofe hochdrehen der  Lüfter nervt natürlich auf dauer sehr.

LG, benji

bei Antwort benachrichtigen
Alpha13 benji1770

„Hi, also das hochdrehen der Lüfter bleibt. Was jetzt komisch ist,-hab heute ca. 2 Std auf Pokerstars gezockt, schau danach ...“

Optionen

Pokerstars belastet weder nen i7 6700K noch ne GTX 1070 wirklich!

https://www.pokerstars.com/help/articles/win-system-requirements/7532/

läßt sich mit wirklich uralter Hardware einwandfrei zocken.

Ein Biosupdate ist da die einzige Chance neben einem CMOS-Clear.

https://www.heise.de/ct/ausgabe/2018-9-Krypto-Miner-Ihr-PC-rechnet-fremd-4013390.html

außer du hast dir so einen Scheiß oder was anderes eingefangen!

http://anleitung.trojaner-board.de/trojaner-entfernen-mit-malwarebytes-anti-malware_5

https://www.trojaner-board.de/186232-anleitung-adwcleaner.html

macht man da oder besser Windows neu installieren.

bei Antwort benachrichtigen
benji1770 Alpha13

„Pokerstars belastet weder nen i7 6700K noch ne GTX 1070 wirklich! ...“

Optionen

Hallo,

han grad das Bios update gemacht, jetzt mal abwarten, wie er sich verhält und ob diese Lüfterhochdreherei endlich aufhört.

Nochmals vielen Dank für deine tolle Hilfe übger mehrere Tage, soviel Geduld hat nicht jeder!!!

Zuvor fing das Hochdrehen der Lüfter schon nach dem Hochfahren an, spätestens nach Browseröffnung, bisher ist Ruhe. Meld mich später nochmal.

LG, benji

bei Antwort benachrichtigen
benji1770

Nachtrag zu: „Hallo, han grad das Bios update gemacht, jetzt mal abwarten, wie er sich verhält und ob diese Lüfterhochdreherei endlich ...“

Optionen

Hi,

das Biosupdate hats gebracht. Aufdrehen der Lüfter hat danach aufgehört. Temps werden auch wieder richtig angezeigt und schwanken nicht mehr wie zuvor. Nur im HW Monitor zeigt er mir nicht mehr die Temps vom Mainboard, dieses Systin u.s.w. an, was zuvor aber da war. Komisch.

Das eigentliche Problem ist gelöst.

LG, benji

bei Antwort benachrichtigen
benji1770 Alpha13

„Pokerstars belastet weder nen i7 6700K noch ne GTX 1070 wirklich! ...“

Optionen

Hallo,

ich schrieb ja schon mal, das wenn ich Pokerstars anhabe, er mir eine Temp von 55 Grad anzeigt im HW Monitor. Ich schließe die Software, und die Temp springt sofort runter auf 41 Grad. Das ist doch nicht normal, solch Temperaturschwankungen innerhalb einer Sekunde. Das hat sich auch nach dem Biosupdate nicht verändert.

Was kann das wohl sein.

LG, benji

bei Antwort benachrichtigen
Alpha13 benji1770

„Hallo, ich schrieb ja schon mal, das wenn ich Pokerstars anhabe, er mir eine Temp von 55 Grad anzeigt im HW Monitor. Ich ...“

Optionen

https://communities.intel.com/thread/110728?start=45&tstart=0

Diese Sprünge sind da AFAIK schon "normal" und wenn selbst die Intel Leute keinen wirklichen Fix haben...

Ist was für Ablage P!

bei Antwort benachrichtigen
benji1770 Alpha13

„https://communities.intel.com/thread/110728?start 45 tstart 0 Diese Sprünge sind da AFAIK schon normal und wenn selbst ...“

Optionen

Danke für die Antwort, lese mir das mal in Ruhe durch. Wirklich sorgen hab ich mir nicht gemacht, weil solche Sprünge von der Temp her in Sekunden nicht möglich sind. Ein CPU kann nicht innerhalb einer minute 10 Grad wärmer oder kälter werden. Da zeigt die AL Suite die Werte genauer an als HWM, zumindest in meinem Fall.

Danke nochmals und LG sendet benji

bei Antwort benachrichtigen
benji1770 Alpha13

„https://communities.intel.com/thread/110728?start 45 tstart 0 Diese Sprünge sind da AFAIK schon normal und wenn selbst ...“

Optionen

Hallo,

jetzt war ein wenig Ruhe drin, jetzt drehen die Lüfter der Wakü schon wieder zwischendurch immer mal wieder auf.

Was kann ich da jetzt noch machen, damit das aufhört? Weil, es nervt echt mit der Zeit!!!

Hast du noch einen Tip für mich??? Wäre toll!!!

LG, benji

bei Antwort benachrichtigen