Grafikkarten und Monitore 26.101 Themen, 114.767 Beiträge

Neue Graka verbaut - BIOS/UEFI hängt

slunli / 6 Antworten / Baumansicht Nickles

Gestern hatte mein ältere HP Pavillion p6-2272eg auf einmal kein Bild mehr und es roch verbrannt.
Also die Grafikkarte ausgebaut und festgestellt, dass es da nen IC zergrillt hat.

Das Mainboard besitzt auch eine Onboard Graka, allerdings sind die Anschlüsse "Verplombt" mit Fantasieschrauben und einer Abdeckung.

Heute bin ich im Geschäft gewesen und habe ein Geforce GT710 gekauft. Diese eingebaut und nun hängt der Rechner im UEFI/Bios einfach fest und macht nix weiter.

Starte ich den ohne Graka so fährt der einwandfrei hoch, weil die Windows 7 Startmelodie ertönt.

Dann habe ich mal die Abdeckung der Onboard Graka entfernt, die funktioniert, weil so schreibe ich gerade hier den Beitrag. Was muss ich tun, damit die neue Graka ihren Dienst aufnimmt und der Rechner das UEFI verlässt? Ist doch bestimmt ne Konfigurationssache?

vielen Dank!

bei Antwort benachrichtigen
slunli

Nachtrag zu: „Neue Graka verbaut - BIOS/UEFI hängt“

Optionen

Leider ist die Editierzeit vorbei, das Mainboard ist ein  H-Joshua-H61-uATX von Foxxcon.

bei Antwort benachrichtigen
gelöscht_327459 slunli

„Leider ist die Editierzeit vorbei, das Mainboard ist ein H-Joshua-H61-uATX von Foxxcon.“

Optionen

und die GraKa ist eine ....?

bei Antwort benachrichtigen
Alpha13 slunli

„Neue Graka verbaut - BIOS/UEFI hängt“

Optionen

Clearing the CMOS settings This motherboard has a jumper to clear the Real Time Clock (RTC) RAM in CMOS.

  1. Turn OFF the computer and unplug the power cord.
  2. Move the jumper to from pins 1-3 (default) to pins 3-5, then move the jumper back to the default position.
  3. Plug the power cord and turn ON the computer.

https://www.support.hp.com/za-en/document/c03135925

https://www.biosflash.com/bios-cmos-reset.htm

macht man da.

Wenn das nicht hilft würde Ich da das neueste Bios flashen:

https://support.hp.com/de-de/drivers/selfservice/swdetails/hp-pavilion-p6-2200-desktop-pc-series/5258508/model/5297861/swItemId/cp-143638-1

Wenn das auch nicht hilft hat die Grafikkarte bei Ihrem Tod den PCIe 16x Slot mit ins Nirwana genommen oder die GT710 ist hin.

Übrigens ist die da natürlich in der CPU integrierte "onboard" Grafikkarte Intel HD 4000 auch nicht so viel lahmer als die beiden diskreten Grafikkarten, die richtigen Treiber müßen natürlich installiert sein!

http://gpu.userbenchmark.com/Compare/Nvidia-GeForce-GT-710-vs-Intel-HD-4000-Desktop-115-GHz/m77649vs2169

http://gpu.userbenchmark.com/Compare/Nvidia-GeForce-GT-630-vs-Intel-HD-4000-Desktop-115-GHz/m7766vs2169

Intel Chipsatz-Treiber 9.4.0.1027 installieren:

https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/

Dann den Intel Grafik Treiber (falls installiert) über Systemsteuerung => Programme und Funktionen deinstallieren, neustarten und diesen neuesten Intel Grafik Treiber installieren:

https://downloadcenter.intel.com/download/27417/Intel-Graphics-Driver-for-Windows-15-33-?product=81499

bei Antwort benachrichtigen
Alpha13 slunli

„Neue Graka verbaut - BIOS/UEFI hängt“

Optionen

Übrigens ist den nVidia Grafik Treiber über Systemsteuerung => Programme und Funktionen deinstallieren und dann erst die GT 710 zu stecken da auch noch ne Option.

Wenn dann W7 starten sollte installiert man diesen Treiber:

http://www.nvidia.de/download/driverResults.aspx/134868/de

Wie schon gesagt hat die GT 710 da aber im Vergleich mit der HD 4000 keinen wirklichen Vorteil!

Die HD 4000 genehmigt sich natürlich Hauptspeicher = RAM, das ist der einzige und nur kleine Nachteil.

https://www.notebookcheck.com/Intel-HD-Graphics-4000.69166.0.html

https://de.wikipedia.org/wiki/Intel_HD_Graphics#Ivy_Bridge

bei Antwort benachrichtigen
slunli Alpha13

„Übrigens ist den nVidia Grafik Treiber über Systemsteuerung Programme und Funktionen deinstallieren und dann erst die GT ...“

Optionen

So habe ich es nun auch gemacht. CMOS resetten, gelöschte Treiber usw. hat alles nix gebracht. Partout will dieser Rechner mit der Grafikkarte nicht starten. 

Also habe ich sie zurückgebracht und belasse es bei aktivierter OnBoard-Graka. Reicht vorerst auch aus.

bei Antwort benachrichtigen
gelöscht_327459 slunli

„So habe ich es nun auch gemacht. CMOS resetten, gelöschte Treiber usw. hat alles nix gebracht. Partout will dieser Rechner ...“

Optionen

sry, aber welche GraKa war es denn genau?

bei Antwort benachrichtigen