Grafikkarten und Monitore 26.046 Themen, 114.002 Beiträge

Monitor wird bei abspielen von Videos immer dunkler und schaltet ab

susicreamcheese1 / 8 Antworten / Baumansicht Nickles

Hallo, 

mein LG 43UD79-B wird seit kurzem beim abspielen von Videos innerhalb kurzer Zeit immer dunkler und schaltet ab bzw. in standby, lässt sich jedoch auch nicht durch bewegen der Maus aus dem stanbymodus wieder reaktivieren. Der PC läuft ganz normal weiter, der Ton ist noch da. Doch der Monitor geht nur durch neustarten des PC wieder an. Dabei ist es egal, ob ich mit dem DVBViewer fernsehe oder mit dem MPC oder VLC Player einen Film schaue. Auffällig ist, dass die linke Bildschirmhälfte immer zuerst dunkel wird, bis sich der Monitor nach ein paar Minuten komplett abschaltet. 

Ich hab eine Geforce GT 1030. Das ganze begann, nachdem ich den neusten Treiber draufgespielt habe. Dann installierte ich wieder den vorherigen Treiber. Aber das half auch nichts. Auch die Windows 10 neuinstallation brachte nichts. 

Das Problem tritt nur beim Videobetrieb. Sonst läuft der Monitor ganz normal, ohne jegliche Helligkeitsschwankung. 

Für Tiipps wäre ich sehr dankbar. 

bei Antwort benachrichtigen
Alpha13 susicreamcheese1

„Monitor wird bei abspielen von Videos immer dunkler und schaltet ab“

Optionen

Zuerst einmal die Grafikkarte entfernen und wieder stecken und gucken.

Mainboard?

Das neueste Bios ist drauf?

https://www.biosflash.com/bios-cmos-reset.htm

machen.

Hat das Mainboard nen zweiten PCIe 16x oder 8x Slot?

Wenn ja die Karte da stecken und gucken.

Sollte das alles nicht helfen ist da normalerweise die GT 1030 halt hin.

Wirklich testen kann man das nur, wenn man die Karte in ne andere Kiste einbaut.

Der Monitor läuft schon in 4K an ner anderen Kiste ohne Probs?

Ist das ne passiv gekühlte GT 1030?

Das würde bei 4K Belastung und schlechter Gehäusebelüftung einen frühen Tod schon erklären!

"Auffällig ist, dass die linke Bildschirmhälfte immer zuerst dunkel wird, bis sich der Monitor nach ein paar Minuten komplett abschaltet"

Das deutet übrigens viel eher auf nen defekten Monitor hin und den sollte man da an ner anderen Kiste absolut immer testen!

bei Antwort benachrichtigen
susicreamcheese1 Alpha13

„Zuerst einmal die Grafikkarte entfernen und wieder stecken und gucken. Mainboard? Das neueste Bios ist drauf? ...“

Optionen

Das neueste Bios ist drauf. Das Mainboard ist schon etwas älter Gigabyte AM3+. 

Ich habe leider keine andere Hardware zur Fehlersuche. 

Das Mainboard hat 2 x PCI-E 2.0 x16. die Karte steckt an einem solchen. 

Sowohl Karte als auch Monitor sind gerade mal 3, 4 Monate alt. 

Die Karte ist passiv gekühlt. Allerdings würde ich ein Hitzeproblem ausschließen. Denn die Karte wird unmittelbar von einem 20cm Lüfter in einem Cooler Master HAF angeblasen. 

Ich habe jetzt mal im Menü "smart energy saving" deaktiviert. Zumindest läuft der DVBVIEWER seit über 20 Minuten störungsfrei. 

Mal sehen... 

Jedenfalls vielen Dank für Deine Einschätzungen und Ratschläge. 

bei Antwort benachrichtigen
Alpha13 susicreamcheese1

„Das neueste Bios ist drauf. Das Mainboard ist schon etwas älter Gigabyte AM3 . Ich habe leider keine andere Hardware zur ...“

Optionen

http://www.hifi-forum.de/viewthread-223-1665.html

Normalerweise ist da die LED Hintergrundbeleuchtung des Monitors nicht OK und wenn der Fehler wieder auftritt leuchtet man da mit ner Taschenlampe in den Monitor.

Wenn man dann ein Bild sieht ist der Monitor definitiv hin.

Ganz allgemein sollte beim GA-970A-UD3 immer dieser AMD Chipsatztreiber Crimson ReLive Edition 17.3.1 drauf:

https://www.computerbase.de/downloads/treiber/mainboards/amd-chipsatztreiber/

bei Antwort benachrichtigen
susicreamcheese1 Alpha13

„http://www.hifi-forum.de/viewthread-223-1665.html Normalerweise ist da die LED Hintergrundbeleuchtung des Monitors nicht ...“

Optionen

Danke. Seit im  im Menü "smart energy saving" deaktiviert habe funktioniert bis jetzt wieder alles ganz normal. 

bei Antwort benachrichtigen
Alpha13 susicreamcheese1

„Danke. Seit im im Menü smart energy saving deaktiviert habe funktioniert bis jetzt wieder alles ganz normal.“

Optionen

http://extreme.pcgameshardware.de/monitore/335494-lg-ips235p-super-energy-saving-helligkeitsschwankungen.html

So ein Müll scheint bei LG schon eher "normal" zu sein und das ist bei anderen Herstellern definitiv nicht normal!

Da kappt diese Funktion im OSD des Monitors halt die gesamte LED Hintergrundbeleuchtung und total mies noch dazu...

Das haben definitiv auch die LG Ingenieure nicht so entwickelt und Ich würde da auf ein Prob mit der Firmware des Monitors tippen.

bei Antwort benachrichtigen
susicreamcheese1 Alpha13

„http://extreme.pcgameshardware.de/monitore/335494-lg-ips235p-super-energy-saving-helligkeitsschwankungen.html So ein Müll ...“

Optionen

Das letzte Firmware Update ist jetzt mindestens 6 Wochen her. Dieser Energiesparmodus muß sich irgendwie selbst aktiviert haben . Doch wie schon erwähnt, seit ich ihn deaktiviert habe, läuft wieder alles. 

Ich nutze den MPC in Verbindung mit dem madvr. Bei 4k Videos ist das Bild echt super. Doch die Karte ist dabei immer bis zum Maximum ausgelastet. Ich habe öfter schon überlegt, mir eine etwas schnellere zu holen. 

Ich habe die MSI GeForce GT 1030 2GHD4 LP OC. Beim Kauf hab ich leider nicht darauf geachtet, dass die nur GDDR4 Speicher hat. Denn die gleiche gibts auch mit GDDR5 und die die soll deutlich schneller sein. Würdest du mir eine andere Karte empfehlen und wenn ja, welche? 

Ich zocke nicht. Die Karte muß nur 4k Filme geschmeidig widdergeben. Als CPU verwende ich den AMD FX-8350. Doch der langweilt sich bei den meisten Videoformaten. 

bei Antwort benachrichtigen
Alpha13 susicreamcheese1

„Das letzte Firmware Update ist jetzt mindestens 6 Wochen her. Dieser Energiesparmodus muß sich irgendwie selbst aktiviert ...“

Optionen

https://www.videolan.org/vlc/index.de.html

nimmt man da und dann sollte auch alles im grünen Bereich sein.

bei Antwort benachrichtigen
susicreamcheese1 Alpha13

„https://www.videolan.org/vlc/index.de.html nimmt man da und dann sollte auch alles im grünen Bereich sein.“

Optionen

Hast recht. Die Bildqualität ist identisch bei halb soviel GPU Auslastung. Vielen Dank! 

bei Antwort benachrichtigen