Grafikkarten und Monitore 26.043 Themen, 113.954 Beiträge

Grafikkarte deffekt? Seltsamer Fehler

Mercurychan / 3 Antworten / Baumansicht Nickles

Hallo,

ich habe hier einen kuriosen Fehler und die Sache schon ein wenig eingegrenzt, komme jetzt aber nicht weiter.

Der PC fror mitten im Betrieb plötzlich ein inklusive Mauszeiger. Das war das erste Mal (Der PC ist schon ~ 5 Jahre alt)

Ein Neustart geht bis zum drehenden Windowslogo, danach bleibt alles Schwarz. Es kommen keine Fehlerpieper. Austausch von RAM hat nichts geändert.

Der Start im abgesicherten Modus funktioniert - was mich darauf brachte, dass es an der Grafikkarte liegen könnte. Jetzt habe ich aus Versuchsgründen diese mal deaktiviert - der PC fährt jetzt wieder normal hoch. Die Grafikkarte ist eine GeForce GTX 770.

Danach habe ich die Treiber deinstalliert und die neusten neu installiert. Und schon hatte ich wieder das selbe Problem. Was ebenfalls seltsam ist, wenn ich trotz dunklem Schirm mein Windows Passwort eingebe, scheint "etwas" zu passieren. Ich sehe am linken Bildschirmrand kurz ein Flackern - es scheint fast so, als würde das System neu starten, aber der Schirm bleibt dunkel...

Das Betriebssystem ist ein Windows 10 Pro 64bit - 16 GB Arbeitsspeicher, GTX 770 und eine E-3-1230 @3,30 GHz 4Kerner. Das OS liegt auf einer SSD, der Rest auf einer 500 GB HDD.

Ist die Grafikkarte im Eimer? Oder gibt es noch einen Weg, da was zu machen? Irgendwer eine gute Idee?

lg

bei Antwort benachrichtigen
Alpha13 Mercurychan

„Grafikkarte deffekt? Seltsamer Fehler“

Optionen

Normalerweise gibts im "normalen" Windows überhaupt kein Bild, wenn man im Gerätemanager die Grafikkarte deaktiviert!

Das zu machen ist bei der Fehlersuche absolut sinnfrei!

"Ein Neustart geht bis zum drehenden Windowslogo, danach bleibt alles Schwarz"

+

"Der Start im abgesicherten Modus funktioniert"

spricht da absolut eindeutig für ne defekte Grafikkarte.

Im abgesicherten Modus wird definitiv nur der Standard VGA Treiber geladen und mit dem laufen auch viele defekte Grafikkarten, mit dem normalen Treiber halt nicht.

https://www.pc-erfahrung.de/grafikkarte/vga-grafikrangliste.html

Ne GTX 1060 oder 1050 Ti oder auch schneller würde Ich da kaufen und zu rund 95% läuft die Kiste dann wieder.

U.u. kann da aber auch das Netzteil hin sein und das würde Ich da zuerst mit nem anderen definitiv nicht defekten und ausreichend leistungsfähigen NT testen.

bei Antwort benachrichtigen
Mercurychan Alpha13

„Normalerweise gibts im normalen Windows überhaupt kein Bild, wenn man im Gerätemanager die Grafikkarte deaktiviert! Das ...“

Optionen

Danke für deine Antwort.

Das Ding ist: Sobald ich die Grafikkarte deaktiviere kann ich zumindest den PC OHNE abgesicherten Modus starten! Ich habe jetzt 3 verschiedene Treiber getestet, aber das Problem ist immer das gleiche.

Ich weiß nicht, ob sich eine neue GRAKA hier noch lohnt - ich bin zwar kein Hardcorezocker, aber der PC ist jetzt auch nicht mehr der jüngste und mit dem aufkommenden Anno 1800 wäre es ärgerlich, Geld für eine GRAKA rauszuwerfen, wenn dann der Rest nicht mehr ausreicht...

Gibt es ein Programm o.ä. wo ich die Karte durchtesten könnte? Oder ist die Diagnose hier realtiv klar?

bei Antwort benachrichtigen
Alpha13 Mercurychan

„Danke für deine Antwort. Das Ding ist: Sobald ich die Grafikkarte deaktiviere kann ich zumindest den PC OHNE abgesicherten ...“

Optionen

Die Diagnose ist absolut glasklar (habe Ich so schon auf wirklich vielen Kisten gehabt), wenn das NT OK ist!

https://www.cpubenchmark.net/cpu.php?cpu=Intel+Xeon+E3-1230L+v3+%40+1.80GHz&id=2116

http://cpu.userbenchmark.com/Compare/Intel-Xeon-E3-1230-v3-vs-Intel-Core-i5-2400S/m2171vsm304

http://tipps.computerbild.de/unterhaltung/gaming/anno-1800-systemanforderungen-553577.html

Ich würde fast nen Besen fressen, wenn der E3-1230 und ne GTX 1060 6GB da nicht sowas von dicke reichen würden, da müßte dann der Laden absolut mies programmiert haben!

Bei nem Aufbauspiel mit Echtzeit-Strategie-Elementen kann sich das kein Laden leisten und genaue Infos gibts da erst in 5 Monaten...

bei Antwort benachrichtigen