Grafikkarten und Monitore 26.141 Themen, 115.552 Beiträge

Geforce GTX 960 schlieren im Desktop-Betrieb unter Last eines 3D-Spiel

Kadino / 5 Antworten / Baumansicht Nickles

Hallo,

Ich habe eine Geforce GTX 960 von Gigabyte, genauer gesagt die GV-N960OC-4GD rev 1.0 von Gigabyte.

http://www.gigabyte.de/products/product-page.aspx?pid=5507#ov

Und zwar habe ich im Desktop-Betrieb, zbs. beim Browsen und anschauen eines Videos schlieren im Video bzw. Tearing wenn ich ein 3D-Spiel im Hintergrund laufen habe das meine GPU zu 99% auslastet, der Speichercontroller ist dann ebenfalls auch zu 70% ausgelastet.

Ich habe mich schon in verschiedenen englischsprachigen Foren informiert, es gibt in der Tat einige, die da selbe Problem haben.

Aber eine Lösung scheint es nicht zu geben, da V-Sync auf Adaptiv stellen 0 bringt, ebenfalls bringt es 0 den Shader Cache in der nVidia Systemsteuerung zu deaktivieren,da ich Windows 10 nutze, gibt es auch kein Aero.

Liegt das vielleicht an der Speicheranbindung von nur 128-Bit?

Netzteil liefert auch genügend Energie, +12,16V über 530 Watt von BeQuiet

Prozessor ist ein FX 8350, nichts im System ist übertaktet, ich müsste mit meinen 530 Watt dicke auskommen.

Weiss jemand näheres oder hat Rat bzw. hat , ähnliche Probleme?

Die karte hat eine TDP von 150 und benötigt nur 1 PCI Express 6-pol

Aktuelle Treiber sind installliert.

Freundliche Grüße

Kadino

bei Antwort benachrichtigen
Kadino Nachtrag zu: „Geforce GTX 960 schlieren im Desktop-Betrieb unter Last eines 3D-Spiel“
Optionen

Interessant, wie ich vermutet habe, ich habe mit OC GURU II, dem übertaktungstool von Gigabyte nun näher zum standardtakt der GTX 960 hin runtergetaktet und voila, das Problem ist erstmal verschwunden.

Diese verdammten von Werk aus leicht übertakteten Grafikkarten, so ein schwachsinn, wie ich schon immer gesagt habe... Die haben die Karte nur um 75 mhz übertaktet, aber das scheint wohl zuviel zu sein.

Mit Grafikkartentakt kenne ich mich überhaupt nicht aus, ob da 75 mhz jetzt sehr viel sind oder nicht.

Ich lasse den Thread erstmal noch ein bisschen auf, ich würde eure Gedanken zu der Geschichte hierzu noch hören, was die sich mit diesem OC erhoffen? Denken die wir sind dumm?

Zudem würde ich gerne doch noch erfahren ob diese 75 mhz jetzt wirklich zuviel waren, die Die da drauf gesetzt haben.

EDIT:

Habe die nochmals um 15 mhz zusätzlich, also nun ingesamt um 90 mhz runtergedrückt, da die Probleme bei höherer 3D-Leistung wieder leicht auftauchten mit dem Video. weiter runter als auf unter 1213 mhz kann ich mit dem Tool nicht.

Ich würde gerne auf die Basis-Taktrate von 1127 mhz kommen, die Boost-Taktrate von 1178 wäre auch ok, da dies die Basis taktraten sind.

Aber es läuft ja nun mit -90 mhz

Freundliche Grüße

Kadino

bei Antwort benachrichtigen
fakiauso Kadino „Interessant, wie ich vermutet habe, ich habe mit OC GURU II, dem übertaktungstool von Gigabyte nun näher zum standardtakt ...“
Optionen

Allzuviel habe ich jetzt nicht herumgesucht, daher nur soviel:

Ein spezielles Problem der 960 scheint es nicht zu sein. Wenn der Treiber der aktuellste oder zumindest der empfohlene von Gigabyte ist, Du evtl. schon einmal ein CMOS-Clear mit neuem Einstellen des BIOS gemacht hast, die Karte sauber im Slot sitzt und auch der Anschluss vom NT i.O. ist, würde ich auf eine Macke der Karte tippen bei diesem Fehlerbild. Dafür spricht auch das Funktionieren beim Absenken des Taktes.

Das heisst entweder wird das Teil zu warm oder die GPU/ der Speicher hat einen Hau weg. Hast Du noch Garantie auf die Karte, dann tausche diese mit dem Fehlerbild lieber um. Gigabyte ist jetzt auch bei den Übertakter-Grakas nicht unbedingt bekannt für Serienfehler, in einem normal temperierten PC sollte es daher problemlos laufen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Kadino fakiauso „Allzuviel habe ich jetzt nicht herumgesucht, daher nur soviel: Ein spezielles Problem der 960 scheint es nicht zu sein. ...“
Optionen

Hallo,

ich hatte sie gestern Zeitweise mal vom Gigabyte Tool OC GURU II mal im OC Mode Laufen, also 1215/1278 und das Problem ist nicht aufgetaucht, gerade nach einem reboot war es wieder da.

Keine Ahnung was das ist, ist mir ehrlicherweise gesagt auch nicht so wichtig, da die Grafikkarte im Spiel einbahnfrei arbeit, ohne Fehler oder sonstigem.

Kann natürlich auch daran liegen, dass ich das BIOS von der Grafikkarte auf die letzte BETA geupdatet habe, da es bei diesem Modell einen Fehler gab, das der Lüfter alle paar Sekunden auf 100 gefahren ist und dies mit dem update behoben wurde, das wäre in diesem Fall meine eigene Schuld.

Kann aber vielleicht auch an Windows 10 und dem Treiber liegen. Wer Weiss.

Ich bin aber sonst total zufrieden.

Ich fummel da lieber nicht mehr dran rum, never touch a running System :D

Es läuft ja alles soweit.

Vielen dank für eure Geduld und Tipps

Kadino

bei Antwort benachrichtigen
fakiauso Kadino „Hallo, ich hatte sie gestern Zeitweise mal vom Gigabyte Tool OC GURU II mal im OC Mode Laufen, also 1215/1278 und das ...“
Optionen
Kann natürlich auch daran liegen, dass ich das BIOS von der Grafikkarte auf die letzte BETA geupdatet habe


Das wäre eine wichtige Information gewesen;-)

Wenn es sich dabei wirklich nur um die Lüftersteuerung handelt, dürfte das den Rest m.E. aber kaum beeinflussen, ausser es ist dort wieder etwas verbogen worden dabei.
Hast Du Informationen über das BIOS und ob das nur auf diese spezielle 960 zutrifft oder ein generelles Problem war? Kann ja sein, dass doch wieder ein User mit demselben Fehler aufschlägt.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Kadino fakiauso „Das wäre eine wichtige Information gewesen - Wenn es sich dabei wirklich nur um die Lüftersteuerung handelt, dürfte das ...“
Optionen

Die GTX 960er von Gigabyte mit rev. 1.0 haben das wohl alle. Also die GV-N960OC-4GD rev. 1.0

Steht auch in den Produktbewertungen von Mindfactory der Nutzer, die darüber auskunft gaben.

also nur diejnigen von Gigabyte, eine andere Möglichkeit den Fanspeed zu fixieren, also ohne BIOS-Update wäre wohl mit dem Tool OC GURU II von Gigabyte halt.

bei Antwort benachrichtigen