Grafikkarten und Monitore 26.101 Themen, 114.766 Beiträge

ATI Radeon HD 4770: Windows 7 hängt bei Leistungsermittlung

Oliver1967 / 4 Antworten / Baumansicht Nickles

Tach, Leute!
Letzte Woche habe ich mir die ATI HD 4770 gekauft und eingebaut (System: Core2Duo E7400 (2x2.7GHz), 4 GB RAM, Windows 7 Ultimate 32bit). Die mitgelieferte Treiber-CD war unbrauchbar (nicht lesbar), so daß ich mir von der ATI-Webseite die empfohlene Catalyst Suite 9.11 runtergeladen und installiert habe.
Die Karte wird korrekt erkannt und läuft. Ich würde gerne wissen, wie die Windows-eigene Benchmark-Funktion ("Leistungsermittlung" unter Systemsteuerung -> System) die Karte einstuft, um einen direkten Vergleich zur alten Karte zu haben.
Dummerweise hängt sich Windows am Ende dieses Vorgangs auf und lässt sich nur per Neustart wiederbeleben, ohne daß der Test ein Ergebnis anzeigt.
Kennt vielleicht irgend jemand dieses Problem oder hat einen Verdacht, woran konkret das liegen könnte?
Ich weiß, daß das etwas unspezifisch ist, bin für Anregungen aber immer dankbar.
Gruß,
Oliver1967

bei Antwort benachrichtigen
luttyy Oliver1967

„ATI Radeon HD 4770: Windows 7 hängt bei Leistungsermittlung“

Optionen

Irgend etwas bringt die Kiste unter Last zum Absturz. Ich würde mal ein Proggi ausprobieren das einen Stresstest macht...

Schon Spybot könnte da langen...

Gruß
luttyy

bei Antwort benachrichtigen
Oliver1967 luttyy

„Irgend etwas bringt die Kiste unter Last zum Absturz. Ich würde mal ein Proggi...“

Optionen

Hallo luttyy!
Das ist wohl nicht ganz das Problem. Ich habe alle möglichen Benchmark-Programme durchprobiert, von denen einige der Karte richtig Feuer gemacht haben: 3DMark, 3DMark Vantage, PCMark, FurMark, Cinebench R10 sowie die integrierte Benchmark-Funktion in Hardware-Infoprogrammen wie PC Wizard, Sandra Lite, HWiNFO32 etc. Die Temperatur der Karte stieg bis 77°C, aber sie hat alles bis zum Ende mitgemacht ohne aufzumucken.
Dabei ist mir allerdings eine Merkwürdigkeit aufgefallen, die auf die Stromversorgung als Quelle des Problems hinweist: Ich höre so gut wie nie den Lüfter der Karte anspringen. Auch bei all diesen Tests ist er nur gegen Ende einiger Sequenzen mal ganz kurz angegangen. Generell läuft der Lüfter überhaupt nur bei Systemstart für ein oder zwei Sekunden und verstummt dann wieder.
Ich habe ein 420W-Netzteil, obwohl die Anleitung der Karte 450W empfiehlt - aber diese Differenz halte ich für marginal. Für den sechspoligen Netzanschluß der Karte war ein Adapterkabel für den normalen vierpoligen rechteckigen Anschluß beigelegt (mir fällt grad nicht ein, wie der heißt).
Dieser Adapter hat nur drei statt vier Pins. Ich habe dem keine große Bedeutung beigemessen, das Teil zur Stromversorgung angeschlossen und diese Besonderheit gleich wieder vergessen.
Kann es jetzt vielleicht sein, daß ich die Karte mit zu wenig Strom für den Ventilator betreibe und sich die ATI seit zwei Wochen am Rand der Kernschmelze bewegt?
Leute, klärt mich bitte auf, bevor 80,- Euro durch den Ofen sind (oder schlimmeres)!
Gruß,
Oliver

bei Antwort benachrichtigen
luttyy Oliver1967

„ATI Radeon HD 4770: Windows 7 hängt bei Leistungsermittlung“

Optionen

Also die Karte hat einen 6pin-Anschluss und diese 6 Pins sind an meinem Netzteil alle belegt....

Gruß
luttyy

bei Antwort benachrichtigen
soppiy Oliver1967

„ATI Radeon HD 4770: Windows 7 hängt bei Leistungsermittlung“

Optionen

Hallo,

ich würde mal sagen da muß ein stärkeres Netzteil her, denke da an ein Markennetzteil so um die 500 Watt. Dadurch sind dann auch nach oben auch noch Reserven vorhanden.

Gruß Soppiy

Dumme Gedanken hat jeder, aber der Weise verschweigt sie.(http://www.z-mj.de)
bei Antwort benachrichtigen