Grafikkarten und Monitore 26.101 Themen, 114.767 Beiträge

Problem NVidia-Capture-Treiber und Motherboard mit 845E-Chip

Christoph Siebe / 2 Antworten / Baumansicht Nickles

Hallo zusammen,

mein Problem ist folgendes:

nach Boardwechsel von ASUS P3B-F (Intel BX-Chipsatz) auf MSI 845E Max (Intel 845E Chipsatz) mit dazugehörigem Prozessor und Speicherwechsel wird der NVidia-Capture-Treiber aus dem "Personal Cinema WDM Treiber Paket" sowohl in der Version 1.08, als auch 1.10 nach Installation der Intel-Chipsatztreiber für den 845E-Chipsatz mit einem gelben Ausrufezeichen in der Systemsteuerung versehen. Die Folge ist dann leider, daß ich z. B. das Bild einer Videokamera nicht mehr über den Video-In-Eingang der Grafikkarte auf den Rechner bekomme.

Jetzt könnte man ja auf den Trichter kommen, daß man die Chipsatztreiber nicht installiert; dann wird jedoch der AGP-Port und damit die Grafikkarte ohne AGP-Mode Unterstützung (1x, 2x bzw. 4x) angesteuert, sprich Spiele sind unspielbar.

Meine 3 Fragen hierzu:

1. Stehe ich mit meinem Problem allein dar, oder hat jemand dieselben Probleme in der Kombination "Intel-Chipsatz-Treiber und NVidia-Capture-Treiber"?

2. Hat jemand Infos dazu, ob seitens Intels oder Nvidia an einer Problembeseitigung gebastelt wird?

3. Hat jemand von Euch das Problem selber in den Griff bekommen und wenn ja, wie?

In der Hoffnung auf einige Antworten verbleibe ich
mit freundlichen Grüßen

Christoph

bei Antwort benachrichtigen
Christoph Siebe

Nachtrag zu: „Problem NVidia-Capture-Treiber und Motherboard mit 845E-Chip“

Optionen

Habt Ihr alle noch BX-Boards, oder warum hagelt es hier soviele Antworten?

bei Antwort benachrichtigen
Puma55 Christoph Siebe

„Problem NVidia-Capture-Treiber und Motherboard mit 845E-Chip“

Optionen

Habe selbes Problem mit Asus a7v266e GF3200ti und weis auch noch nicht was tun

bei Antwort benachrichtigen