Grafikkarten und Monitore 26.037 Themen, 113.890 Beiträge

Graka-BIOS-Flash ging in die Hose. Brauch Hilfe !

Alibaba / 1 Antworten / Baumansicht Nickles

Hab ne neue Graka (Sparkle SP6800M4-TV/64MB) auf das neueste BIOS geflasht und nun siehts GRAUSIG aus (Zeichen doppelt, oder leere Stellen, etc.), kurz es war wohl verkehrt. Hab die Firma schon angemailt. Mein genaues Problem ist Folgendes: Hab nvflash.exe zum Flashen genommen. Jetzt erst, klar, danach ist man immer schlauer, hab ich begonnen, nach ner Funktion "Zurück auf Default" oder sowas Ähnlichem wie der berühmte Jumper bei Boards, zu suchen - leider vergeblich. Ich weiß noch nicht, was bei der Anfrage bei Sparkle, rauskommt, hoffe halt, daß mal einer das Gleiche Problem hatte und was weiß. Ich bin auch ziemlich sicher, das richtige BIOS downgeloadet zu haben (Karte hat 6ns-Chips), das m4c30bn6.rom.
Danke

Win7 Ult 64, i5-3470, Gigabyte Z77X-UD3H, 8GB RAM, SSD Samsung 840 Pro, XFX HD7750 Black Ed.und 1xSATA3-HD + 1xUSB3-HD mit insges. 5TB, NT 1000W
bei Antwort benachrichtigen
The_Bear Alibaba

„Graka-BIOS-Flash ging in die Hose. Brauch Hilfe !“

Optionen

Hello
Hast du beim flashen dein altes Graka-BIOS gesichert(sollte man immer tun)! Dann kannst du die alte Version zurückspielen, oder hat das Flash-Programm das automatisch gemacht? Schau mal in dem Verzeichnis/Laufwerk nach, von wo aus du geflasht hast! Und gab es beim flashen keine Probleme? Vielleicht hat was net gefunzt oder es sit doch das falsche BIOS, vieleicht Version/Revision falsch? Wenn nix hilft und auch der Support net weiter weisst, dann downloade die RICHTIGE Datei und den RICHTIGEN Flasher NOCHMAL und versuchs' halt noch einmal!

bei Antwort benachrichtigen