Grafikkarten und Monitore 26.097 Themen, 114.671 Beiträge

Riesenproblem mit ELSA ERAZOR 3 LT

UserMeff (Anonym) / 3 Antworten / Baumansicht Nickles

In Kurzform: Habe Elsa Erazor 3 LT (32MB), alles stockt. Neuste Detonator Treiber geladen, kaum Verbesserung. Was tun?

GENAUERE BESCHREIBUNG:
Ich habe ein riesengroßes Problem! Habe mir heute dir ELSA ERAZOR 3 Lt (32 MB) gekauft und ich dachte mir, das ich damit ein wenig besser spielen könnte als jetzt mit meiner 8MB Ati Karte! Aber eben das dachte ich auch nur! Egal welches Spiel, es stockt alles! Rollcage 2, Unreal Tournament, Delta Force Landwarrior, Qu*ake 3 Arena...einfach alles! Habe mir bereits die neusten Detonator Treiber runtergeladenaber auch das half nicht. Dann kam ich auf den Verdacht, das meine 30 DM billig soundkarte (von Advance Logic) dran schuld sein könnte, weil der Sound bei Qu*ake 3 teilweise gestockt hat, oder auch immer wiederholt wurde. Neuste Treiber geladen, jetzt läuft das so EINIGERMAßEN aber auch noch nicht gut! Sagt mir jetzt nicht, das die Karte veraltet sei und eh schon schlecht... eine Auflösung von 640x480 wird die ja wohl noch hinbekommen! Unreal Tournament ist das krasseste! Erstmal brauch der knapp 1ne Minute zum Precaching (auf Open GL) und dann habe ich ne Dia Show, aber wirklich! Vereinzelt mal ein Bild, dann wieder flüssig und sobald ich irgendwas mache, was ich vorher noch nicht getan habe, lädt der sich wirklich tot! (Sei es um eine Ecke laufen, Waffe aufsammeln, schießen...
Mein System ist ja nun auch nicht das übelste, dürfte auch noch ein wenig was mitmachen!
Habe folgendes System:
AMD K6-2 450 MHZ
64MB RAM
40x CD-ROM Laufwerk (habe auch mal NO-CD Patch probiert, aber keine Verbesserung)
6 GB Festplatte


Kann mir irgendjemand sagen was ich machen soll? Kann doch nicht sein, das ich 200DM ausgebe und nun stellt sich heraus, das mein System mit ner 8MB ATI Karte und ner Voodoo 1 kompatiblen 4MB Karte besser lief als jetzt. Bitte helft mir!!!

Danke im voraus und wenn Ihr noch was wissen wollt: Fragt mich, ich werde euch das sagen können!
P.S.: Hatte bei dem einen Tool zum Prozessor auslesen (neulich bei giga.de im Help/Tools Bereich gewesen) auch eine Meldung, das irgendwas AGP mäßiges DISABLED sei, aber ich habe keine Ahnung, wie ich das anschalten kann! Wenn Ihr dazu näheres wissen wollt: Sagt bescheid, ich schicke dann nen Screenshot!


CU
Meff

bei Antwort benachrichtigen
(Anonym) UserMeff (Anonym)

„Riesenproblem mit ELSA ERAZOR 3 LT“

Optionen

Probier mal die Referenztreiber von NVIDIA die funzen meistens besser als die Treiber der einzelnen Firmen.
www.nvidia.com
Für die Erazor 3 mußt du die glaub ich die Riva TNT2 Treiber laden.

mfg
Jan

bei Antwort benachrichtigen
Killepitschi (Anonym)

„Probier mal die Referenztreiber von NVIDIA die funzen meistens besser als die...“

Optionen

auf wieviel kommst du denn mit 3Dmark2000 ?
und was für ein BIOS hast du ??

bei Antwort benachrichtigen
(Anonym) UserMeff (Anonym)

„Riesenproblem mit ELSA ERAZOR 3 LT“

Optionen

hai,
ich hatte auch das Problem (Duron 700 + ASUS a7V133 (inzwischen))
nach installieren des Detonator 3 Version 6.5
Seite www.nvidia.com/products.nsf/htmlmedia/detonator3.html
läuft´s einwandfrei
Beachte Betriebssystem + Treiber für TNT2
meiner Meinung nach braucht man keine für Geforce, sind auf die Technik von denen zugeschnitten.

hoffentlich zukünftig mehr Spaß beim gamen

bei Antwort benachrichtigen