Grafikkarten und Monitore 26.097 Themen, 114.671 Beiträge

Gigabyte BXE 1.9 und ELSA GLADIAC GeForce2 GTS

Peter16 / 3 Antworten / Baumansicht Nickles

Habe ein Gigabyte BXE 1.9 und jetzt ELSA GLADIAC GeForce2 GTS. Nun denke ich an Dein Abrauchkapitel. Geht diese Kombination oder muß ich wie für die VOODO umlöten? Gibts "nur" Abstürtze oder gleich Rauch und Schrott (BXE ist zwar schon Schrott)? Danke und Gräße Peter (z.muc@planet-interkom.de)

bei Antwort benachrichtigen
486DX 33 Peter16

„Gigabyte BXE 1.9 und ELSA GLADIAC GeForce2 GTS“

Optionen

Hi!
Weiß zwar nicht wie alt dein Board ist, aber auf meinem MS-6156VA (auch schon ein paar tage älter, das teil, sogar noch mit ISA-Slot ach ja, meine alte SoundblasterPro hätte den platz sicher gerne...) läuft die Karte mit 235Watt Netzteil problemlos, obwohl ich anfangs starke Skepsis gehegt habe, hab' ichs gewagt und bereu's nicht. Hab' allerdings in meinem PC keine "Spielereien" wie Brenner, SCSI odda DVD, dann bräuchtest du wie sicher schon gelesen 'nen >300 Watt Netzteil.
KAUF DIR DIE KARTE!!!!!!!!!!!! BESSER IST DEIN GELD NUR BEI IMMOBILIEN AUFGEHOBEN!!
Tschüssi!

bei Antwort benachrichtigen
Speedmaster 486DX 33

„Hi! Weiß zwar nicht wie alt dein Board ist, aber auf meinem MS-6156VA auch...“

Optionen

Habe genau die selbe Konfiguration BXE 1.9 und Elsa Gladiac mit nem Celeron 566@950MHz.
Das einzige was ich wechseln musste war das Netzteil,da sich das alte 235Watt verabschiedet hatte.
Mit ner ErazorX hat es nicht gefunzt selbst nach dem Umbau der Stromversorgung.

Mfg Speedmaster

Gruß Speedi
bei Antwort benachrichtigen
(Anonym) Speedmaster

„Habe genau die selbe Konfiguration BXE 1.9 und Elsa Gladiac mit nem Celeron...“

Optionen

Hm, bei mir habe ich das Stromkabel für die AGP-Versorgung gezogen und die Erazor X2 brummt ordentlich mit 150/350 auf meinem Ga6BXE 1.9 und das mit 230Watt Netzteil ( sogar ein haufen Gehäuselüfter, CD-ROM +Brenner, SCSI-Karte, Netzwerkkarte ) und funzt ohne Probs. Nur eine GTS2 bekomme ich nicht zum laufen, sobald T&L benutzt wird, wird einfacvh der Bildschirm schwarz, der Ton läuft weiter und bei der XLR-Demo kann ich auch noch Escape drücken und das Programm beenden, eben nur das man das dann nicht mehr sehen kann. Schon komisch, eine GeForce1 läuft ohne Probs und eine GTS2 nicht ( Asus und Hercules ausprobiert ).

bei Antwort benachrichtigen