Grafikkarten und Monitore 26.102 Themen, 114.777 Beiträge

Krasse Grafikfehler mit Creative Blaster TNT 2 Ultra + Unrea

AnakinS. / 3 Antworten / Baumansicht Nickles

Hallo Leute,
ich habe ein K7M mit Athlon 600 mit o.g. Grafikkarte. Wenn ich UT mit High - Details spiele
bekomme ich an den Wänden grosse Symbole (sieht fast aus wie Werbung) zu sehen.
Besonder z.B. in der Galleone-Level an dem Schiffsrumpf. Wenn ich medium Details spiele
ist das nicht der Fall !!! Übrigens ist schon Version 402 !!!!
Weis jemand woran das liegen kann ???
Bitte um Antwort !!
Gruss Andi
(AnakinS.)

Antwort:
Also wenn Du schon alle Athlon-spezifischen Treiber (AGP-Treiber,...) installiert hast, dann kann ich mir wirklich nicht
vorstellen, warum es Probleme geben sollte.
Bei mir (Celli auf BX-Board+TNT2-Ultra, detonator 3.53, UT400) lief alles perfekt, und bei einem Bekannten
(Athlon+Asus K7M+AsusTNT2-Ultra, Asus-Treiber, UT400) läuft es auch ohne Grafikfehler. Mit der Version 402 habe ich
selbst es allerdings nur mit einer TNT1 ausprobieren können (immer alle Settings auf "high").An der Athlon-Hardware
sollte es also nicht liegen, da es bei meinem Freund auch läuft, und die TNT-Chips sollten auch keine Probleme machen.
Ich schließe hier ein "generelles" Hardware-Problem also mal aus.
Wenn Du schon verschiedene Treiber ausprobiert hast, kann es auch an "Datenmüll" von z.B. alten Treibern liegen, oder
Resten von alten Direct X-Versionen.
Hast Du schon mal in Erwägung gezogen, Dein System komplett neu zu installieren? Der Befehl "format c:" ist zwar mit
viel Arbeit verbunden (bis alles wieder installiert ist, kann ein Wochenende draufgehen), aber bei mir hat es geholfen.
Mein System lief danach viel besser.
Es gibt übrigens für UT schon den Patch 405, aber den muß ich mir am Wochenende auch erst noch runterziehen. Auf
welchen Servern bist Du eigentlich anzutreffen? Vielleicht sieht man sich ja mal.
cu, Björn
(Björn)

Antwort:
Hi vielen Dank für die Antwort,
auf Servern hab ich noch gar nicht so richtig gespielt.
Kannst Du einen empfehlen ???
Ich werd mir mal die 405 runterziehen.
Mal gucken was passiert !!! Ausserdem glaub ich, ich müsste wirklich mal
ne Neuinstallation machen. Aber scheiße das dauert, riecht mal wieder
nach Ärger mit meiner Freundin.
Bis dann,
Andi
(AnakinS.)

Antwort:
Ich schaue bei den Servern darauf, einen möglichst niedrigen Ping zu haben. Da ich leider an einem Modem hänge, ist die Auswahl
meistens nicht so wahnsinnig groß. Ich habe daher auch oft wechselnde Server, da der Ping von Tag zu Tag unterschiedlich ausfallen
kann. Für einen Ping unter 250 kann ich eigentlich schon sehr, sehr dankbar sein.
UT ist mein Einstieg in die Online-Spielerei gewesen, und ich habe anfangs ganz schön den Hintern versohlt bekommen, aber jetzt
geht es einigermaßen. Bin dieses Wochenende ganz stolz, denn ich habe es zum erstenmal geschafft, bei den ngworldstats unter
die ersten 1000 dieser Woche zu kommen.
Bis die Tage,
Björn
(Björn)

bei Antwort benachrichtigen
Björn AnakinS.

„Krasse Grafikfehler mit Creative Blaster TNT 2 Ultra + Unrea“

Optionen

Also wenn Du schon alle Athlon-spezifischen Treiber (AGP-Treiber,...) installiert hast, dann kann ich mir wirklich nicht
vorstellen, warum es Probleme geben sollte.
Bei mir (Celli auf BX-Board+TNT2-Ultra, detonator 3.53, UT400) lief alles perfekt, und bei einem Bekannten
(Athlon+Asus K7M+AsusTNT2-Ultra, Asus-Treiber, UT400) läuft es auch ohne Grafikfehler. Mit der Version 402 habe ich
selbst es allerdings nur mit einer TNT1 ausprobieren können (immer alle Settings auf "high").An der Athlon-Hardware
sollte es also nicht liegen, da es bei meinem Freund auch läuft, und die TNT-Chips sollten auch keine Probleme machen.
Ich schließe hier ein "generelles" Hardware-Problem also mal aus.
Wenn Du schon verschiedene Treiber ausprobiert hast, kann es auch an "Datenmüll" von z.B. alten Treibern liegen, oder
Resten von alten Direct X-Versionen.
Hast Du schon mal in Erwägung gezogen, Dein System komplett neu zu installieren? Der Befehl "format c:" ist zwar mit
viel Arbeit verbunden (bis alles wieder installiert ist, kann ein Wochenende draufgehen), aber bei mir hat es geholfen.
Mein System lief danach viel besser.
Es gibt übrigens für UT schon den Patch 405, aber den muß ich mir am Wochenende auch erst noch runterziehen. Auf
welchen Servern bist Du eigentlich anzutreffen? Vielleicht sieht man sich ja mal.
cu, Björn
(Björn)

bei Antwort benachrichtigen
AnakinS. Björn

„Krasse Grafikfehler mit Creative Blaster TNT 2 Ultra + Unrea“

Optionen

Hi vielen Dank für die Antwort,
auf Servern hab ich noch gar nicht so richtig gespielt.
Kannst Du einen empfehlen ???
Ich werd mir mal die 405 runterziehen.
Mal gucken was passiert !!! Ausserdem glaub ich, ich müsste wirklich mal
ne Neuinstallation machen. Aber scheiße das dauert, riecht mal wieder
nach Ärger mit meiner Freundin.
Bis dann,
Andi
(AnakinS.)

bei Antwort benachrichtigen
Björn AnakinS.

„Krasse Grafikfehler mit Creative Blaster TNT 2 Ultra + Unrea“

Optionen

Ich schaue bei den Servern darauf, einen möglichst niedrigen Ping zu haben. Da ich leider an einem Modem hänge, ist die Auswahl
meistens nicht so wahnsinnig groß. Ich habe daher auch oft wechselnde Server, da der Ping von Tag zu Tag unterschiedlich ausfallen
kann. Für einen Ping unter 250 kann ich eigentlich schon sehr, sehr dankbar sein.
UT ist mein Einstieg in die Online-Spielerei gewesen, und ich habe anfangs ganz schön den Hintern versohlt bekommen, aber jetzt
geht es einigermaßen. Bin dieses Wochenende ganz stolz, denn ich habe es zum erstenmal geschafft, bei den ngworldstats unter
die ersten 1000 dieser Woche zu kommen.
Bis die Tage,
Björn
(Björn)

bei Antwort benachrichtigen