Grafikkarten und Monitore 26.134 Themen, 115.451 Beiträge

Katastrophale Benchmark Ergebnisse

(Anonym) / 13 Antworten / Baumansicht Nickles

meine system:
amd thunderbird 800 (nicht oc)
128 NoName 133-SDRAM
asus a7v (bios 1004c)
guillemot 3prophet (geforce 256)
western digital hdd
sb live 1024

3DMark 2000 mißt bei mir folgende Leistungen:

Hardware T&L: 1797
Software T&L: 2743
Amd Athlon: 2895

Das verwendete OS ist Windows 2000 Professionel (Service Pack 1)
Die Via Chipsatz Treiber sind installiert.
Ich habe 3 Detornator Versionen (6.31,6.47,7.17) versucht.
2 verschiedene DirecX Versionen (7,8) brachten keine Verbesserung.
Sobald ich im Bios von Normal auf Optimal umstelle friert das Benchmarkprogramm nach einigen Sekunden ein.

Wer weiß, warum das bei mir so ruckelig läuft und kann mir sagen, was ich verändern könnte ?


bei Antwort benachrichtigen
MaJesTiX (Anonym) „Katastrophale Benchmark Ergebnisse“
Optionen

Wenn Du genug Platz auf der festplatte hast, installier Dir Win98 neben win2000 und alle Probleme sind fast weg.

Im Bios einfach auf optimal umstellen ist nicht gerade der beste Weg.
Alles am besten von Hand einstellen !!
z.B. wie steht in der CHIP Ausgabe 11/2000 oder such mal im Netz.
es gibt bestimmt paar Seiten über das Asus a7v.
(eine gute seite wo alles zum Bios erklaärt wird ist:
http://go.to/kt7faq
hier geht es zwar um ein anderes Board, aber ich glaube es ist beidesmal das AWARD Bios.(Abit - Asus))

Das die Benchmarkprogramme einfrieren liegt meistens am Speichertiming.
Anfangen bei NORMAL, dann FAST, dann TURBO im Bios einstellen und jeweils benchmarken.

CAs Latency erst bei 3, wenns läuft dann 2 einstellen.

MaJesTiX

bei Antwort benachrichtigen
(Anonym) MaJesTiX „Wenn Du genug Platz auf der festplatte hast, installier Dir Win98 neben win2000...“
Optionen

bei win98 siehts auch nicht besser aus, schon vor einiger zeit probiert. das kommt mir nicht mehr aus die platte !!!

im asus bios gibts zur auswahl nur normal und optimal, sonst nix.
es geht hier um den eintrag (system performance settings), wer das a7v hat weis was ich meine.
cas latency ist auf 3

bei Antwort benachrichtigen
MaJesTiX (Anonym) „bei win98 siehts auch nicht besser aus, schon vor einiger zeit probiert. das...“
Optionen

da schau her, gerade gefunden:
http://www.athlonoc.com/
und dann zu A7V TWEAK GUIDE .... hier ist alles schön beschrieben..

bei Antwort benachrichtigen
(Anonym) MaJesTiX „da schau her, gerade gefunden:http://www.athlonoc.com/und dann zu A7V TWEAK...“
Optionen

das ist die option, die probleme macht:

System Performance Setting : Default setting is Normal ( Greatest Stability). This function relates to system
memory performance. When [Optimal] is selected, DRAM bank interleave, 4k page-view, and burst refresh
will be enabled to boost system performance. Unlike the Abit KT7, this option turns on all these features, so if
your system can't handle just one of these features, you won't be able to use the others. The Abit KT7 integrates
separate controls for each of these features

bei Antwort benachrichtigen
MaJesTiX (Anonym) „das ist die option, die probleme macht:System Performance Setting : Default...“
Optionen

Wenn bei bank interleave, 4kpage view (glaube erst ab 128 MB Drams unterstützt) die Kiste abstürzt hast Du wohl " minderwertigen Ram".

Habe selber mir den Luxus gegönnt und für 60 mark mehr INFINEON Speicher gekauft...:-)

Must du halt auf (NORMAL) weiterfahren, kostet zwar ein wenig Performance...aber dafür stabil.

bei Antwort benachrichtigen
(Anonym) MaJesTiX „Wenn bei bank interleave, 4kpage view glaube erst ab 128 MB Drams unterstützt...“
Optionen

das erkährt aber nochlange nicht, warum meine benchmarks so schlecht sind. zumindest 3000 bei t&l hardware müssten doch drinsein.

auch komisch:
warum läuft das ganze im software t&l modus schneller als im hardware t&l modus ???

bei Antwort benachrichtigen
Caesar_BS (Anonym) (Anonym) „Katastrophale Benchmark Ergebnisse“
Optionen

Ich hab genau das selbe problem, allerdings mit nem Abit Kt7. UT RUCKELT bei 1024 und 32 bit, wegen Festplattenzugriffen. Ich hab noch nen Fastrak 66 IDE RAID, ansonsten ist alles wie bei dir. Auch alle Detonatoren und directx versionen durchprobiert. Es ist zum kotzen. Ich habe das bios optimal eingestellt. cas 2 und den ganzen Interleave kram, etc.....
Hilfe ???

bei Antwort benachrichtigen
(Anonym) Caesar_BS (Anonym) „Ich hab genau das selbe problem, allerdings mit nem Abit Kt7. UT RUCKELT bei...“
Optionen

ich dachte immer, das es bei mir am board liegen muss. wenn du aber mit dem abit das gleiche problem hast muss es wohl entweder am via chipsatz oder an der graka liegen.

bei Antwort benachrichtigen
MaJesTiX (Anonym) „ich dachte immer, das es bei mir am board liegen muss. wenn du aber mit dem abit...“
Optionen

Die Sache muss laufen, habe selber KT-7Raid mit duron 600@900 und Asus V 6800 DDR Geforce.
Fast alles läuft ohne Ruckeln bei 1024x768x32 ...

Der letzte Ausweg(für den langen So-abend):
alle PCI Karten raus, nur Grafik drinlassen, Win 98 neu instelliern,
neuste Treiber und benchmarken/zocken.
Dann nach und nach Steckkarten wieder rein, erst Sound dann Netzwerkkarte usw. ......

Vor geraumer Zeit kam raus das der Via Chip Satz KT133 Probleme mit den IRQ's / Busmastering hat ...ich weiß nicht ob was wahres dran ist... bei mir läuft es ja ... hab aber schon oft gelesen das nicht jede PCI karte in jeden Steckplatz "passt".
... somit Probleme...

@Caesar_BS : das die Festplatte liest und es ruckelt und zuckelt:
Virtuellen Speicher in der Systemsteuerung auf eine feste Größe setzten, z.b. 150 bis 200 MB,
DMA Modus aktiviert ??
oder ganz einfach Schrott-festplatte ( langsam,...)
zu wenig Ram???
defragmentieren???

letzte posting von mir da ich heute den PC abbaue, zwecks LAN Zockerei :-)

bei Antwort benachrichtigen
MaJesTiX Nachtrag zu: „Die Sache muss laufen, habe selber KT-7Raid mit duron 600@900 und Asus V 6800...“
Optionen

Nachtrag:
Tweak Guide gefunden für den KT 133 Chipsatz auf Deutsch!!:

http://www.tweakcentral.de/tweakguides/kt133/

Viel Spaß... hoffentlich läuft damit besser

bei Antwort benachrichtigen
GUBI MaJesTiX „Die Sache muss laufen, habe selber KT-7Raid mit duron 600@900 und Asus V 6800...“
Optionen

Habe Duron 800 mit TNT 2 und Benchmark is 2343 Punkte bei 1024x768x32 bit

bei Antwort benachrichtigen
Rhenus (Anonym) „Katastrophale Benchmark Ergebnisse“
Optionen

@Majestix
Dann beschreibe doch mal Dein System, und welche Karten Du in welchen Platz gesteckt hast.
Ach ja, bitte poste auch die Einstellungen in Deinem System!
Evtl. ist dann so manchem hier geholfen!
Gruss
Rhenus

bei Antwort benachrichtigen
(Anonym) Rhenus „@MajestixDann beschreibe doch mal Dein System, und welche Karten Du in welchen...“
Optionen

das meiste steht ja schon im ersten posting,
3dprohet im agp,
sb live im 3 pci

via treiber installiert,
gerätemanager zeigt folgende 4 einträge an:

VIA Cpu to Agp Controller (Treiberanbierter: VIA Technologies, Inc., Datum: 16.05.2000, Treiberversion: 5.0.0.403, zertifiziert, VIAAGP1.SYS (5.00.00.0403)

ViA Tech Energieverwaltungscontroller
(Treiberanbieter:Microsoft, Treiberdatum: 07.12.1999, Treiberversion: 5.0.2195.1, signiert, keine Treiberdateien installiert)

VIA Tech PCI-zu-ISA-Brücke
(Treiberanbieter:Microsoft, Treiberdatum: 07.12.1999, Treiberversion: 5.0.2195.1, signiert, isapnp.sys (5.00.2140.1)

VIA Tech Standard CPU-to-PCI-Bridge
(Treiberanbieter:VIA Technologies, Inc., Treiberdatum: 05.04.2000, Treiberversion: 5.0.0.102, signiert, keine Treiberdateien installiert)

An Alle WIN2k USer mit VIA-KT133-Chipsatz: BITTE POSTET MAL, WAS BEI EUCH AN DIESER STELLE STEHT !!!

bei Antwort benachrichtigen