Grafikkarten und Monitore 26.103 Themen, 114.786 Beiträge

GeForce Monitorproblem !

Biertrinker / 1 Antworten / Baumansicht Nickles

Hallo!
Seit ich meine GeForce Anhilator habe kann ich bei WinTv meinen Monitor nicht mehr Optimal einstellen.
Habe bei WinTv einen Rand von 1cm links und recht.
Alle Monitoreinstellungen sind ausgereizt.
Mit der alten Treiberversion 3.53 hatte ich keine Problem.
Mite den neuen Treibern egal ob von creativ oder Detonator Treiber ergibt sich dieses Problem
Was tun?
Danke
Gerald (Biertrinker)

Antwort:
Ich habe zwar keine Ge-Force, aber was ich bei mir mache ist unter als Monitor-Timing Option GFT auswählen. Bei meiner Erazor3 und auch bei der 2´er, sind scheinbar DFT Timings voreingestellt.
Wenn ich bei mir auf GFT stelle, sehen die Einstellungen bei mir besser aus.
Bei den Detonator Treibern (Referenztreiber von NVidia) kann man versteckt unter Anzeige->Einstellungen->weitere Optionen->RivaTNT2->Additional Properties->other Options die Monitortimingwahl treffen. Voreingestellt ist AUTO.
Mit deinen Creative Treibern kenne ich mich nicht aus, aber probier doch einfach die Detonator Referenztreiber und dann müsste das bei Dir analog auszuprobieren sein. Achja, wenn deine TV-Karte nicht im Overlay Mode arbeitet, schau doch mal an das Grafikbrett das Posting von mir Elsa-Originaltreiber an. Da ist beschrieben wie Du den Overlay Mode einstellst.
Gruß
Habib
(Habib)

Antwort:
Hallo Habib!
Vielen dank für deinen Monitortip.
Habe den Monitor umgestellt und es geht sich Arschhaarscharf aus das der Bildschirm ausgefüllt wird.
Danke
Gerald
(Biertrinker)

bei Antwort benachrichtigen
Habib Biertrinker

„GeForce Monitorproblem !“

Optionen

Ich habe zwar keine Ge-Force, aber was ich bei mir mache ist unter als Monitor-Timing Option GFT auswählen. Bei meiner Erazor3 und auch bei der 2´er, sind scheinbar DFT Timings voreingestellt.
Wenn ich bei mir auf GFT stelle, sehen die Einstellungen bei mir besser aus.
Bei den Detonator Treibern (Referenztreiber von NVidia) kann man versteckt unter Anzeige->Einstellungen->weitere Optionen->RivaTNT2->Additional Properties->other Options die Monitortimingwahl treffen. Voreingestellt ist AUTO.
Mit deinen Creative Treibern kenne ich mich nicht aus, aber probier doch einfach die Detonator Referenztreiber und dann müsste das bei Dir analog auszuprobieren sein. Achja, wenn deine TV-Karte nicht im Overlay Mode arbeitet, schau doch mal an das Grafikbrett das Posting von mir Elsa-Originaltreiber an. Da ist beschrieben wie Du den Overlay Mode einstellst.
Gruß
Habib
(Habib)

bei Antwort benachrichtigen