Grafikkarten und Monitore 26.134 Themen, 115.451 Beiträge

Fehlende Detonator 6.31 Grafikoptionen seit Mainboardwechsel

(Anonym) / 4 Antworten / Baumansicht Nickles

seitdem ich auf duron700 Mhz + msi k7tpro umgestiegen bin, fehlen mir bei den nvidia detonator 6.31 treibern einstellungsoptionen (umschaltung bilinearer/triliniarer filter) in den eigenschaften von anzeige bei den nvidia d3d optionen.

ich verwende die via 4in1 treiber ver 4.24
die via 4in1 treiber bieten als installationsoption die möglichkeit den via agp treiber entweder in "standard" oder "turbo" modi zu installieren, was bewirkt der turbomode?

weiterhin, wenn ich den agp aperture size auf weniger als 32mb runterfahre, kann ich keine anwendung mehr laufen lassen die auf directx oder opengl basiert(grafikfehler, bzw schwarzer bildschirm), woran liegt das, da meine gpu 16mb onboard hat.

bei Antwort benachrichtigen
(Anonym) Nachtrag zu: „Fehlende Detonator 6.31 Grafikoptionen seit Mainboardwechsel“
Optionen

zur agp aperture size: wenn man keine ahnung hat, was das überhaupt bedeutet, sollte man die finger davonlassen.

bei Antwort benachrichtigen
(Anonym) Nachtrag zu: „Fehlende Detonator 6.31 Grafikoptionen seit Mainboardwechsel“
Optionen

Hast du denn neu installiert nach dem Boardwechsel? Wenn nein, hast du hiermit die Lösung. Wenn ja, scheiß AMD (hilft dir zwar auch nicht, gibt aber vielleicht einen Hinweis auf die nächste CPU, Intel ist zwar teurer, aber dafür laufen die Dinger auch). Ansonsten, schau mal im Internet nach: AGP auf 1x umstellen, NVidia 6.27 nehmen (sollen angeblich die Besten sein), oder inoffizielle 6.47

bei Antwort benachrichtigen
(Anonym) Nachtrag zu: „Fehlende Detonator 6.31 Grafikoptionen seit Mainboardwechsel“
Optionen

zur agp aperture size: wenn man keine ahnung hat, was das überhaupt bedeutet, sollte man die finger davonlassen.(Da kann ich nur zu sagen das vögel wie du eigentlich nichts in diskussionsforen wie diesem zu suchen haben, da es hier darum geht probleme zu lösen und tips zu geben, hast du überhaupt schon einen rechner von innen gesehen??? lol, ich schätze mal du bist einer derjenigen, die sich nen komplett pc kaufen und sobald irgendwas nicht mehr funzt direkt zu mama laufen und sich einen neuen holen, rofl)

also die Aperture size reserviert im Ram ein Speicheradressfenster in welches Speicherzugriffe umgelenkt werden. Geht man niedriger als die Standardeinstellung von 64mb, wird kein Hauptspeicher freigegeben, da die agp aperture size eine virtuelle grösse ist und nicht wirklich hauptspeicher belegt.
generell gilt: je grösser die aperture size, desto schneller können texturen dargestellt werden.
Meine frage ist jetzt, warum geht ab 16mb aperture size nichts mehr, gibt es dx mässig einschränkungen das die aperture size xxx mb haben muß?

dann nein, ich habe win nicht neu installiert, ich habe in hkey local machine den enum ast gelöscht in dem alle hardware informationen drin sind, danach das board eingebaut, alles neu erkennen lassen und sämtliche treiber deinstalliert, die zugehörigen registry einträge gelöscht und neu aufgespielt.
Via treiber drauf und läuft, bis auf die fehlenden optionen bei nvdia.

bei Antwort benachrichtigen
Zinger (Anonym) „Fehlende Detonator 6.31 Grafikoptionen seit Mainboardwechsel“
Optionen

1. AGP-Textur nicht zu niedrig / rund 64 MB empfiehlt der Hersteller, wenn es um 32 MB - Karten geht. Darunter Einschraenkung der 3D-Funktionen, auch wenn die Texturen teilweise gar nicht ausgelagert werden.
2. Suche nach einem Registry-Patch, der die 3D-Optionen und die Overclocking-Funktionen der NVIDIA-Treiber in der Registry wieder aktiviert / bekannter Bug, auch sync off fehlt, typisch fuer NVIDIA 6.31 beim Update (!) von frueheren Versionen, ev. auch mit 6.47 zu loesen (z.B. auf reactorcritical.com zu bekommen). Den o.g. Patch findest du auch im Net (m.E. heisst er NVIDIA-Registry-Patch) oder eben 6.47 benutzen.
3. Generell gilt, 4-fach AGP bringt ausser 3 % mehr nur 30 % mehr Probleme, also messe einfach mal mit beiden und du wirst den geringen Unterschied sehen. Aber nachgewiesenermassen haben alle KT133 Probleme mit Instabilitaet bei 4-fach.
4. Turbo und Normal VIA 4 in 1: Turbo installiert 2- u. 4-fach, Normal erlaubt hinterher nur AGP 1-fach. D.h., Turbo installiert und AGP 4-fach im BIOS aus = 2-fach aktiv. Normal installiert erlaubt hinterher nur 1-fach Betrieb.

bei Antwort benachrichtigen